E61 525i N52B25 Fuel-Trims und Ölverbrauch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich hab 3 Pierburg in 3 Autos laufen. Keinen Ärger. Man kann auch mit OEM Pech haben. Aber das soll jeder machen wie er will.

    Kleine Anekdote nebenbei: Kühler OEM eingebaut, war nach einem Jahr wieder undicht. Danach hatte ich 2 weitere Behr drin. Jetzt hab ich seit 2 Jahren einen Nissins drin. Damit ist Ruhe!
    Diagnose? Klar, wie zu Opas Zeiten!
  • Vielen Danke für die ganzen Hinweise, ich werd die Pierburg nehmen. Auch wenn ich gerade eigentlich nicht will.
    Sind bei der Pierburg die Schrauben dabei?


    harrry schrieb:

    Kühler habe ich auch original neu verbaut. Der erste war nach etwa 180tkm leicht undicht. Allerdings meine ich, der Neue ist auch nicht 100% OK. Es gibt keinen Wasserverlust, aber dennoch dampft der Wagen vorn manchmal ganz leicht, wenn er steht. Er wird nicht geheizt.
    Oh, das hab ich bei meinen vor der Revision auch mal ganz leicht gehabt. Ich muss unbedingt darauf achten, ob immer noch vorhanden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Adi ()

  • Nein, sind keine Schrauben mit dabei. War bei mir sowohl bei der Pierburg noch bei OEM nicht. Achtung, Alu-Schrauben! MÜSSEN getauscht werden. Ich habe gleich das Thermostat mit erneuert und auch vorsorglich diverse (eigentlich alle) Wasser-Schläuche. Dann ist es aber wirklich nicht grad billig...
  • Mal kurzer Bericht.
    Hab jetzt die Pierburg seit gestern drin.
    Die gibt es auch als Set mit den benötigten Schrauben.
    Also ich fahre jetzt die Pierburg WaPu mit Mahle-Thermostat und mein Wagen geht trotzdem in den Eko-Modus mit 110Grad Wassertemparatur bei konstanter Fahrt auf der AB, trotz der Angabe von Mahle, das der Thermostat bei 97Grad öffnet.
    Also ich kann jetzt nicht negatives feststellen zum gängigen Namenhaften Zubehör-Marken.

    Und der Ing der sich die Konstruktion da unten mit den ganzen Schläuchen dahinter davor daneben ausgedacht hat und dazu die Befestigungspunkte der WaPu, der gehört Geteert und Gefedert...
  • Der Ing. der sich diesen Eco-Quatsch ausgedacht hat gehört...

    Ich habe mit Originalteilen erneuert:
    - WaPu
    - Thermostat
    - Kühler
    - Thermostat Automatikgetriebe-Kühler
    - diverse Schläuche

    In den Eco-Modus geht er bei mir nur, wenn ich eine halbe Ewigkeit ganz konstant 90 oder 100km/h auf der BAB fahre- Sobald da eine Steigung kommt oder man den Tempomaten wegnimmt und wieder einschaltet, wird er direkt auf ca. 95 Grad geregelt. Beschleunigt man auch nur ein klein wenig (reicht schon wenn man das Gaspedal nur etwas tritt), fällt die Temperatur unverzögert auf 90 Grad oder knapp darunter. Das war aber auch mit den Altteilen schon so...