Weniger Leistung bei Warmen Motor, bei Kalten Motor alles super.

  • Moin Leute,

    So heute war es soweit.
    Hab den ganzen Vormittag noch mal Fehlersuche betrieben.
    Das Ladeluftsystem ist dicht, hält konstant den Druck von 1,5bar.

    Somit leider auch nicht die Ursache des Fehlers.

    Hab dann noch mal alle Schläuche geprüft, alles richtig angeschlossen.
    Hab auch nochmal alle Druckwandler mit Rheingold angesteuert und den Unterdruck am Ausgang des Reglers gemessen,
    Alles bestens teilweise mehr als 0,75bar Unterdruck.

    ABER, was mir aufgefallen ist.
    Die Stange der Turbinenregelklappe fährt irgendwie sehr langsam aus.
    Ist das normal?

    Hab dann mal die Turbinenregelklappe ohne Unterdruckschlauch bewegt, irgendwie fühlt es sich an als ob die Klappe wackelt.
    Scheint aber normal zu sein.
    Wenn ich die Turbinenregelklappe ansteuer, hört man wie sich der Motorlauf verändert, sie scheint also zu Funktionieren.

    Fahre jetzt mal ohne Turbinenregelklappe, mal schauen ob er schlechter geht.
    Ich vermute fast das der kleine Turbo absolut keine Leistung bringt.

    Gestern auf der Autobahn hat er Übrigens bei 250km mal kurz regeneriert.
    Aber nur kurz, bei Kilometer 450km hat er dann ordentlich regeneriert und auch den Zähler zurück gesetzt.

    Hier das Video der Turbinenregelklappe.

    Turbinenregelklappe

    Gruß Thomas
  • Gerade Probefahrt ohne Turbinenregelklappe gemacht.
    Untenrum null Leistung.
    Kleiner Turbo funktioniert also.
    Gott sei dank.

    Ich werd jetzt mal beim partikelfilter ansetzen.
    Hat jemand Erfahrung mit solchen reinigen die direkt in den Filter gesprüht werden?

    Gruß
  • natürlich funktioniert der turbolader.
    warum sollte er auch nicht funktionieren? 8|

    ansteuerung...
    vllt hat auch einfach die regelklappe nen riss oder/hackelt... ähnliches und deswegen arbeitet der große auch immer bisschen mit..



    hat nichts mit partikelfilter zutun..
    wie gesagt, meine werte vom gegendruck sind ähnlich und ich hab nichtmal nen dpf drinne :lol:
    und wenn du das doch denkst.. wie gesagt ... ab kat einfach mal für ne probefahrt aushängen und gucken...
    wenn es nichts bringt, ist alles i.O. mit partikelfilter und co bzw nicht der auslöser

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hitmantheripper ()

  • Die Regelklappe lässt sich super leicht bewegen.
    Hab erst mal das Gestänge abgehabt.

    Ohne DPF fahren, ist beim LCI sehr schwierig.
    Der sitzt direkt nach dem Turbo.
    Beim VFL geht das.

    Ich werd vermutlich gar nichts mehr machen und einfach fahren bis er liegen bleibt.
  • Moin Leute,

    Es gibt wieder mal neuigkeiten.
    Bin gerade auf dem Weg von Dresdne nach Köln, vor dem losfahren wollte ich wieder die Daten mitloggen.
    Diesmal aber mehr die Temperaturen (Ladeluft etc).
    Gestern hab ich noch den LLK gereinigt, so das er nun wieder schön von der Luft durchströmt werden kann.

    Laptop angeschlossen und was sehe ich als erstes, richtig, das erste mal hab ich einen Fehler im DDE.
    Fehler DDE

    Also Fehler gelöscht und auf Nach Köln.
    Hab dann mal das Regenerieren beobachtet, er regeneriert mittlerweile aller 220km.
    Was mir aber richtig Sorgen macht ist die LL Temperatur.
    Aktuell sind hier zwischen 13 und 18 Grad Außentemperatur.
    Bei normaler Fahrweise zwischen 130 und 170 hab ich locker immer 73Grad LLTemp.
    Sobald ich mal über 180 fahre oder es den Berg hoch geht, hab ich mehr als 86grad LLT.
    Das kann ja nicht normal sein.
    Kann das mit einem Verstopften DDF zutun haben?

    Ich bin überlegen ob ich mir ein DPF OFF Kit einbaue.

    Gruß Thomas
  • ThomasV6TDI schrieb:

    Was mir aber richtig Sorgen macht ist die LL Temperatur.
    Aktuell sind hier zwischen 13 und 18 Grad Außentemperatur.
    Bei normaler Fahrweise zwischen 130 und 170 hab ich locker immer 73Grad LLTemp.
    Sobald ich mal über 180 fahre oder es den Berg hoch geht, hab ich mehr als 86grad LLT.
    Das kann ja nicht normal sein.
    Hast dir schonmal dein LLK angeschaut ob er starke mechanische Gebrauchsspuren aufweist? Viele unterschätzen die Leistungsreduzierung durch Steinschläge und Verschmutzung. so ein LLK leistet schnell mal 10kW, da hat sowas schon einen nicht zu vernachlässigen Einfluss.
    Laut BMW sollte beim M57D30T2 bei einer Außentemperatur von 25°C die LL-Temp nach dem Kühler bei 68°C liegen (für einen bestimmten Betriebspunkt). Da erscheinen mir die 73°C nicht so abwegig, die 86°C aber schon eher.
  • viel zu heiß!
    solangsam solltest du was an deinem auto machen undzwar richtig..
    ab turbo die auspuffanlage abbauen und mal schauen, wie sich die temperaturen dann verhalten für paar min..
    kabel in der nähe wegpacken. kat mal anschauen von innen.



    ansonsten so weiterfahren, wird dir irgendwas um die ohren hauen.
    ob ne dichtung, vllt auch irgendwann nen turbo selber oder oder
  • hitmantheripper schrieb:

    viel zu heiß!
    solangsam solltest du was an deinem auto machen undzwar richtig..
    ab turbo die auspuffanlage abbauen und mal schauen, wie sich die temperaturen dann verhalten für paar min..
    kabel in der nähe wegpacken. kat mal anschauen von innen.



    ansonsten so weiterfahren, wird dir irgendwas um die ohren hauen.
    ob ne dichtung, vllt auch irgendwann nen turbo selber oder oder
    Ist mir selbst klar, aber mittlerweile egal.
    Die Kiste hat 500.000km gelaufen.
    Wie schon gesagt, es war bis dato noch nie ein Fehler abgelegt.
    Also wo will man anfangen?
    Hatte ja nun schon jedes Bauteil draußen und geprüft.

    Ich werde nun den DPF ausbauen und gegen einen bearbeiteten tauschen.
    Sollte das nicht zielführend sein, wird die Kiste fahren bis er stehen bleibt.
    Hat eh keinen Restwert mehr.

    P.S. Die Aussage das ich so langsam was an meinem Auto machen soll, ist schon arg frech. Wenn du Thread auch nur ein wenig verfolgt hättest (gepostet hast du ja viel), wüsstest du was hier schon für Geld und Arbeit rein geflossen ist.

    Ladeluftkühler 1

    Ladeluftkühler 2

    Für 500tkm sieht der LLK noch gut aus, keine Gröberen Schäden durch Steinflug etc.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThomasV6TDI ()

  • Ben-G schrieb:

    ThomasV6TDI schrieb:

    Für 500tkm sieht der LLK noch gut aus, keine Gröberen Schäden durch Steinflug etc.
    Sorry, aber der LLK ist fertig! Schau dir mal die Lamellen an, da steht ja keine mehr gerade, alle eingedellt. Ob das die Ursache von dem problem weiß ich nicht, aber ein paar Grad wird das sicherlich ausmachen...
    Naja ich kanns ja mal als nächstes Projekt angehen.
    Auch wenn ich nicht glaube das das eine Messbare Veränderung bringt.

    Hab gestern den bearbeiteten DPF bestellt, so das ich meinen in Ruhe zur Reinigung bringen kann bzw im Falle eines verkaufes des Fahrzeuges zurück bauen kann.
    Mal schauen wie er sich mit dem "neuen" DPF verhält.
  • Beim LLK kann ich es auch nur schwer einschätzen. Habe nur Erfahrung bei Motorrad Wasserkühlern. Da hatte ich einen der immer überhitzte, da sah der Wasserkühler ähnlich wie dein LLK aus. Nach richten der Lamellen wurde es besser, bei warmen Außentemperaturen war das Problem aber noch vorhanden. Erst der Tausch gegen einen neuen Kühler löste das Problem. Vielleicht hinkt der Vergleich etwas, weil der Wärmeübergangskoeffizient von Kühlmittel viel höher ist als von Luft...

    DPF fliegt also jetzt raus? Wo hast den bestellt?
  • vergiss nicht den dpf rauszuprogrammieren ;)
    schau dir dann den kat genau an, wenn der noch drinn ist. (sofern das optisch möglich ist)


    mein llk sieht ähnlich aus und selbst mit mehr power als im 535d, kühlt der etwas kleinere 530d llk besser als deiner bzw die temperaturen halt...
    abgedrückt hast du ihn ja, also kein riss oder ?
    luftfilter ist der originale drinn also kein nachbau oder tuningscheiß offener filter und ist nicht zu mit ruß oder schmutz?
    wie sieht die ansaugttemperatur aus, die ist normal oder geht auch extrem hoch ?

    die aussage, fahren bis er stehen bleibt...
    wenn er stehen bleibt, will ich die turbos haben :pop:
    hoffe für dich natürlich nicht, dass das passiert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hitmantheripper ()

  • Yup DPF wird dann in paar Tagen danach ausprogrammiert.
    Aber fahren sollte er ja auch mit DPF Programm.

    Ja abgedrückt habe ich ihn, hällte über mehrere Stunden die 1,5bar (mehr lässt der Abdrücker nicht zu).

    Luftfilter ist kein Originaler drin, ich meine ein MANN Filter.
    Hab ihn in der zwischenzeit aber schon 2 mal getauscht, ist also quasi Neuwertig.

    Ansaugtemperatur ist quasi fast gleich mit der Außentemperatur, das sollte also passen.

    Die Turbos kannst du dann haben (sind ja noch nicht alt).

    Ich hoffe echt das es am DPF liegt, ich vermute das er einfach fast dicht ist und er somit die Abgase nicht wegbekommt.
    Ob das allerdings die LL Temperatur so drastisch ansteigen lässt, müsste mir jemand mal erklären.
  • ThomasV6TDI schrieb:

    Ob das allerdings die LL Temperatur so drastisch ansteigen lässt, müsste mir jemand mal erklären.
    Mir fällt keine plausible technische Erklärung ein, warum ein erhöhter Gegendruck auf Turbinenseite einen so starken Anstieg der Temperatur auf Verdichterseite verursachen sollte....
    Falls das überhaupt der Fall ist und die Temp.Werte nicht doch plausibel sind.