Fehler 3FF0 nach Inspektion - AGR Regelung?! LMM?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ben-G schrieb:

    paul_89 schrieb:

    Nein nicht richtig. Das AGR regelt in einem Bereich stufenlos.
    Korrekt, ein Rechtecksignal ist es trotzdem. Wird über PWM angesteuert. Nur mal so als Hintergrundinfo.
    Eine Ansteuerung über Rechtecktsignal ist nicht gleichzusetzen mit nur zwei Schaltstellungen.
    Okay, dann glaube ich dir das mal und danke für die Aufklärung :)

    M57_Tourer schrieb:

    Hi,

    hatte ein ähnliches Problem und habe den Dichtring ersetzt und würde das wieder machen, Grund:

    direkt am Turbo -> Öl + Temperaturstress -> Gummi degradiert nach spätestens 150TKm -> Steckkontakt undicht

    Verhält sich genau wie beim E39.

    Grüße Touri
    Was verstehst du unter ,,ein ähnliches Problem" ?
    Hattest du den gleichen Fehler?


    Also ich habe bei meinem e39 den Ring bisher noch nicht wechseln müssen, obwohl ich das Rohr von LMM zu Turbo und auch den Dichtring schon öfters ab hatte. keine komischen Werte, vollen Ladedruck.


    Aber okay. Der kostet ja nicht viel. Den kann man mal bedenkenlos tauschen. Nur tausche ich einfach ungern einfach so Teile, ohne mir sicher zu sein. Aber ich bestelle mal morgen einen Dichtring und am Donnerstag, bevor ich ihn wechsle, schaue ich mit Rauch nach, ob dieser wirklich den Rauch einzieht.
    Also bei mir müsst ihr euch sozusagen erst einmal gedulden, eh es weiter geht :)
  • Klar, wenn es dort undicht ist, ist zwar der LadeDruck vorhanden, aber auch mehr Frischluft als gemessen.

    Bin bisher 3 M57 gefahren. Etwa die Hälfte aller Formdichtringe vor und hinter dem Turbo waren nach 200tkm "ziemlich fertig"

    Grüße Touri
  • M57_Tourer schrieb:

    Klar, wenn es dort undicht ist, ist zwar der LadeDruck vorhanden, aber auch mehr Frischluft als gemessen.

    Bin bisher 3 M57 gefahren. Etwa die Hälfte aller Formdichtringe vor und hinter dem Turbo waren nach 200tkm "ziemlich fertig"

    Grüße Touri
    Okay.Das stimmt mich ebenfalls zuversichtlich. Ich bestell mal gleich einen. Kostet ja nicht die Welt. :)
  • Hallo zusammen,

    ich habe nun gestern mal alles auseinander gehabt (Saugrohr, ASB, DK, AGR Ventil), sämtliche Dichtungen erneuert, die Unterdruckschläuche und das Unterdruckventil erneuert.

    Problem behoben! Auf den heutigen ersten 100km keinen Fehler mehr und Motor nimmt wieder normal Gas an.

    Retrospektiv schwierig die Ursache exakt zu lokalisieren, aber ich vermute, dass Touri mit der Vermutung Recht hatte: das Gummi zwischen Saugrohr und Turbo war ziemlich durch (und das ist schnell gemacht).

    Der vollständigkeithalber: Ebenso habe ich die Dichtung zwischen LMM und Saugrohr erneuert. Drallklappenstopfen geprüft; waren absolut trocken (trotzdem neu abgedichtet). Die Dichtungen der ASB, zum AGR Ventil und zur DK ebenfalls neu gemacht. Wenn man das alles runter hat, kann man auch gleich alles von Verkokung säubern; sah bei mir aber gut aus. Das Unterdruckventil der AGR ist ebenfalls schnell gemacht, wenn die ASB runter ist (ohne die abzunehmen aber wohl eher schwierig).

    Weil ich schon mal dabei war, habe ich gleich noch die Glühkerzen samt Steuergerät (das ist nervenaufreibend!!!) gewechselt und die beiden Thermostate gemacht.

    Hoffe nun, dass der Tag gut investiert war und ich jetzt Ruhe habe. Warten wir mal ab...

    Viele Grüße
  • Kleiner Nachtrag für die Nachwelt warum ich glaube, dass es der Dichtring war:

    Testet was passiert wenn Ihr die AGR und den LMM abklemmt: AGR keine Änderung bei mir daher gehe ich davon aus dass der Fehler nicht im AGR System lag (s. o.)Beim abgeklemmten LMM war es besser.

    Das Saugroher inkl der Dichtungen wurde von der Werkstatt beim Wechsel des Luftfilters abgenommen und mit alter Dichtung wieder montiert... -> undicht -> Fehler 3FF0

    Ich würde bei selbigem Fehlerbild also damit beginnen, hilft das nicht, so kann es immernoch Falschluft an der ASB sein...

    Danke Touri!
  • Okay, ich habe natürlich den Fehler noch nicht lokalisieren können, muss aber zugeben, dass ich auch bis jetzt nicht weiter gesucht habe. Der Grund:

    Letzte Woche bzw. nach der letzten Fehlerspeicherlöschung kam der Fehler nicht mehr! Er war einfach weg. Hatte ja auch alles sauber gemacht usw.
    Als es letzten Donnerstag wieder kälter wurde, lag der Fehler dann morgens nach ein paar Kilometern wieder an. Ich schätze mal, dass auch das auf eine Undichtigkeit, welche sich bei Kälte/Wärme, vergrößert/verkleinert.
    Ich persönlich bestelle mir jetzt auch den Dichtring, da ich alle anderen Dichtungen neu gemach habe. Und dann hoffe ich mal, dass es mir genauso geht, wie dem TE und der Fehler dauerhaft behoben ist. :)
  • paul_89 schrieb:

    Okay, ich habe natürlich den Fehler noch nicht lokalisieren können, muss aber zugeben, dass ich auch bis jetzt nicht weiter gesucht habe. Der Grund:

    Letzte Woche bzw. nach der letzten Fehlerspeicherlöschung kam der Fehler nicht mehr! Er war einfach weg. Hatte ja auch alles sauber gemacht usw.
    Als es letzten Donnerstag wieder kälter wurde, lag der Fehler dann morgens nach ein paar Kilometern wieder an. Ich schätze mal, dass auch das auf eine Undichtigkeit, welche sich bei Kälte/Wärme, vergrößert/verkleinert.
    Ich persönlich bestelle mir jetzt auch den Dichtring, da ich alle anderen Dichtungen neu gemach habe. Und dann hoffe ich mal, dass es mir genauso geht, wie dem TE und der Fehler dauerhaft behoben ist. :)
    Klingt plausibel.
    Lass uns wissen, falls der Fehler dadurch behoben wurde bzw. ob er nochmal abgelegt wird.
  • Offtopic:

    Ich habe ein Mahle Motor-Thermostat verbaut (statt original BMW) bei meiner Aktion... Das neue Thermostat ist immer offen (Motor Ktmp fällt unter 88°C und es dauert ewig erstmal auf ca. 90°C zu kommen). Die 15€ waren leider an der falschen Stelle gespart; da darf ich nochmal ran...
  • verbelkint schrieb:

    13717792090

    leebmann24.de/bmw-ersatzteile/…71&og=01&hg=13&bt=13_1151

    Nr. 7

    Nr.5 zum LMM würde ich direkt mittauschen...
    Hi,

    genau die, und dann noch der schwarze Formdichtring auf Verdichterseite und die grünen Dichtringe vor und hinter dem Luftkühler. Der Dichtring auf der Drosselklappe im Schwarzen dicken Rohr war ebenfalls hart und ausgeleiert.

    Grüße Touri
  • Ben-G schrieb:

    M57_Tourer schrieb:

    Hi Joker,

    nein, die 7 auf dem Bild ist auf der Ansaugseite des Turbos und steckt auf dem Ansaugrohr Richtung LMM mit Dichtring 5 zum LuFi.

    joker99m schrieb:

    Der formdichtring der verdichterseite ist doch die 7??
    Grüße Touri
    leebmann24.de/bmw-ersatzteile/…71&og=01&hg=11&bt=11_3468
    Die Nr.2 ist das


    ... genau, und 02 ist ein schwarzer Formdichtring, 03, 08 und 07 sind bei mir grün und dünner.

    Beim meinem E61 hat der Wechsel aller dieser 6 genannten Dichtungen inkl. LMM den Durchzug deutlich verbessert und den Verbrauch/100km um etwa 1 Liter gesenkt. Leistung und Drehmoment sind jetzt wie spezifiziert (laut den Logfahrt Ergebnissen). Bei den e39 M57 Motoren war es ähnlich.

    Mit der neuen Getriebesoftware schaffe ich teilweise 1000 km pro Tankfüllung bei etwa 80% Langstrecke.

    Grüße Touri