CCC Professional Bootet Ständig - Reparatur-

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen


  • uli07 schrieb:

    Kommt immer drauf an was kaputt ist bzw. was nicht funktioniert.
    Und nach Anwendung der CD ändert sich was, oder es bleibt so, wie es ist.

    Typisches Anwendungsszenario: es hat sich eine falsche Software 'eingeschlichen', ein Flashvorgang ging schief oder ...
  • So aus aktuellen Anlass muss ich mich hier auch mal zu Wort melden und um Hilfe bitten. Mein ccc bleibt nun auch schwarz. Angefangen hat es vor ca 2 Wochen das es Beim hochfahren Beim Logo stecken geblieben ist und neu gestartet hat. Dabei stellte sich raus das dies nur Passiert wenn das Auto warm ist z.b. in der Garage stand oder die Standheizung an war. Ist das Auto kalt startet es ohne Probleme und blieb auch an. Mittlerweile bleibt der Bildschirm aber schwarz und es tut sich nichts mehr. Egal ob mit Navi DVD oder ohne. Beim ausbauen hab ich nun gesehen das es schon mal geöffnet würde. Nun würde ich es gern mal mit dieser ominösen Rettungs CD probieren konnte aber Bei Google leider nichts brauchbares finden wo ich die Daten her bekomme. Über Hilfe gern auch über PN wäre ich echt dankbar. Ach ja, Auto ist en e61 aus Bj 09.2006 mit logic 7
  • Peppi 550i schrieb:

    So aus aktuellen Anlass muss ich mich hier auch mal zu Wort melden und um Hilfe bitten. Mein ccc bleibt nun auch schwarz. Angefangen hat es vor ca 2 Wochen das es Beim hochfahren Beim Logo stecken geblieben ist und neu gestartet hat. Dabei stellte sich raus das dies nur Passiert wenn das Auto warm ist z.b. in der Garage stand oder die Standheizung an war. Ist das Auto kalt startet es ohne Probleme und blieb auch an. Mittlerweile bleibt der Bildschirm aber schwarz und es tut sich nichts mehr. Egal ob mit Navi DVD oder ohne. Beim ausbauen hab ich nun gesehen das es schon mal geöffnet würde. Nun würde ich es gern mal mit dieser ominösen Rettungs CD probieren konnte aber Bei Google leider nichts brauchbares finden wo ich die Daten her bekomme. Über Hilfe gern auch über PN wäre ich echt dankbar. Ach ja, Auto ist en e61 aus Bj 09.2006 mit logic 7
    So wie das beschrieben wird hatte ich wohl das gleiche Problem. Mit unterschiedlichen Abständen bootete das Navi immer wieder und blieb an verschiedenen Stellen hängen. Mitunter lief es auch kurzzeitig. Das Radio fiel immer kurz vorher aus, man bemerkte es also kurz vorher wenn es wieder aus ging. Es wurde dann eine neue Headunit eingebaut die dann aber bei BMW neu codiert werden musste bevor sie ging.
    E61 525d 11/2009
    E93 325i 09/2008
    G5 X5 3.0D 11/2019
  • Servus Junx, nach sehr langer Abwesenheit und ein paar grauen Haaren mehr melde ich mich auch mal wieder! Leider bootet mein Ccc Prof sich jetzt auch im Dauerloop PDC ohne Funktion! Nur die Diode des PDC-Tatsters leuchtet....kann die Störung evtl. auch von einer zu niedrigen Bordspannung kommen.? Im Geheimmenu wurde mir beim Starten meines Kübels eine Wahnsinns Spannung von 9,6 angezeigt...Mir ist ja noch aus Erzählungen bekannt das der Karren ein ziemlich komplexes (Mimimi) Bordnetz hat...hat hier einer Erfahrungen zu? Also geringer Spannung=keine Mukke!
  • Der E6X ist tatsächlich sehr empfindlich was das Bordnetz betrifft. Da wird der Reihe nach abgeschaltet, wenn es sein muß. Du müsstest aber eine kaputte Batterie und eine kaputte LiMa haben, daß bei laufendem Motor die Spannung nicht passt!

    Timiboy
  • Danke für die prompte Antwort...Carly sagt bei laufendem Motor irgendwas bei 14,7 Volt...allerdings ist die Batt so schwach das wenn ich die Kofferraumklappe 10min mit Innenraumbeleuchtung geöffnet habe...das ich die Uhr neu stellen muss und weitere Parameter wie z.B. Verbrauch gelöscht sind als Fehler wird mir 00A46D Funktionsstörung CID durch Reset der Headunit (kein defekt) Hardware Bordnetzspannungmesspfad ist defekt 00E18C device hat Monitoringnachricht nicht abgenommen bzw. bestätigt 00E18F Zentrale Registry stimmt nicht mit der Sollkonfiguration überein...leider kann ich mit den Info‘s leider gar nicht Anfangen bin elektronisch eben ein DAU!
  • N‘Abend...so CCC funzt wieder! Habe es reparieren lassen...auch die Schnellwahltasten haben ihre Funktion wieder... sehr angenehme Person am Telefon gehabt...hat mir alles bevor ich das Paket abgeschickt habe sehr bodenständig erklärt...auch das er alle defekte rep.- ganz nach meinem Geschmack! Inkl. 1Jahr Garantie sowie Rückversand für 300 , habe bewusst nicht den Günstigesten genommen sondern der mir am seriösesten erschien. Was sehr nett ist...Plug and Play...da er mit meiner Vin gleich das CCC wieder konfiguriert hat. Wer in der selben Lage steckt, dem kann ich nur die Adresse aus Ehingen empfehlen...Anzeige ist in der Bucht zu finden. Ist spezialisiert auf BMW!!!

    Gruß und weiterhin ein frohes Miteinander