Bmw e60 530i mkl lambda?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bmw e60 530i mkl lambda?!

    [IMG:https://avatars.motor-talk.de/data/avatars/placeholders/avatar_placeholder_70x70.gif]Simke80
    Themenstarter
    Hallo leute.habe ein problem..
    Und zwar.wurde mir vor ca.3 wochen der fehlerspeicher ausgelessen.(da die mkl anging)
    Und angezeigt wurde das die vorkat sonden hinüber sind.
    Im stand hatte die sonden einen lauf von 2.0 beide vorne.also tot...
    Nun habe ich beide tauschen lassen (bosch)
    Und bin ca 2-3 tage herumgefahren.und da ging die mkl wieder an....und jetzt genau der selbe fehler die vorderen 2 sonden wieder gemessen und beide tot 2.0...
    Ich verstehe es langsam echt nimmer ....kann mir wer helfen.muss man was zurücksetzen oder ka...
    Bmw 530i e60 190kw 193xxxkm 2006bj.
    Danke im voraus. Lg simke
  • hi.und noch ne frage drauf.
    Wenn man die kats entlerren würde.wäre dan ein fehler im systen noch drinnen.also mkl an?
    Würde ein universal katalysator auch seine arbeit machen..oder muss man die vom bmw direkt kaufen.preislich ists ja der hammer....
  • Bank 1 und 2 katalysator wirkungsgrad.
    War heut bei bmw.und die vermuten das es die beiden kats vorne sind.
    Haben eine kamera von hinten reingeführt.da sieht der kat gut aus.haben mich zuhause angerufen um mich zu fragen ob sie ihm demontieren sollen damit sie halt besser erkennen obs der kat auch wirklich ist.
    Natürlich hättens dan 600€ verlangt fürs demontieten u montieren....nur um zu sehen (vermuten)obs der kat auch ist...
    Hab dankend abgelent....
  • Möchte mich hier dranhängen obwohl der Thread schon älter ist .

    Habe mir gestern einen 530xi BJ 06 E61 geholt Auto ist ansich top natürlich mit 222.000 km kann schon was kaputt gehen .

    Bei mir ging heute die MKL an, ich bin dann gleich zu meiner BMW Werkstatt Fehler ausgelesen und es sind beide Kats betroffen lt. Diagnose

    Jetzt meine Frage kann man hat von euch schon wer Metallkats verbaut oder Nachbau Kats bei BMW 1000 € das Stück .

    Danke für eure Hilfe im voraus
  • CCC88 schrieb:

    Lass mich raten der Fehler ist Katkonvertierung Bank 1+2?

    Wenn du ihn erst kurz hast, mach frisches Öl rein und fahr normale Langstrecke. Ich habe den Fehler auch sporadisch, er tritt aber nur bei extremer Kurzstrecke auf.

    Die AU besteht er trotzdem ohne Probleme.
    Hmmm denke ja ist der Fehler

    Ok Ölwechsel habe ich sowieso vor zu machen , also ich werde mal schauen wann die MKL wieder aufleuchtet
    habe vom Mechaniker gehört das man den Kat auch frei brennen kann damit das wieder alles läuft

    Danke trotzdem für den Tipp
  • Öl , Luftfilter, Zündkerzen (falls die schon alt sind) und E10 vermeiden. Liquid moly Injektoren Reiniger in den Tank und mal Gas geben .

    Die kats brauchen immer ne gewisse Hitze um sich freizubrennen.
    Und ruhig mal die Gänge ausfahren (natürlich im warmen Zustand).
    Diese Motoren brauchen das sowieso!

    Das machst du die ersten 1000km und danach schaust du nochmal ob der Fehler macht.
    530i , N53 , 2007-04 , LCI , Schalter
  • Danke für die Tipps

    Also Zündkerzen und Lambdasonde ist vor kurzen gemacht worden der Vorbesitzer sagte mir das die MKL schon öfters
    auf geleuchtet hat, er hat dann mal mit den billigeren Teilen zum tauschen angefangen ;)

    Aber wie gesagt wenn ich wirklich die Kats wechseln müsste wäre meine Überlegung gleich Metallkats rein zu geben

    hat die schon einer verbaut und welcher Hersteller sollte gut sein ?