Drehzahlschwankungen 545i

  • Drehzahlschwankungen 545i

    Der Motor in meinem 545i hat Drehzahlschwankungen.

    Symptome:
    • Leichtes Drehzahlsägen im Leerlauf
    • Während der Fahrt bei offener Wandlerkupplung größere (=mehr Drehzahl), langsam pulsierende Schwankungen
    • ab und zu (wirklich selten) härteres Rucken, gefühlt sind es Zündaussetzer


    0r-On5YnKPE

    Die Schwankungen sind dauerhaft vorhanden (siehe Video). Die Aussetzer kommen wirklich nur ganz selten, sind aber deutlich merkbar. Beides unabhängig von der Kraftstoffsorte (LPG oder Benzin E5).

    Fehlerspeicher: fast leer. Einmal hatte ich Zündaussetzer Zylinder 4. Die Motorkontrollleuchte ist an, aber Fehler ist Regelgrenze Katalysator Bank 1 und 2 erreicht. Ich denke, das wird vom Gasbetrieb kommen. Ich erwähne mal der Vollständigkeit halber, dass die Abgaswerte nicht besonders gut sind. Bei meiner letzten Prüfung hatte ich die Lambda-Werte in Ordnung (1,0x auch bei höherer Drehzahl), aber CO-Werte zu hoch. Hatte ihn dann nochmal weg, dann waren angeblich die Lambda-Werte zu hoch.

    Folgendes habe ich bereits gemacht:
    • Zündspulen Zylinder 4 und 8 getauscht
    • Alle Zündkerzen getauscht
    • LMM geprüft (läuft ohne LMM genauso)


    Der Motor hat jetzt gute 100tkm runter.
    Im Leerlauf sieht mir das Zuckeln nach einem defekten Injektor aus, aber alles andere passt nicht dazu. Wie würdet ihr weitermachen? Das hat er nicht erst seit gestern, sondern angeblich schon, seit der neue Motor drin ist. Leistung ist voll da und bei geschlossener Wandlerkupplung merkt man (bis auf die Aussetzer) nix.
  • Original von Madmax71
    Oh oh
    Prüf bzw. Wechsel das kge mal. Wenn das so ein Atm Motor ist wie ich ihn mal hatte, gute Nacht. Da lag das prob an der valvetronik, wenn die nicht perfekt ist, kommen genau diese Symptome.


    Ganz vergessen. Die Druckregelventile habe ich gleich in Verbindung mit den Zündkerzen gemacht. Einen Ölabscheider hat der N62 wohl gar nicht, die Ventile gehen einfach in den Motorraum.

    Valvetronic ist mir als Stichwort in dem Zusammenhang mal begegnet, aber was genau würde das bedeuten? Falsche Einstellung einzelner Ventile? Arbeitet die Valvetronic über eine ganze Bank unpräzise oder ist die Minimalhubstellung nicht richtig? Was muss dann gemacht werden, wer kann das und was kostet es? Ich weiß prinzipiell was die Valvetronic tut, aber da hören meine Fähigkeiten echt auf...


    Und die Frage von oben: Ja, richtig. Der Motor ist ein ATM mit jetzt etwa 130.000 km, der seit etwa 30.000 km in diesem Auto ist. Hat der vorletzte Besitzer selbst mit einem Mechanikerfreund eingebaut, den Motor hat eine Firma als Rumpfmotor geliefert. Die Rechnung liegt mir noch vor.
  • Im Stand wenn er warm ist dreht meiner auch 500, ich hab seltsamer Weise ziemlich selten das gleiche Problem nur, dass meiner ganz knapp oberhalb von den 500 zuckt (nur im Stand), also so 510-520 wenn man das überhaupt beziffern kann.

    Kann mir aber kaum vorstellen, dass bei meiner Laufleistung (75k) die VVT schon rum zickt.

    Habe ehrlich gesagt kein Plan...

    KGE usw. wurde bei mir aber noch nicht gewechselt und habe ebenfalls kein Fehler im Speicher und aufgrund der Seltenheit beobachte ich noch ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Enzu ()

  • Ich denke mal hier im Forum wird es einige geben die schlechte Erfahrungen mit ATM gemacht haben! Immerhin hatte deiner ja auch schon 100000km runter als man ihn eingebaut hat ! Leider werden an diesen Motoren nicht die üblichen Krankheiten beseitigt, dass heißt vor dem Einbau sollten Wasserrohr, Lima Dichtung, VSD ,kettenkastendichtung und VDD prophilaktisch gemacht werden, weil besser kommt man da nicht mehr ran !
    Hast du bei dir schon VSD Test gemacht? Ölverbrauch?
    Also als die bei mir kamen, hatte ich abgesehen vom Rauch, ähnliche Symptome!
  • Guten Tag, mein 545i hat genau das selbe Problem. ( Automatik und Benziner ) Die Drehzahl schwankt leicht und ich habe ein ruckeln, ähnlich Zündaussetzter. Das kommt bei mir aber erst wenn der motor warm ist und um die 500 umdrehungen hat ( standlauf ). Wenn ich vor der Ampel stehe ruckelt er auch manchmal ein bisschen. Wenn ich die Klima im sommer an gemacht habe lief er auf 700 Umdrehungen und das ruckeln war besser ( man spürt es noch leich ). Bei Bmw und einer freien Werkstatt meinte man zu mir es sind die schlepphebel ( ein ventiel auf der auslassseite öffnet nicht richtig ). Schlepphebel überall neu gemacht ( alle 32 ). es war besser aber das ruckeln immer noch da. Daraufhin habe ich noch die Hydros wechseln lassen und gleich noch vsd vdd wasserrohr usw. mit wechseln lassen. Der Motor läuft jetzt nochmal wieder besser, aber ganz weg ist das ruckeln nicht, sowie die minimale drehzahlschwankung. Membrane sind gewechselt worden KGE auch, zündkerzen auch. Zündspulen wurden überprüft sind aber welche von 3 verschiedenen herstellern dirn mittlerweile Wenn ich den motor warm gefahren habe und den Motor wieder starte ruckelt er manchmal extrem, bevor er startet, wenn er kalt ist startet er immer direkt ohne das problem... Wenn jemand ideen hätte, wäre ich dankbar. Der Motor läuft wenn ich normal fahre gut ( auch auf tempomat ) und es sind auch keine leistungsverluste spürbar. Habe mal bei yt ein Video gesehen da hatte ein 545i extreme drehzahlschwankungen, die meinten das lag an der Vakuumpumpe, aber ich halte das für unwahrscheinlich oder? Ich habe das gefühl das das ruckeln des motors ist stärker wenn ich eine längere zeit berg ab gefahren bin und berg ab an der ampel zum stehen komme...

    mfg

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von baider545 ()

  • Hast das bei BMW machen lassen?
    Das prob wird nicht an der auslassseite sondern an der einlassseite liegen.
    Stichworte, valvetronik.
    Wenn die verschlissen ist hast ne unterschiedliche zylinderfüllung und es kommt zu einem unruhigen Strandlauf.
    quickr03.teamlearnlive.de/Lotu…9F25A2C6C1257B4A002E154D/$file/Info%20BMW%20valvetronic.pdf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Madmax71 ()

  • Original von baider545
    Guten Tag, mein 545i hat genau das selbe Problem. ( Automatik und Benziner ) Die Drehzahl schwankt leicht und ich habe ein ruckeln, ähnlich Zündaussetzter. Das kommt bei mir aber erst wenn der motor warm ist und um die 500 umdrehungen hat ( standlauf ). Wenn ich vor der Ampel stehe ruckelt er auch manchmal ein bisschen. Wenn ich die Klima im sommer an gemacht habe lief er auf 700 Umdrehungen und das ruckeln war besser ( man spürt es noch leich ). Bei Bmw und einer freien Werkstatt meinte man zu mir es sind die schlepphebel ( ein ventiel auf der auslassseite öffnet nicht richtig ). Schlepphebel überall neu gemacht ( alle 32 ). es war besser aber das ruckeln immer noch da. Daraufhin habe ich noch die Hydros wechseln lassen und gleich noch vsd vdd wasserrohr usw. mit wechseln lassen. Der Motor läuft jetzt nochmal wieder besser, aber ganz weg ist das ruckeln nicht, sowie die minimale drehzahlschwankung. Membrane sind gewechselt worden KGE auch, zündkerzen auch. Zündspulen wurden überprüft sind aber welche von 3 verschiedenen herstellern dirn mittlerweile Wenn ich den motor warm gefahren habe und den Motor wieder starte ruckelt er manchmal extrem, bevor er startet, wenn er kalt ist startet er immer direkt ohne das problem... Wenn jemand ideen hätte, wäre ich dankbar. Der Motor läuft wenn ich normal fahre gut ( auch auf tempomat ) und es sind auch keine leistungsverluste spürbar. Habe mal bei yt ein Video gesehen da hatte ein 545i extreme drehzahlschwankungen, die meinten das lag an der Vakuumpumpe, aber ich halte das für unwahrscheinlich oder? Ich habe das gefühl das das ruckeln des motors ist stärker wenn ich eine längere zeit berg ab gefahren bin und berg ab an der ampel zum stehen komme...

    mfg


    Welche Hydros hast du bei dir wechseln lassen ?
    ...meinst du die Ausgleichselemente an den Rollenschlepphebeln ? Warum hat man das bei dir nicht alles in einem Abwasch gemacht , gleich beim ersten mal als man die Rollenschlepphebl getauscht hat ?
    Das wäre ja vergleichbar mit einer Herzoperation beim Menschen , erst Bypass legen und zwei Wochen später ein paar frische Herzklappen !

    Komische Werkstatt ! :D

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Michlb70 ()