Automatische Heckklappe HKL Modul

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Automatische Heckklappe HKL Modul

    Hallo Leute,
    ich hatte bei meinem E61 den bekannten Wassereinbruch im Kofferraum durch das Panoramadach. Die Reserveradmulde stand unter Wasser und ein paar Steuergeräte haben den Geist aufgegeben, unter anderem das HKL Modul für die automatische Heckklappe.
    Da kein gebrauchtes Modul vom E61 verfügbar war, habe ich mir eins vom E65 besorgt. Gleiche Teilenummer – sollte also passen.
    Die Heckklappe öffnet aber mit dem 7er Modul nicht mehr richtig. Beim ersten Betätigen des Tasters oder über FB entriegelt zwar der Kofferraum, die Hydraulik schafft es aber nicht die Heckklappe mehr als 5-10cm anzuheben. Wenn man etwas nachhilft öffnet die Klappe zwar, aber langsamer als ich das sonst gewohnt war.
    Ich habe schon öfter gelesen, dass bei anderen Usern die Codierung vom HKL Modul verloren gegangen ist und das gleiche Problem auftrat.
    Jetzt meine Frage: ist es möglich mit den Standard tools von BMW (vorhanden), dass HKL Modul wieder auf E61 zu codieren? Oder muss dazu das ganze Fahrzeug geflasht werden?
    Wäre super wenn mir jemand Info dazu geben könnte.
  • Hallo ,

    habe das gleiche Problem und noch keine Lösung.
    Ich habe erst gedacht es wäre zu wenig Öl drin. Hatte ich schon mal beim E39.
    Ölstand ist aber OK.
    Wenn es richtig warm ist klappt es manchmal auf anhieb, aber meist ist es so wie Ben-G es beschrieben hat.

    Gibt es da eine einfache Lösung?

    Grüße
    ThoKar
  • Original von 50Hz-Schlosser
    Dazu nochmal ne Frage: solange das HKL nicht richtig codiert ist, hält er auch die Klappe nicht oben, sondern sie sinkt langsam ab, kann das sein?
    Ansonsten muss ich nochmal ans Öl :?:


    Nein hat mit der Codierung nix zu tuen

    Entweder dein Hydraulik block ist defekt oder aber das Öl Verschmutzt

    Du kannst 1 oder 2 mal einen Ölwechsel machen - vielleicht bekommst du den schmutz raus ( neues öl in den behälter - heckklappe manuell langsam zudrücken - Öl prüfen - je nach zustand wechseln sobald keine schmutzpartikel mehr vorhanden sind )

    In dem Block ist ein Ventil - wenn das nicht richtig schließt - geht druck verloren und die klappe senkt sich langsam
    Biete im Süd-D Raum ( Karlsruhe ) Diagnose und Reparaturen an

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maggo369 ()

  • Würde ich von abraten - nicht ganz billig so ein Hydraulikblock

    Falls die reinigung nichts bringt kannst du es natürlich versuchen da du dann sowieso einen neuen oder anderen gebrauchten benötigst
    Biete im Süd-D Raum ( Karlsruhe ) Diagnose und Reparaturen an
  • Den Ventilblock kann man generell schon zerlegen und reinigen, man sollte aber wissen was man tut. Auf jeden Fall würde ich da nicht mit Druckluft rangehen zum Reinigen.

    An der falschen Codierung liegt das sicherlich nicht. Wie schon von maggo gesagt, wirst du irgendwo eine Undichtigkeit im System haben, an der die der Druck abfällt; das kann auch intern im Hydrauliksystem sein.

    Das es am verschmutzten Öl liegt glaube ich eher nicht. Dann müsste die Verunreinigung so groß sein, dass aufgrund der Schmutzpartikel ein Rückschlagventil zb nicht mehr sauber abdichtet/schließt.
    Natürlich schadet ein Ölwechsel nicht ;)
  • Update:
    Hab mir nen bekannten zu Hilfe geholt. Haben das Ding auseinander genommen und auch den einen oder anderen Span gefunden, aber den schlussendlichen Verursacher konnten wir nicht finden.
    Es gab minimale Besserung, aber nicht ausreichend, Klappe fällt noch immer.
    Hat jemand ne Bezugsquelle für einen neuen Dichtsatz? Habe schon das eine oder andere mal gelesen, dass der Hersteller der Hydraulik sich da quer stellt, weil BMW das irgendwie vertraglich exklusiv hat, oder so. Selbe Scheiße, wie mit der AHK :bad:
  • Welcher Dichtsatz?

    Die einzige mehrfach aufgetretene Undichtigkeit liegt im Bereich der Dichtung Hauptzylinder, hier gibts dazu mehr Infos:
    motor-talk.de/forum/pumpe-auto…-abdichtung-t5362170.html

    motor-talk.de/forum/elektrisch…sten-lt-bmw-t5633330.html

    hydraulikdichtungsshop-online.…ring-c2-4035n3584-45/35/7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas53639 ()

  • Vielen Dank für die Links, die sind auf jeden Fall schonmal hilfreich.

    Bei mir ist die Undichtigkeit aber intern, Hauptverdächtiger ist so ein kleiner Messingkegel, ärgerlicherweise hab ich kein Bild gemacht.

    Ich werde die Pumpeneinheit nochmal beim örtlichen Hydraulikspezi einreichen, aber ich denke, es wird wohl auf ein geprüftes Gebrauchtteil hinauslaufen, da mich dies von den Kosten/Nutzen am ehesten anspricht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 50Hz-Schlosser ()