Drezahlschwankung/ Leistung/ Verbrauch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Drezahlschwankung/ Leistung/ Verbrauch

    Hi Leute,

    Danke im voraus für euer Gehör, ich hoffe mir kann jemand helfen und
    freue mich auf eure Hinweise & Tipps.

    Meine Sorgenkind ist ein e60 523i Bj 08/05

    nun zu den Problemen:

    1. Drehzahlschwankungen
    Im Stand habe ich Drehzahlschwankungen von ca 500-1000upm
    jedoch nur wenn kein Gang eingelegt ist.

    - Klima an/aus bzw Verbraucher Reduktion bring keine spürbare Besserung
    - Magnetventile gereinigt
    - LMM ist nicht verdreckt und sieht relativ neu aus

    2. Leistung
    ich hatte mal einen e46 328ci mit ähnlich starkem Motor,
    der Unterschied zum 5er ist enorm. Irgendwo geht Leistung verloren

    3. Verbrauch
    vermutlich hängt das mit den Fehlern davor zusammen,
    momentan bewege ich ihn mit 11 Litern bei sehr zurückhaltender Fahrweise in der Stadt.

    zum Auslesen habe ich Die Carly app genutzt und 4 Fehler gefunden:

    Engine / Motor:
    - Fehler: Luft-Masse-System
    - Code: 002D06
    - Fehler: Luftmassenmesser
    - Code: 002D0F
    Instrument cluster / Kombiinstrument:
    - Fehler: Terminal-Abschaltung
    - Code: 00A559
    Gateway:
    - Fehler: Relaiskleber Fehler MPM
    - Code: 0093AB


    könnt ihr mir Tipps zum beheben der Probleme nennen ?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von default ()

  • Punkt eins, Schnapp dir einen der ne vernünftige Diagnose machen kann oder lass es bei Bmw machen.
    Dein luftmassenmesser scheint hin zu sein, da ist nicht die Optik entscheidend. Aber wenn er den als Fehler schmeißt, ist da was in der Richtung. Zieh ihn mal ab, wenn er dann merklich besser läuft, hast den Fehler.
    Danach unbedingt die Adaption löschen ( oder löschen lassen ) sonst bringt es nix.
    Dein mpm hat mit dem motorlauf zwar nix zu tun, klingt aber nach Wassereinbruch unterm Reserverad.
  • Ich fahre bei Gelegenheit mal zum befreundeten BMW Mechaniker.

    hab dem LMM mal abgestöpselt und bin ne Runde gefahren,
    ist nicht merklich besser geworden.

    Neuer LMM ist bestellt ich melde mich wenns der war.
    Zur Adaption: wie kann ich die löschen ?

    Zum MPM, kann ich das Teil kaufen und einfach tauschen oder muss ich dazu auch zu BMW zum anlernen/ programmieren ?
    Unter dem MPM waren braune Flecken, ich geh mal von Wasser aus.
  • Den 328Ci E46 darfst Du nicht als Vergleich heranziehen, dessen M52B28 hatte deutlich mehr als die angegebenen 193 PS - zudem noch im 3er, logo dass der einen ganz anderen Eindruck macht.
    Der 523i ist ein gedrosselter 2,5 Liter, der hat selbst offen mit 218 PS Nennleistung keinen Vorteil gegen einen 2,8 Liter 3er.

    Ich würde auch in Sachen Luftmasse gehen, aber nicht jeder N52 hat einen LMM, sondern einen Temperaturfühler. Der sieht ähnlich aus, viele halten ihn für einen LMM - ggf. auch fremde Diagnosetools... ;)
  • @Faucher: was meinst du mit angetacktet ?
    ich hab sie gereinigt und auf Leichtgänigkeit geprüft.

    @Der Maschinist: Fehlerspeicher habe ich davor, danach,
    mit und ohne angestecktem LMM geprüft und gelöscht.

    Wie alt die Batterie ist kann ich nicht sagen, hab den Wagen erst 3
    Monate, ich mach mal auf und schau aufs Produktionsdatum.
    Ich denke du willst damit auf den MPM Fehler eingehen oder ?

    @Zlatko: Du hast recht mit dem Vergleich,
    vielleicht habe ich ihn anders in Erinnerung und der 5er ist noch nicht
    auf seinem Norm-Niveau

    - zur Software: passendes Kabel+Software ist bestellt

    - zum LMM: habe mir diesen über RealOEM rausgesucht und bestellt:
    03 Heissfilmluftmassenmesser 1 13627520519

    Danke im Voraus an euch alle !
    melde mich nach LMM Einbau und Adaptionswerte reset.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von default ()

  • Hy,

    welche Software willst Du benutzen mit dem Kabel?

    Angetacktet bedeutet ob du Sie mal mit 12v an die Batterie angehängt hast? Um zu sehen ob dein Magnet auch wirklich anzieht?

    Mein äusseres Magnetventil hat nicht mehr angezogen es wurde aber auch kein Fehler gesetzt. Gestern kam das Neue Ventil von Leebmann..nach der Probefahrt fühlt sich das Auto wesentlich stärker an...Bank 2 steht mir noch bevor am Wochenende mal sehen was da raus kommt...
    Hatte ewig das Problem das mir der wagen für die Leistung zu schwach vorkam.

    Gereinigt habe ich meine Ventile übrigends mit Ultraschall.

    Thema LMM meine erfahrung hat gezeigt das nur die BMW oder Bosch LMM wirklich funktionieren... mit Febi oder No Name würde ich erst gar nicht anfangen..

    Für den V8 gibts es in Ebay schon einen Bosch für 99€ deiner wird nicht viel teuerer sein.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Faucher ()

  • @Madmax71 heute ist der neue LMM gekommen, ist von Hella.
    War anfangs noch unruhiger, hat sich aber im Laufe einer kurzen fahrt
    wieder gelegt, zum Zustand davor.
    lasse am WE noch die Adaption löschen und schaue was passiert.
    Übrigens verbaut war ein Siemens VDO LMM.

    @Faucher Als Software wird wohl INPA/edibas und NCS dabei sein
    hier der link für das Kabel:
    amazon.de/gp/product/B00LZM175…age_o01_s00?ie=UTF8&psc=1
    Die Leistung ist mir auch nach dem reinigen zu gering,
    ich werde wohl beide auf Verdacht tauschen da ebenfalls keine Fehlermeldung vorliegt

    Vielleicht ist irgend etwas anderes für die Schwankungen zuständig,
    aber ich melde mich nach der Adaption Löschung.
  • Heute morgen, auf dem Weg zur Arbeit, ins Auto eingestiegen
    und die Drehzahl fängt an zu Springen zwischen 500 und 1500...

    toller neuer LMM.. erstmal die Motorhaube aufgemacht denn alten LMM mit dem neuen verglichen.

    Steht HELLA drauf und ist überklebt, also Kleber ab und drunter kommt ein Continental Aufdruck zum Vorschein.

    Das Teil geht erstmal zurück und ich bestelle ein Original bei BMW.