AHL LCI Leuchten nachrüsten Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AHL LCI Leuchten nachrüsten Probleme

    Hi,

    ich habe mir LCI AHL Scheinwerfer + LM2 eingebaut.
    Hatte vorher nur Xenon ohne AHL. Rückleuchten sind noch VFL.
    Mein Fahrzeug ist BJ 10/2004

    Hatte mich an folgende Anleitung aus 2. Post gehalten da die Anderen ja irgendwie weg sind oder ich zu doof zum finden bin.
    e60-forum.de/thread.php?postid=171876

    Die Farben der Kabel für den 4Pin stecker haben nicht gepasst. Habe dann statt Farben nach Pin Nummer umgepinnt. Ist das korrekt oder falsch?

    Lampen leuchten alle aber bewegen sich kein Stück. Also weder hoch/runter noch links rechts.

    Welchen FA muss ich für AHL/LM2 schreiben, muss ich den alten löschen und gibt es eine andere Möglichkeit die Fehlermeldung der Rückleuchten wegzubekommen außer die Überwachung auszuschalten?


    schonmal Danke!
  • Guten Morgen,

    deine Frage entspricht genau meiner die ich gerade habe, hab ein VFL schon mit LM2 und hab bereits die LCI Scheinwerfer ohne AHL drin, nun will ich umrüsten und stelle mir die gleiche Frage wie du hast...

    Hab das hier von Cruzer gefunden ich denke er ist unser Mann der genau da helfen kann.. Er hat mir auch den Tipp gegeben hier in der Werkstatt mal seine Anleitung anzusehen, diese sagt das man noch zwei Pins zum SZL legen muss vom LM2. Hier in diesem Post hat er das aber wiederum nicht geschrieben... Daher warte ich auf eine Antwort von Ihm.

    Cruzer:

    ...also hier mal meine DIY von LCI Xenon ohne AHL auf LCI Xenon mit AHL


    Zwei Varianten stehen zur Verfügung, einmal Umpinnen an den Scheinwerfern oder einmal Umpinnen am Lichtmodul...
    was man macht bleibt euch überlassen... aber Umpinnen am Lichtmodul ist mE einfacher

    Hier Variante 1 - Umpinnen an den Scheinwerfern:
    Scheinwerfer links:

    Vorarbeiten:
    Pin 8,9,10 und 11 am Stecker vom Scheinwerfer auspinnen.

    - Kabel blau/braun von ehemals Pin 11 in Pin 10 einpinnen
    - Kabel gelb/rot von ehemals Pin 8 in Pin 9 einpinnen
    - Kabel gelb/braun von ehemals Pin 9 in Pin 11 einpinnen, gleichzeitig selbes Kabel abschneiden und das Ende kommend vom Scheinwerfer mit dem Kabel braun an Pin 4 verbinden. Das andere Ende zurückbinden und abisolieren.
    - Das übrig gebliebene Kabel von ehemals Pin 10 blau/rot ebenfalls zurückbinden und abisolieren. (wird nicht mehr gebraucht)

    Scheinwerfer rechts:

    Vorarbeiten:
    Pin 8,9,10 und 11 am Stecker vom Scheinwerfer auspinnen.

    - Kabel blau/braun von ehemals Pin 11 in Pin 10 einpinnen
    - Kabel gelb/schwarz von ehemals Pin 8 in Pin 9 einpinnen
    - Kabel gelb/braun von ehemals Pin 9 in Pin 11 einpinnen, gleichzeitig selbes Kabel abschneiden und das Ende kommend vom Scheinwerfer mit dem Kabel braun an Pin 4 verbinden. Das andere Ende zurückbinden und abisolieren.
    - Das übrig gebliebene Kabel von ehemals Pin 10 blau/schwarz ebenfalls zurückbinden und abisolieren. (wird nicht mehr gebraucht)

    zweite Variante - Umpinnen am Lichtmodul:

    Scheinwerfer links:

    Pin 76 blau/braun auspinnen und mit dem Kabel von braun/rot Pin 56 verbinden
    Pin 21 blau/rot auspinnen und in Pin 76 einpinnen
    Pin 59 gelb/braun auspinnen und in Pin 38 einpinnen
    altes Kabel von Pin 38 gelb/rot zurückbinden & abisolieren


    Scheinwerfer rechts:

    Pin 75 blau/braun auspinnen und mit dem Kabel braun/rot von Pin 56 verbinden
    Pin 20 blau/schwarz auspinnen und in Pin 75 einpinnen
    Pin 58 gelb/braun auspinnen und in Pin 37 einpinnen
    altes Kabel von Pin 37 gelb/schwarz zurückbinden & abisolieren
  • Danke für die Antwort.
    Würde nur gern wissen ob das dann auch bei VFL so am LM Pinnen kann wenn ich nach BMW Umbauanleitung umgepinnt habe oder ob ich jetzt dann nochmal an die Scheinwerfer ranmuss.

    Nen Schaltplan würde mir weiterhelfen nur finde ich leider auch keinen.

    Und ich habe doch ein Problem mit meine VFL Rückleuchten.

    Habe zwar alle Kalt, Warm und Fehlermeldungen auf nicht_aktiv gesetzt aber trozdem kommt Fehlermeldung Bremslicht. Das leuchtet zwar trozdem aber die Rücklichter leuchten nur Kurz und gehen dann aus.

    Habe jetzt auch #0905, +MUEB und $524 geschrieben dann kommt wenigstens ne fehlermeldung das mein Kurvenlicht ausgefallen ist. Hatte auch den Produktionszeitpunkt im CAS geändert aber dann startet mein Auto nicht mehr :( .... das hat mir Angst gemacht aber nachdem ichs wieder zurückgestellt habe gehts zum glück wieder.

    Reichts wenn ich den Produktionszeitraum im LM ändere oder hat das Später noch weitere Folgen?
  • Coding fragen sind hier nicht erwünscht!

    Hast du an der Rückleuchte die Stecker umgepint?

    Eigentlich musst du nur das LM anpassen im Coding bereich wie was ist hier wie erwünscht!

    Ich hab in wds mit heute die Pläne angeschaut hab ja auch ein VfL aber nach 09/2005..
  • Ja sorry ich dachte es sind nur Fragen nach Software und Daten verboten. Hab ja alles da und weiß soweit wie es bedient wird nur müsste wissen was ich einstellen soll :/

    Aber gut dann muss ich dazu wo anders schauen.

    An den Rückleuchten habe ich nichts umgepinnt. Sind ja noch Original VFL und die Funktionieren auch komplett. Nur LM2 denkt denke ich das da LCI Rückleuchten sind und ignoriert einfach das ich die ganzen Überprüfungen abgestellt habe. Nach paar Sekunden leuchten geht halt Standlicht wieder aus. Bremse bringt Fehlermeldung und geht. Blinker hatte nach dem Codieren kein Problem mehr.


    @Dennis525
    Ja 545 ohne AKL. Ist das ungewöhnlich =) ?
  • Dann hast du deine Erklärung!

    Als Tipp MUEB ist die Nachrüstung für vorne und hinten! Willst du nur vorne betreiben musst du per Hand gesamte Datei anpassen..;)

    Zeitkreterium würde ich dir den Tipp für 09/08 geben für die Variable lichtverteilung
  • Hab das mal wieder rausgenommen, das bringt keine Änderung.
    Habe alle warm und kalt Prüfungen rausgenommen, auch die die überhaupt nix mit hinten zu tun haben und trozdem wird wegen Bremse gemeckert, die dann immernoch geht und Rücklicht geht aus ohne Fehler im BC . Standlichtringe gehen auch ohne Fehlermeldung gleichzeitig mit Rückleuchten aus.

    Im LM Fehlerspeicher stehen die Lampen dann aber als ausgefallen drin.
    Muss/Kann ich irgendwelche PWM oder sonstigen Dinge ausschalten damit die normalen Glühlampen nicht wie LEDs angesteuert werden? Ich denke nämlich das ist das Problem.
  • Ja wie gesagt das ist weil man eigentlich vorne nicht nachrüsten kann ohne hinten!

    Es soll wohl möglich sein wenn man die gesamte Datei ab gleicht mit der normalen was aber ein schwieriger Fall sein wird! Dazu kommt nehme ich an hast du die ganzen umpinarbeiten für vorne am LM nicht getätigt
  • Passt die umpin Anleitung von Cruser auch zu meinem VFL 10/2004? Ich bin mir nämlich nicht sicher ob das alles passt. Einfach ein Plan welches Kabel wohin gehen soll wäre mir lieber ... dann würde ich schauen und einfach so Verkabeln wie es sein soll.

    Ich hatte wie gesagt einfach die BMW Anleitung genommen und für AHL gepinnt und statt Farben die Pin Nummer genommen weil se halt nicht gepasst haben.

    Sollte ich nach BMW Anleitung BiXenon und dann Crusers Anleitung verwenden? Weil dann würden die Farben passen soweit ich das noch weiß.

    Naja ich probier mal weiter.

    Danke schonmal für die Mühe
  • :top: Es klappt alles.

    Die Anleitung zum umpinnen von LCI auf LCI AHL passt auch zum VFL Xenon. War halt doof das ich die BMW Anleitung auf AHL gemacht habe. Also wer es für de Zukunft mal sowas am VFL macht. BMW Anleitung passt. Wenn man von Xenon auf AHL umbaut muss man den 4 Poligen Stecker so Pinnen wie im 2. Post. Am LM brauch man dann nicht rumbasteln bis auf die 2 Pins die in der BMW Anleitung stehen.
    Wenn man schon an die Stecker an den Scheinwerfern ranmuss ist das wohl einfacher. Zumindest finde ich es am LM ziemlich anstrengend zu Pinnen.

    Die Rückleuchten auf VFL habe ich jetzt auch codiert ;)
    Man muss wirklich vergleichen und probieren.

    Danke
  • ohne PT-CAN am LM2-AHL geht kein Kurvenlicht und kein Abbiegelicht


    und als Hinweis:

    bitte meine Umbauanleitungen nicht durcheinander würfeln oder Teile davon aus anderem Zusammenhang hier posten !

    Es kommt immer auf das Baujahr und Scheinwerferausstattung an.

    Die Anleitung im Werkstattbereich bezieht sich rein auf den Umbau von Werks-LCI mit Xenon ohne AHL auf Scheinwerf mit AHL.

    Andere Umbauten kann man nicht einfach 1:1 auf diese Anleitung übertragen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Cruzer ()

  • Sorry ich hab bloß die zwei gefunden und keine bezieht wie du schon sagst sich direkt auf den VfL sondern immer auf lci, beide unterscheiden sich aber... Daher war das nur ein Lösungsansatz bist du dich meldest, ich werde nächste Woche bei meinem die aus der Werkstatt durchführen da ich das lm2 schon drin hatte in mein vfl
  • :zzz: ich war wohl etwas in Euphorie.
    Natürlich brauch ich die beiden Kabel noch sonst wäre es ja zu einfach.
    Nachdem ich gestern die Scheinwerfer neu Verkabelt hatte und sich die beiden in alle Richtungen bewegt haben war ich glücklich das es geht und da keine Fehlermeldung kam dachte ich es funktioniert.

    Im Fehlerspeicher steht aber was mit PT CAN.

    Was muss ich denn wohin pinnen? Am LM anscheinend Pin 71 & 72.
    Hat davon jemand Bilder oder ne kurze Anleitung weil ich Raff da grad mal nicht welche Teile da gemeint sind.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von S!ntra ()

  • Es gibt folgende LCI-Umrüstungen:

    1. Xenon ohne AHL bis 02/2005 auf LCI-Xenon mit AHL
    2. Xenon ohne AHL bis 02/2005 auf LCI-Xenon ohne AHL
    3. Xenon mit AHL bis 02/2005 auf LCI-Xenon mit AHL
    4. Xenon ohne AHL ab 03/2005 auf LCI-Xenon mit AHL
    5. Xenon mit AHL ab 03/2005 auf LCI-Xenon mit AHL (OE-Nachrüstung laut EBA)
    6. Xenon ohne AHL ab 03/2005 auf LCI-Xenon ohne AHL (OE-Nachrüstung laut EBA)
    7. Xenon ohne AHL ab 03/2007 auf LCI-Xenon mit AHL


    - Umrüstung von Pos. 2 & 6 ist im Prinzip identisch
    - Umrüstung von Pos. 3 ist am aufwendigsten
    - Umrüstung von Pos 1 & 4 ist ebenfalls identisch
    - Pos. 7 mit 1&4 unterscheidet sich im Prinzip nur deshalb weil beim LCI bereits der 12pol Stecker am Scheinwerfer vorhanden ist und hier keine Stecker mehr umgebaut werden müssen.
    - Bei Pos. 3 und 5 unterscheidet sich der Umbau komplett.

    zu beachten ist außerdem bei der Umrüstung auf LCI-AHL dass das SMCII verbaut sein muss.

    Im vorliegenden Fall des TE handelt es sich also um die Variante 1

    Für Variante 1 müssen sozusagen die Umrüstungen von 2 bzw.6 mit 7 kombiniert werden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cruzer ()

  • @ Cruzer dein Postfach ist voll daher..

    Ich habe an mein 11/2006 VfL mit LM2 schon Front und heck nachgerüstet ohne AHL und wie die Original EBA gepinnt...

    Nun von der Ausgangssituation auf Kurvenlicht umbauen, hab Facelift Scheinwerfer da mit allen Steuergeräten also sollte SMC2 schon dran sein..


    Du meintest ich müsse nicht mehr den Schritt am Scheinwerfer 8 ausspinnen und in 6 einpinnen machen!?

    Ist es also nun so das ich ganz nach der Anleitung gehen kann die du in der Werkstatt geschrieben hast? Oder muss ich da noch was beachten? Also Ausgang ist ein VfL bereits mit lci Scheinwerfer...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Donnerbuddy ()

  • also ganz einfach:

    Mit ausnahme folgender Schritte gehst du genau nach Anleitung vor:

    Original von Cruzer
    Beide alten Xenonschweinwerfer ausbauen und an den Scheinwerfersteckern wie folgt umpinnen:
    Pin8 auspinnen und in Pin6 einpinnen (links und rechts gleichermaßen)

    Pin 38 gelb/rot auspinnen und in Pin 12 einpinnen (neuen Buchsenkontakt 61138369634 verwenden)

    Pin 37 gelb/schwarz auspinnen und in Pin 50 einpinnen (neuen Buchsenkontakt 61138369634 verwenden)


    Hinweis:

    die alten Kabel welche in Pin 37 und 38 gesteckt waren, zurückbinden und abisolieren. (werden nicht mehr gebraucht)

    Der Grund warum das ganze in deinem Fall von meiner DIY abweicht ist der, dass die Anleitung für einen Werks-LCI ohne AHL geschrieben ist. Beim Werks-LCI ohne AHL ist Pin 6 am Scheinwerfer nicht belegt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cruzer ()