M57 saut vorne im Bereich Lima Öl, und Luft-Ansaugung Turbo lose....

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M57 saut vorne im Bereich Lima Öl, und Luft-Ansaugung Turbo lose....

    1.

    Gibt es dort vorne irgendwo eine besagte Stelle wo der Motor Öl-Undicht sein kann ...das ist schon etwas mehr als Öl-Schwitzen, aber eben noch lange kein Tropfen oder so ...gibt es dort eine berüchtigte Stelle die ich mal prüfen kann?

    Durch den Fahrwind ist der ganze Öl-Nebelfilm zu weit verteilt ....man kann die Quelle nicht wirklich eingrenzen. Als Austrittsquelle ist es irgendwas zwischen Dieselhochdruckpumpe, Ölfiltergehäuse und Lima .....welche auch ganz ölig ist, was der auf Dauer bestimmt nicht gut tut.

    2.

    Und zweiter Punkt ist das Luftrohr zwischen LMM und Turbo unten am Turbo immer so lose drauf gesteckt, man kann es da unten munter ein paar Zentimeter hin und her und fast vom Turbo runter ziehen, das ist bestimmt nicht so Original?
  • Die Vakuumpumpe sabbert gerne, die Ladeluftschläuche sowieso, der Rest wird von den Drallklappen kommen wenn es kein LCI ist.

    1. Drallklappen entfernen, sofern vorhanden, Stopfen rein.
    2. Dichtung Vakuumpumpe erneuern
    3. Dichtungen Ladeluftschläuche sowie die vom Reinluftrohr am Turbo (vorn und seitlich) tauschen.
    4. Ölabscheider aus Filz vom E39 einbauen
    5. Motorraum mit Bremsenreiniger fluten, von allen Seiten rechts links oben unten. Ruhig mal zwei drei Liter versprühen, gibts billig Kanisterweise bei ebay.
    6. freuen.
    Diagnose/Codierungen Raum Hof / Bad Lobenstein (OBD/ICOM) :dau:
  • Warum soll der Lci nicht an der asb sabbern?
    Auch der hat m.m.n. die drallklappen. Nur weil die mal mit Kunststoff überzogen wurden, kann das ganze undicht werden.
    Hab letzten Freitag meine entfernt. Da war auch schon die verbesserte version drin. Dennoch, siff unter der asb und der Kunststoff lößte sich langsam in selbstgefallen auf.
    Man braucht auch nicht die stopfen. Eine 5,5mm blechschraube mit dichtmasse erledigt das auch. Kostenpunkt keine 10€.
  • Original von Madmax71

    Man braucht auch nicht die stopfen. Eine 5,5mm blechschraube mit dichtmasse erledigt das auch. Kostenpunkt keine 10€.


    Diese Lösung hält auch nicht wirklich lange, irgendwann sabbert es durch die Drallklappendichtungen, selbst schon erlebt.
    Neue Stopfen mit den dazugehörigen Dichtungen, dann hat man wirklich Ruhe :top:
  • Aber sagt mal ....sollen die Drallklappen nach außen so herum sauen das sich das Öl unten an den Motorhaltern schon sammelt?

    Auch gut zu erkennnen ist an der Motorverkleidung oben, wenn man diese abnimmt und sich anschaut, das genau vorne wo der Ausschnitt fürs Servo-Öl glaube ich ist ...dort genau sieht man wie die Verkleidung von unten mit Öl-Schmacht verschmutzt ist ....auf höhe der Ansaugbrücke selber, wo jedes der 6 Ansaugrohren lang läuft ist alles trocken und sauber.

    Und das mit dem Turbo, das der Ansaugschlauch so lose drauf gesteckt ist das es total locker hin und her wackelt, soll das normal sein?
  • Original von Ronny G.
    Aber sagt mal ....sollen die Drallklappen nach außen so herum sauen das sich das Öl unten an den Motorhaltern schon sammelt?
    Wenn man hier von 10 Jahren und null Motorwäsche redet, jo passt.
    Wenns unterjährig auftritt definitv nein.

    Auch wenn der LCI keine Drallklappen hätte, würde er gegebenenfalls aus den "normalen" Dichtungen sippen.

    Ölverlust kann auch je nach Laufleistung von der Dichtung Ölfiltergehäuse oder der Drosselklappe ausgehen. Letzteres verteilt sich auch auf der Lima wenn die oben montiert ist (oder die Hydraulikpumpe) und hinterlässt Ölspuren in der Ebene des Keilriemens an den Kühlwasserschläuchen rechts.

    Und das mit dem Turbo, das der Ansaugschlauch so lose drauf gesteckt ist das es total locker hin und her wackelt, soll das normal sein?
    Nein ist es nicht. Alle neuen Dichtungen liegen satt auf und müssen ggf. gar mit Montagehilfe (z.B. Terpentinersatz) montiert werden sonst können die kaputt gehen resp. nicht richtig sitzen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Andreas53639 ()

  • Ja ich werde jetzt mal ne gründliche Motorwäsche machen und dann den hobel mal ordentlich Warm fahren ....und dann sollte sich die Stelle ja zeigen bzw. mehr eingrenzen lassen.

    Und aus den Drallklappen, wieso kommt dort eigentlich noch mal Öl raus? Ist ja im Ansaugtrakt, dort dürften doch maximal Abgas-Dämpfe sein?
  • Ölabscheider muss jeden dritten Ölwechsel mit gewechselt werden. Je nach jährlicher Laufleistung muss der entsprechend neu gemacht werden.
    Je nach dem welcher Ölabscheider verbaut ist, kommt es wohl auch zu unterschiedlichen Beladungen in der Luft
    - Filz
    - Zyklon
    - Leergehäuse
    Logischerweise ist bei einem Leergehäuse (wurde wohl gegen Ende der Bauzeit verbaut) das Maß der Siffe am größten.
    Und wenn der Ölabscheider zu ist, fängt der M57 an mehr zu sauen als normal weil aufgrund der schlechten Entlüftung die Luft auch aus der ASB drückt (laut BMW - das Problem hab ich nämlich gerade).

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BigM ()

  • So die Drallklappen fallen raus ....dort ist soweit alles trocken.

    Mein M57 saut aus der Ladeluftleitung .... habe heute mal das Ansaugrohr vom Turbo abgebaut ....dort war auch minimal Öl drin, habe dabei gleich mal das Turbinenschaufelrad gecheckt, minimalstes Spiel, nicht wirklich sichtbar, nur mit dem Finger fühlbar was wohl normal sein soll? Dreht sich absolut rund, weich und ohne wiederstand mit dem Finger. Nur Minimalste Ausfräsungen an den Lammelen selber ...ich vermute ohne viel Erfahrung zu haben das es normal sei bei knapp 240tkm.

    Nun ist mir dabei noch aufgefallen das diese Ladeluftleitung die zum Ladeluftkühler führt sich irgendwie total lose anfühlt, man kann sie wie im Video mehrere Zentimeter hin und her bewegen ...ist das normal so? Deswegen saut er auch Turboseitig etwas Öl raus.
    Der Ölverbrauch selber würde ich auf so 0,5l auf 10.000km schätzen, blaue Wolken gibt es auch keine. Nur eben unter Last ab 2000 Touren aufwärts ein deutliches rauschen aus dem Motorraum wo ich nicht weiß ob es so normal beim M57 ist ... im Leerlauf ist es nicht, da so beim Turbo wohl keine Last anliegt.

    Wo drückt dieser Ölabscheider eigentlich die Öldämpfe wieder in den Kreislauf zurück, doch nicht über den Luftfilter?

    hier das Video vom losen Ladeluftschlauch

    youtube.com/watch?v=ZW2oS3SOMpE


    edit:

    hier hatte wohl auch jemand ne Leckage in der Ladeluftseite an seinem M57, der ebenfalls übel hinten heraus gerußt hatte laut seinem Video.

    youtube.com/watch?v=DMetYWB1NY4

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ronny G. ()

  • Nochmal, es ist NICHT NORMAL, dass das Ladeluftrohr so wackelt wie ein Lämmerschwanz.
    Die Dichtung sitzt, wenn sie neu ist, "satt" im Turbo drinne. Schon die Dichtung erzeugt eine gewisse "Festigkeit" des Alurohres.
    Zweitens ist das Alurohr auch unten am LLK mit einer Dichtung fest.

    Ich hab beide Dichtungen bei mir schon gewechselt, das LLR draussen gehabt und kann mit nur vorstellen, dass im Video die obere Dichtung am Turbo "nicht mehr existent" ist.
    Wenn dem so ist, hat das Alurohr tatsächlich mehrere Millimeter Spiel im Turbo, weil halt die Dichtung fehlt/kaputt/platt gedrückt ist.

    Zudem wird die Dichtung durch die Bajonett-Verschluss-Schelle am LLR festgeschraubt und zusätzlich gestützt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas53639 ()

  • Original von Andreas53639
    Nochmal, es ist NICHT NORMAL, dass das Ladeluftrohr so wackelt wie ein Lämmerschwanz.
    Die Dichtung sitzt, wenn sie neu ist, "satt" im Turbo drinne. Schon die Dichtung erzeugt eine gewisse "Festigkeit" des Alurohres.
    Zweitens ist das Alurohr auch unten am LLK mit einer Dichtung fest.

    Ich hab beide Dichtungen bei mir schon gewechselt, das LLR draussen gehabt und kann mit nur vorstellen, dass im Video die obere Dichtung am Turbo "nicht mehr existent" ist.
    Wenn dem so ist, hat das Alurohr tatsächlich mehrere Millimeter Spiel im Turbo, weil halt die Dichtung fehlt/kaputt/platt gedrückt ist.

    Zudem wird die Dichtung durch die Bajonett-Verschluss-Schelle am LLR festgeschraubt und zusätzlich gestützt.


    Das ist doch mal eine klare und detailierte Aussage :top:

    Das wollte ich nur wissen ... denn ich habe keine Lust Teile auf Verdacht zu tauschen.

    Da werde ich mir morgen ne neue Dichtung bestellen. Unten direkt am LLK habe ich schon geschaut, da ist alles fest und dicht.
  • Die Dichtung ist nun getauscht.... wie man auf den Bildern sieht ist es kein Wunder das die Ladeluftleitung undicht war ... auch wurde wohl diese Dichtung von BMW etwas abgeändert bei den Dicht-Lamellen. Nun sitzt das rohr am M57 wieder schön straff und fest. Die alte Dichtung ist durch die Öldämpfe und ständigen Temperaturbelastungen völlig wabbelig geworden.

    Nun raucht er nicht mehr wie ein Dampflok ....allerdings kommen unter Vollgas immer noch ein paar Schwarze schwarten zeitweise heraus, na ich beobachte das mal, evtl. sind es noch rückstände im Ladeluftkühler, vielleicht hat sich da noch etwas Öl gesammelt welches nur unter vollen druck stück für stück heraus kommt. Ich beobachte das mal.

    Fakt ist das ich jetzt merke wie der Wagen selbst bei niedrigen Drehzahlen besser zieht weil der Turbo endlich wieder Druck aufbauen kann. Gleichzeitig bilde ich mir aber auch ein das Motor nen tick weit rauher läuft, aber da bildet man sich ja immer ne Menge ein.

    Was mir auch auffällt das man am M57 den Turbo an sich ja kaum hört, da war der Turbo beim M47 im 320d mehr zu hören....

    hier die Dichtungen...

    [IMG:http://abload.de/thumb/imag0495ciq88.jpg]

    [IMG:http://abload.de/thumb/imag0496j9qqq.jpg]

    [IMG:http://abload.de/thumb/imag0497yvq7c.jpg]

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ronny G. ()

  • So wo nun die Turbo-Ladeluftleitung getauscht war konnte der Turbo erstmals richtig Druck über die Leitung und den Ladeluftkühler abgeben was zu folge hatte das sich das eigentliche Leck und verursacher der Öl-Sauerei endlich entpuppte .....Wahnsinn wie das irgendwie alles zusammen hängte :O

    Folglich zeigte sich nun eine Leckage am Gummi-Rohr was aus dem Ladeluftluftkühler oben in die Drosselklappe geht ab, und-zwar genau innen am Knick ein gut 5cm großer Vertikaler Riss, genau so das man ihn nicht sieht wenn man den Schlauch nicht mit dem Finger abtasten würde ....dort drückte es nun den ganzen Ladedruck raus, was ja mit Öl-Dämpfen versetzt war und saute mir zusätzlich von diese Stelle aus den ganzen Motorblock Fahrerseits fein und gleichmäßig ein ...und ich dachte schon das was am Motor undicht sei.

    Nun habe ich natürlich nicht das Teil Original für gute 240€ bei BMW gekauft, ist ja echt ne Frechheit ....sondern habe diesen Tipp einiger User hier wahr genommen und nur diesen Gummischlauch samt Anschlussstück für die Drosselklappe in der Bucht gekauft. Dazu noch ne große Schlauchschelle und fertig war der Perfekte Ersatz, das für nicht mal 40€!

    Zudem sitzt Anschlussstück um einiges straffer und somit dichter an der Drosselklappe! Nun ist alle Dicht und der Turbo summt endlich wieder sein Liedchen fein nebenher, insgesamt ist der Motor nun nicht mehr wieder zu erkennen was Akustik und Laufverhalten angeht, die Leistung liegt endlich wieder richtig an nach dem nun die gesamte Ladeluftseite neu abgedichtet wurde.

    Bin nun auch gleich im Anschluss ne anständige Teststrecke gefahren, mein Kumpel wollte sich ein paar Autos anschauen, also das nützliche mit dem nützlichen verbunden :D .....1380km an einem Tag herunter gerissen. Anfangs waren noch ein paar Öl-Rückstände aus dem LLK mit durch gehauen wurden, aber dann war endlich schluss mit der Rußentwicklung bei Vollgas und der Wagen hat nun wieder die Leistung wie man es erwartet.

    Nun gleich auch ne Motorwäsche noch mal gemacht und bis jetzt ist alles trocken :top:

    Hier noch ein paar Bilder dazu.....

    [IMG:https://abload.de/img/imag0543shsqp.jpg]

    [IMG:https://abload.de/img/imag0544vdspe.jpg]

    [IMG:https://abload.de/img/imag0545kcsyi.jpg]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ronny G. ()