Kabelbaum oder Diversity?

  • Kabelbaum oder Diversity?

    Hallo,

    mein Kleiner hat jetzt fast 270.000 km auf der Uhr, er hat frischen TÜV ohne erkennbare Mängel und immer noch den ersten DPF.

    Nur eins hat er nicht mehr: Radioempfang und somit auch keine Verkehrsinfos. In der Stadt werden die lokalen Sender ab und an noch gefunden.

    Ansonsten funktioniert noch alles: Heckscheibenheizung, Heckklappentaster, alle Rücklichter, Funkfernbedienung ZV etc. pp.

    Daher meine Frage: ist es nur der Antennenverstärker oder doch die Kabelbäume. Da ich ständig unterwegs bin (irgendwie müssen die km ja auf die Uhr) kann ich leider nicht selber schauen. Und fahre ich zu drei Werkstätten bekomme ich sechs Antworten.

    Daher meine Frage: hatte schon mal jemand das Symptom, dass nur der Radioempfang weg war und wenn ja, was war die Ursache?

    Besten Dank im Voraus,

    Phoenix

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Phoenix520 ()

  • Ich würde mal behaupten Du hast kein Problem mit dem Kabelbaum. Da müssten andere Sachen ausfallen. Ich vermute mal Deine Diversity ist hin. Ausbauen, nachschauen und eine neue bei BMW holen. Meistens ist schon optisch zu sehen, daß das was im Argen liegt.

    Timiboy

    P.S. Hier einer der Threads zum Thema -> e60-forum.de/thread.php?postid=305288

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von timiboy ()

  • Prüf mal dein Antennenkabel. Liegt im linken inneren Scharnier.
    Hatte ich auch schon. Da hat das Massekabel der Heckscheibenheizung den Wasserschlauch und das antennenkabel zerstört. ( läuft alles da lang. )
    Es gibt dafür ein rep Satz. ( Massekabel, antennenkabel, Wasserschlauch ).
    Die Stromversorgung fürs deversity liegt im rechten inneren Scharnier, falls an deinem deversity kein Saft ankommt, aber da würde die zv nicht über Funk gehen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Madmax71 ()

  • Hallo,

    vielen Dank für die Tips. Am langen Wochenende hatte ich Zeit der Sache auf den Grund zu gehen: dem Diversity war es auf Dauer zu feucht. Die Kabel sehen alle eigentlich top aus. Ich hatte sie dazu sowie rausgezogen um die Knickstellen begutachten zu können.

    In der Niederlassung in Berlin hatte ich mir heute ein neues Diversity besorgt und vorhin eingebaut. Jetzt habe ich wieder vollen Radioempfang und vor allem das Navi auch die Verkehrsinfos. :)

    Viele Grüße

    Phoenix
  • Hallo nochmal,

    Original von StephanCDI
    Und, Deine ZV ging noch über Funk?

    Das wäre eher untypisch. Üblicherweise funktioniert dann weder das Aufsperren über die Fernbedienung, noch das automatische Verschließen während der Fahrt..

    VG Stephan


    Ich habe ehrlich gesagt keine Ahnung von dem Aufbau des Teils. Auf jeden Fall waren einige Lötstellen auf der Rückseite oxidiert. Und der Austausch hat das Problem gelöst. Gefühlt kann ich jetzt aus weiterer Entfernung aufschließen, aber das kann auch andere Gründe haben.

    Gruß

    Phoenix