PDC Fehlermeldung Wandler Versorgung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PDC Fehlermeldung Wandler Versorgung

    Servus zusammen,

    nachdem ich vor 6 Monaten einen defekten Wandler getauscht habe, ist das PDC nun schon wieder ausgefallen.
    Fehlerspeicher sagt
    Fehlerort: Wandler Versorgung
    Signal oder Wert unterhalb der Schwelle.

    Da ich zunächst dachte, es wäre evtl. der kürzlich getauschte Wandler habe ich die Heckschürze demontiert und den Wandler entfernt. Fehlermeldung blieb gleich (hatte gehofft sie zeigt dann einen defekten Wandler an).
    Also war Kabelbruch mein nächster Gedanke und da die Heckschürze schon mal ab war, hab ich alle Kabel geprüft.
    Alle sind OK.

    Dann hab ich die Spannung am SG gemessen, jeweils gegen Pin 6 (Masse) und mit Zündung an:

    Pin 1 (+12V) : 11,4V
    Pin 2 (CAN low, Soll 0,5V) : 0,3V
    Pin 8 (CAN high, Soll 4,6V) : 4,6V

    Nun reicht mein Wissen leider nicht für einen weitere Eingrenzung des Fehler aus. Was meint ihr, reichen diese Abweichungen aus um die Fehlermeldung zu verursachen und wodurch können diese entstehen?
    Batterie kann ich ausschließen, habe ich letztes Jahr erneuert (org. 80Ah BMW durch 110Ah Varta getauscht).

    Kennt jemand diesen Fehler? :pop:

    Danke schon mal.
  • Pdc sensoren kannst du akustisch testen, pdc knopf betätigen und ohr an jeden sensor anlegen, hörste klackern ist er gut, kein klackern ist er defekt oder kabel zu ihm ist beschädigt ;) wenn die haut an den fingern nicht zu dick ist kann man die impulse auch mit dem zeigefinger spüren :)
  • Genau das gleiche Problem habe ich auch, alle Sensoren sind inaktiv bzw. nicht zu hören. Zwar habe ich nun neue Sensoren und auch ein neues Steuergerät, um den Fehler weiter einzugrenzen, allerdings war ich heute in der BMW-NL und habe dort erfahren, dass das SG zusätzlich noch codiert werden muss und das über Stunden.. :angry: :bad:
  • Hallo
    konnte das Problem gelöst werden?
    habe auch nur den eintrag im PDC Steuergerät
    und habe die sensoren getestet, also auf ein klackern abgehört. aber kein geräusch. kann ja fast nicht sein dass alle 8 Sensoren hin sind?
    Meine überlegung jetzt ist ein gebrauchtes PDC Steuergerät zu kaufen?
    mfg
  • Original von CCC88
    Original von FS-530d
    Bei mir war das Steuergerät Futsch, nur nach 3 Tagen ist mein neues Steuergerät wieder im Eimer, kein Ansteuern der Sensoren und wieder der gleiche Fehler :rollen:


    Sensor durch einen billigen Sensor aus Ebay gewechselt und danach kam der Fehler?


    Volltreffer. Hatte 2 Stück in der Stoßstange mal vorsorglich gewechselt, die Sensoren hatte ich von einem "PDC-Sensorshop" in Ebay, angeblich alles Original.. :spinnen:
  • Nochmal eine kurze Info : Das neue Steuergerät war zum Glück nicht defekt, obwohl ja wieder der Fehler "9E3B" kam und die Sensoren nicht mehr angesteuert wurden. Hatte die Ebay-Sensoren durch Original-BMW Wandler ersetzt und der Fehler war direkt weg. Vermute internen Kurzschluss in den billig-Sensoren, wodurch er den Leitungsfehler geschmissen hat. Beim ersten Mal, wo dieser Fehler auftrat, war dagegen wirklich das Steuergerät defekt.
  • Ein Freund von mir hat das gleiche Problem, da steht im FS auch Versorgung Wandler. Es wurden aber schon beide Kabelbäume und das STG ausgetauscht.
    Was muss man denn am STG codieren? Da gibts doch eigentlich nur 4 oder 8 Wandler was den Unterschied macht, oder? Habe auch schon codiert dass es denkt dass es nur 4 Wandler hat, um den vorderen Kabelbaum oder Sensoren auszuschließen. Ohne Erfolg.
    Ich weiß natürlich nicht ob er Sensoren aus ebay drin hat (gut möglich ist das schon) aber legt ein defekter Sensor das ganze System so lahm dass nicht mal mehr der Fehler eingegrenzt werden kann? Dachte es wird jeder einzeln versorgt mit Spannung ... ?
  • Ich hatte diesen Fehler jetzt auch schon 2x, in einem Fall war das Steuergerät defekt und in dem anderen Fall min. ein Sensor.

    Du hast Recht, normalerweise wird ein defekter Sensor auch so im FS abgelegt und die restlichen Sensoren weiterhin angesteuert, aber ich kann mir vorstellen, dass bei mir ein "direkter" Kurzschluss in min. einem der Sensoren vorlag. Das Steuergerät weiß dann natürlich nicht, ob der Fehler an einem Sensor, Leitungsbruch oder sonst was liegt und schaltet alles ab und wirft eben genau diesen Fehler (meine freie Interpretation).
  • hallo zusammen. Bin ziemlich unerfahren in der thematik Pdc . Habe auch die Fehlermeldung Versorgung Wandler. Ist der Wandler das Steuergerät? Kann man es irgendwie auf Funktion testen? Sobald ich den Rückwärts Gang einlege kommt das Bild aber ohne Piepen und farben. Und das vorne wie hinten. Danke im vorraus.
  • Als "Wandler" werden die Ultraschallsensoren bezeichnet (4x vorne - wenn verbaut, 4x hinten).
    Das Steuergerät heißt Steuergerät oder STG ;)

    Ich würde mal nacheinander die Wandler abstecken, Fehlerspeicher bereinigen und dann Testen, ob der Fehler von "Versorgung Wandler" auf "einzelner Wandler kaputt" (hab die genaue Fehlermeldung nicht im Kopf) umspringt.
    Wenn ja, ist (mindestens) der gerade abgesteckte Wandler hinüber.
    Wenn nein und du alle Wandler abgesteckt hast, dürfte das STG hinüber sein. (Versorgungsspannung, Korrosion im Stecker bzw. auf der Platine vom Steuergerät etc. sollte natürlich auch geprüft worden sein!)