Radio unterbricht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Radio unterbricht

    Hi

    Seit heute nachmittag beobachte ich etwas eigenartiges. Der Radio unterbricht und man kann in dieser Zeit der Unterbrechung auch nichts verändern. Der Wagen fährt normal, Blinker Lampen etc funken ganz normal. Die Unterbrechung dauert etwa 1 bis 2 Sekunden dann läuft wieder alles. Passiert aber recht oft. Was kann das sein?

    Zusatzinfo: Bluetooth lässt sich nicht aktivieren. Hat das was damit zu tun?Was kann ich denn da machen dass das wieder klappt? Reset möglich irgendwo?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von silverbridge ()

  • Danke für die Info, ich hätte zunächst nicht gewusst wo ich anfangen soll zu suchen, war aber dann auch irgendwann auf dieser Spur.
    Na ja, das passiert halt.

    Soweit ich das verstanden habe kann ich das MULF einfach abstecken, dann sollte das Radio und alles andere einwandfrei laufen? Nur Kommunikation ist dann nicht?

    Ich habe auch eine Beschreibung gefunden in der eine Reparatur geklappt hat. Ich werde das Teil einfach mal öffnen und schauen ob sich ein Defekt messen lässt, Lötstellen schwarz sind oder ein Bauteil nicht das tut was oben drauf steht bzw. stecke ich das ganze Teil für ein oder zwei Zyklen in den Reflow-Ofen. fange halt mit kleinem Profil an und schaue einfach was passiert - mehr als kaputt kann es nicht werden.
    Sollte das keinen Erfolg haben werde ich das Teil wohl ersetzen. Bei der Suche nach MULF in der Bucht ist ja das MULF teurer als MULF 2?!
    [SIZE=1]Bei MULF2 sind wohl die Stecker anders. Wenn ich da jetzt dieses Teil nehme: ebay.at/itm/BMW-E81-E87-E90-E9…lagen&hash=item259559ed26
    Da gibt es unterschiedliche Teilenummern und ich fürchte die sind nicht umsonst unterschiedlich? Nach was gehe ich da um den richtigen Ersatz zu finden? Da steht überall Facelift und das habe ich nun ja nicht? :hilfe:

    Solle ein MULF 2 passen brauche ich dann das noch dazu?
    ebay.at/itm/Adapter-Kabel-Kabe…teile&hash=item27dc537dc9

    oder so ein Set?
    ebay.at/itm/Adapter-Kabel-Inte…teile&hash=item5d3c85b69c

    Oder gibt es die Stecker auch so?

    MULF2 und USB? Da werde ich mich noch einlesen, denn ein USB Kabel verlegen ist leicht, sehe aber nicht wo man das anschließt? Adapter an MULF2 (dieser zusätzliche Ausgang)?
    Zunächst muss ich aber noch das richtige Teil finden bevor ich mir da mehr überlege :hilfe:[/SIZE]

    MULF2 kann ich wohl vergessen da ich kein LCI habe, bleibt nur der Austausch gegen ein anderes "normales" MULF? wenn ich das nicht mehr zum laufen bekomme.

    Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von silverbridge ()

  • Gut also ein "normales" und auf Angebote aus Litauen und Lettland auf eBay habe ich ehrlich gesagt keine Lust.

    Hat jemand einen Link für mich wo ich so ein Ersatzteil (neu?) bekomme? (oder geht vl doch ein MULF2? :apaul: )

    Wenn MULF2 nicht geht was muss ich dann nehmen?
    leebmann24.de/bmw-ersatzteile/#!marke=BMW&mospid=47760&hg=84&vin=B410599

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von silverbridge ()

  • Läuft wieder.
    Habe das Zeug ausgebaut und besonders aufregend ist die Elektronik ja nicht gerade. Was an dem Teil neu über 400 Euro kosten soll ist mir ein Rätsel? Die Produktionskosten der ganzen Einheit sind doch sehr überschaubar.

    Um an die MULF gut heranzukommen sollte man die variable Bodenplatte herausnehmen. Die meisten werden dazu wohl einen Schraubendreher nehmen, besser augestattete greifen zu Demontierwerkzeug aus Kunststoff. Wer auch dort keine Kratzer haben möchte aber kein Demontierwerkzeugsatz besitzt kann auch auf Reifenheber aus dem Fahrrad-Sortiment im Baumarkt zurückgreifen. Kosten keine 2 Euro und machen den gleichen Job.

    Abklemmen der Anschlüsse ist leicht indem man die Verriegelungen drückt und die Steker leicht herauszieht. Der große Stecker (bei mir ist der weiß) hat einen Bügel den man umklappen muss. Um die Vorrichtung zu lösen muss man ebenfalls einen Halteclip leicht runterdrücken dann dreht man den Bügel und der Stecker wird dadurch schon gelöst.
    Einen 8er Schraubenschlüssel um dei 4 Muttern zu lösen und schon hat man das Teil draussen.
    2 Torx Schrauben muss man lösen und um den Deckel abzunehmen muss man die Arretierungen aufhebeln. Alles geht sehr leichtgängig, daher ist überhaupt keine Krafteinwirkung nötig.

    Die Platine selbst ist noch mit 4 Torx-Schrauben am Gehäuse befestigt.

    Was kontrolliert man da?
    Zunächst kann man die Platine oberflächlich betrachten ob Spuren von Wasserflecken zu sehen sind. Sollte das der Fall sein kann man mit Sprays der Firma Kontakt die Platine reinigen (vorher aber die Lötstellen kontrollieren). Es gibt da unterschiedliche Arten von Reinigungsmitteln, jene die einen öligen Film hinterlassen und jene die schnell rückstandslos verdunsten (Vorsicht: de verdampfen schnell und es kann zu Verpuffungen kommen).
    Kontrolle der Lötstellen, sind sie schön silber glänzend oder gibt es welche die stumpf sind oder gar dunkel angelaufen? Sollte es dunkle Stellen geben sollte man den Bauteil auf Funktion prüfen. Dazu braucht man aber entsprechende Messgeräte - also entweder selber checken oder machen lassen. Ist der Bauteil defekt dann tauscht man diesen gegen einen baugleichen oder einen mit den gleichen angegebenen Werten. Ist man damit durch steckt man die Platine einmal an und schaut ob wieder alles funktioniert.
    Die Chipsätze selbst wird man mangels Ersatz nicht ersetzen können und da ist es auch schwer die Funktion zu testen. Chipsätze werden in der Regel aber auch nicht kaputt, da müsste es schon erhebliche sichtbare Beschädigungen an anderen Bauteilen geben.
    Funktioniert das ganz noch immer nicht kann man die Platine bei 125 bis 150 Grad für 20 Minuten in den Backofen legen. Die Ausdehnung der Bauteile und die Abkühlung sorgen dafür, dass Spannungen abgebaut werden und vor allem dass sich Feuchtigkeit verflüchtigt.

    Wenn das Teil dann immer noch nicht funktioniert muss es ersetzt werden. Ich kann mir vorstellen, dass viele defekten Teile durch diese Behandlung durchaus wieder instandgesetzt werden können.

    Wie verhindert man weitere Aufälle?
    Mann sollte dafür sorgen dass die Wärme besser abgeleitet wird. Der einfachste Weg ist Kühlkörper mit einem Wärmeleitkleber auf den Deckel zu kleben. Damit vergrößert man die Oberfläche zur Wärmeableitung. Wer es etwas optimieren möchte fräst vorher Öffnungen (kleiner als der Kühlkörper) in den Deckel um die Wärmeableitung über die Kühlkörper direkter zu gestalten.
    Was ich nicht machen würde ist einfasch nur Löcher in den Deckel zu bohren. Die Gefahr dass Flüßigkeiten (Schnee, Regen bei geöffneter Heckklappe etc) in das Gehäuse gelangen ist viel größer.

    Vielleicht hilft das ja jemanden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von silverbridge ()

  • Sind rep.anleitungen per forumregeln verboten? Mag ja sein dass die Fehlersuche mit Software oder Bordcomputer auch gelingen.
    Wie man defekte elektronische Bauteile austauscht/behandelt ohne das Teil physisch in der Hand zu haben verstehe ich allerdings nicht. Meine Beschreibung zielt nämlich genau daraufhin ab, es physisch zu verändern.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von silverbridge ()

  • Das habe ich mir schon gedacht, nur weiß ich nicht ob dabei Funktionen durch andere Kanäle ersetzt wird oder ob diese Funktionen deaktiviert werden?
    Da ich (noch) keine Software habe die ich für diverse Aktionen nutzen könnte blieb mir gar nichts anderes über als mir so zu helfen. Und ich nehme an dass es die meisten unvorbereitet trifft (wenn man nicht vorhat dies oder das zu ändern). Aber gut zu wissen welche Optionen man mit entsprechendem Equipment hat.
  • Auch das ist sicher richtig, dennoch habe ich jetzt, wie bereits geschrieben, wieder 100%ige Funktion, daher muss ich nichts (mehr) überbrücken.
    Dazu habe ich geschrieben welche Methoden es gibt um bei diesem Fehler das Ganze wieder hinzubekommen um einen Tausch unter Umständen auf Dauer zu vermeiden.
    Dass man Funktionen per Software ausschalten kann bzw. Technisch lahmlegen ist Der Plan wenn man es austauschen muss. Bevor man das aber muss gibt es auch noch den Versuch das Ding wieder dazu zu bewegen das zu tun wofür es eingebaut wurde (siehe oben)
    Ich habe das Gefühl wir reden ein wenig aneinander vorbei. :trinken:

    Edit: ich habe keine Ahnung von den Steuergeräten des Fahrzeugs und wie die zusammen spielen und welche Funktionen in welchem Teil behandelt werden. Daher auch die hilflosen Fragen gestern bezüglich möglicher Folgen wenn was und wie getauscht werden muss und welche Ausweichszenarien es wohl gibt. Ich weiß das einfach nicht.
    Aber ich entwickle selbst Steuergeräte für Aquarien (Lichtsteuerungen) daher ist eine Platine selbst keine besondere Herausforderung, wenn ich sie separat behandeln kann. Da kann ich so gut wie alle Bauteile messen tauschen und zur Not eine Platine nachbauen (aber da kaufe ich mir vorher eine). Ich gehöre zu jenen die Elektronikprobleme sofort angehen wollen da mir Funktionsausfälle beruflich bedingt ein Horror sind.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von silverbridge ()

  • Gut, bislang läuft alles wie es soll aber das wäre nicht ich wenn ich das einfach so lasse :)

    Über das Netz habe ich mir eine "normale" MULF2 besorgt und gleich mal prophylaktisch mit Kontaktspray behandelt und kontrolliert. Das Teil sieht einwandfrei aus und so habe ich es testhalber im Auto angeschlossen. Alle Stecker passten und auch die Verbindung über Bluetooth hat sofort geklappt. Auch ein Telefonat war problemlos möglich.
    Einzig der Zugriff auf das Telefonbuch war nicht möglich. Liegt das daran dass ich die MULF 2 erst auf mein Fahrzeug codieren lassen muss?
    Bluetooth zeigt BMW 25369 beim Original BMW 10599 (Endnummer der VIN).

    Frage: Bringt mir eine Codierung das Telefonbuch zurück? (Da fällt mir ein dass ich die Sprachsteuerung nicht ausprobiert habe *grmpfl*) Wer könnte sowas codieren? Da ich das Originale wieder dran habe und alles läuft kann ich die Ersatz-MULF auch verschicken.

    Nachtrag: Einige der Codierer in meiner Umgebung die hier im Forum angegeben werden habe ich schon vor dem Kauf der MULF 2 kontaktiert aber von keinem eine Antwort erhalten. Soviel zur Qualität dieser Liste.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von silverbridge ()

  • Hey habe mittlerweile auch das Problem mit der Mulf.
    Es funktioniert nix mehr und das es an der Mulf liegt weiß ich auch. Meine Frage ist weil ich viel gelesen habe einfach LWL abklemmen und fertig funzt wieder alles. Aber wenn ich die LWL Buchse abklemme kriege ich kein Sound mehr raus es funzt zwar alles einwandfrei außer der Sound ob vom Radio oder PDC. Was hat der Sound mit der Mulf zu tun dachte die Mulf ist nur für Telefon halt BT oder so.