LED Rückleuchten Anhänger / Fahrradträger

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • LED Rückleuchten Anhänger / Fahrradträger

    Hi Männer (und Mädels),

    hab seit heut nen Fahrradträger mit LED Beleuchtung.

    Verbaut ist fahrzeugseitig das original BMW Anhängermodul und funktioniert auch alles tadellos. Defekte Birnen am Anhänger werden erfolgreich erkannt und gemeldet.

    Nun hab ich logischerweise das Problem, dass mit der LED Beleuchtung durch die Kalt-/Warmabfrage die Rückleuchten des Fahrradträgers aufblitzen und teilweise ein defektes Leuchtmittel angezeigt wird.

    -KLED im FA ergänzen wurde bereits probiert, hat aber nicht funktioniert. In r*gold gibts ne geführte Fehlersuche mit der Option "LED-Leuchtmittel verbaut" - leider wird diese mit dem Hinweis "Mit diesem Softwarestand nicht möglich" abgebrochen.
    Hilft evtl. ein Softwareupdate des AHM?

    Kann mir hierzu jemand Hilfestellung geben?

    Danke & Gruß,
    xmace

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von xmace ()

  • Da hast du mehrere Möglichkeiten.
    Einmal kannst du Widerstände vor die LED's bauen / löten um auf den Glühbirnenwiderstand zu kommen. Dann kannst du aber auch den Träger gegen einen mit normalen Glühbirnen tauschen oder du ignorrierst die Fehlermeldung.
    Gruß Uli
  • Das ist ja jetzt 3-einhalb Jahre her.
    Beim E6x wird es keine andere Lösung geben wie ich in #2 geschrieben habe. Bei den neueren Auto's und original Anhängermodulen wird sich in der Hinsicht bestimmt etwas getan haben.
    Bei den "Jaegermodulen" oder anderen kann es ebenfalls sein das was passiert ist, habe ich aber noch nicht testen können. In den meisten Fällen ist es ja so das die Glühlampen durch LED'Ss ersetzt werden. Da muß sowieso mit Vorwiderständen gearbeitet werden weil die LED's alleine nur eine Anschlußspannung von max 4 Volt haben.
    Gruß Uli
  • Das sind leider nur Vermutungen, die habe ich selbst Uli. Es geht um den e60/61, mit Original AHM. Ich hoffe das es in den drei Jahren noch andere Erkenntnisse gibt. Widerstände einlöten halte ich für die zweitbeste Lösung. Deswegen war die Frage ob jemand hier eine andere Lösung gefunden hat.
    Diagnose? Klar, wie zu Opas Zeiten!
  • Die LED-Lampen haben Widerstände serienmäßig eingebaut sonst geht das nicht. Siehe oben. Was soll sich ändern. Es gibt Autos die komplett mit LED bestückt sind und Auto's die mit normalen Glühbirnen bestückt sind. Dann gibt es Anhänger die mit LED bestückt sind und welche mit normalen Birnen. Das muß doch alles kompatibel sein. Die Probleme die es bei manchen gibt sind hausgemacht durch selbsternannte Elektriker die die Rückleuchten selber umfrickeln.
    Gruß Uli