Angepinnt CIC Nachrüstung für Dummy´s

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ok, kurze Beschreibung meines Problems:

    Ich habe ein CIC von 09/08 ohne DAB+ Softwarestand C0D

    wenn ich dieses einbaue funktioniert die Manuelle Bedienung der Klimaanlage, damit meine ich die Luftschichtung kann links oder rechts über die Taste manipuliert werden und auch die Belüftungstemperatur läßt sich via IDrive einstellen.

    Baue ich ein anderes CIC ein, von 05/11, Softwarestand C1A
    gehen genau diese Funktionen nicht mehr.
    Beide CIC sind exakt gleich codiert.

    Ich würde natürlich gerne das neuere eingebaut lassen.

    Deshalb war meine Frage an euch ob jemand diese Kombination in Betrieb hat. Dies wäre zuerst dann mal der Beleg für mich dass bei meinem Gerät noch irgend etwas nicht stimmt.
    Ich vermute momentan die Softwareversion, an ein Downgrade traue ich mich noch nicht.

    Wenn das auch jemand in Betrieb hat könnte man per PN Kontakt aufnehmen und mal die Softwarestände vergleichen ob jemand auch die aktuellste Software drinnen hat und auch die Codierung.

    Danke
  • Das sind die Nummern:

    Adr. A0 = 9273189 TeileNr.: 9284329 Datum:12.02.2014
    Adr. 62 = 9273169 TeileNr.: 9284325 Datum:12.02.2014
    Adr. 63 = 9273158 TeileNr.: 9283417 Datum:12.02.2014

    Die FGNr ist 0000000, dürfte aber keine Auswirkungen haben da das funktionierende CIC auch nicht die FGNr meines Fahrzeuges hat.

    vielleicht hilft es weiter und jemand hat eine Idee.

    Ich habe die Vermutung dass es am Softwarestand liegt, aber falls jemand ein funktionierendes System mit der gleichen Software hat, muß das Problem woanders liegen.
  • gut, Danke für die Info

    nur nochmal zum klar sehen:

    Ihr habt die gleichen ZB-Nummern und den gleichen Softwarestand (C1A) und auch ein CIC mit DAB+, also neueren Baujahres...

    dann kann es am Softwarestand und an der Hardware des CIC nicht liegen....

    macht da Klimabedienteil vielleicht dann nicht mehr mit ? ZB-Nummer 9177717 von 17.06.2008
    Den Softwarestand habe ich nicht greifbar... aber da es mit dem älteren CIC läuft ging ich bisher davon aus das in Ordnung sei.

    Kann mir jemand sein TRC-File vom CIC für einen Vergleich zukommen lassen? Vielleicht liegt es an der Codierung.
    Ich habe mir ein kleines Programm gemacht mit dem ich zwei TRC-Files innerhalb von Sekunden vergleichen kann.

    Grüße und nochmals Danke für die Unterstützung
  • Probleme mit GPS

    Hi,
    habe heute von ccc Pro. auf cic Pro. Umgerüstet. Der Verkäuferhat mir das cic fertig codiert geschickt. Da leider nur abgeschnittene Stecker dabei waren, hab ich einfach das alte vVerbindungskabel cic auf cid mit den Stecker verbunden. Alles gut isoliert und rein/festgeschraubt. ... Zündung an, alles geht... alles bis auf das GPS. ... beim auslesen ist ein GPS Fehler (Steuergerät 63) Masse fehler....
    Jetzt bin ich natürlich bissel unsicher.... liegt es am geflickt kabel.... oder weil ich ohne cam - Filter arbeite... Die Karte öffnet sich... dreht/bewegt sich.... aber falscher standort... im Service Menü steht auch kein gps. ... was denkt ihr... an was es eventuell liegen könnte. Falls wirklich das kabel, dann vielleicht ein online Shop wo ich dieses Kabel bekomme, ich finde wenn, nur das für den USB Anschluss :(

    Gruß
    Bedanke mich schonmal

    Gruß Uwe
  • Ooh abgeschnittene Stecker klingt nach einem Gerät aus einem "Unfallwagen" wo man beim Ausbau unter Zeitdruck stand :D

    Überprüfe doch alles Draht für Draht. Ich hab keinen Plan wie das bei dir aussieht/was abgeschnitten war usw.

    GPS Antenne wird ja nur "umgesteckt"
  • Hi NeRk020,
    ja abgeschnittene kabeln ist super.... aber was will man machen.... ansonsten ist das ganze Set top.... :)
    Also... abgeschnitten sind/wahren Cid stromanschluss ( was weniger schlimm ist, da der sowieso umgepinnt wurde) Verbindungskabel Cic zu cid (waren beider Stecker mit ca. 11 cm Kabel dabei) die ich einfach an das kabel über das vorhandene Ccc Verbindungskabel miteinander verbunden habe, die übrigen fein säuberlich einzeln isoliert. USB Kabel ist wohl der Stecker der aufs cic geht auch abgeschnitten dabei, aber nicht für die USB Seite. Diesen hab ich aber in ebay gefunden und bestellt. Die zwei andren Stecker blau und schwarz die aufs dem ccc gesteckt waren sind ja wieder direkt aufs cic gesteckt worden. Jetzt ist ein kleiner flacher Stecker vom ccc übrig geblieben, für den hab ich keine Verwendung gefunden.
    Du sagst die GPS Antenne wird einfach wieder ans cic gesteckt, kannst du mir sagen welcher es von den Stecker ist/war?
    Kann leider erst am Donnerstag wieder danach schauen, deswegen dachte ich mir, ich frag mich mal bissel durch :)

    Lg
  • hast natürlich recht, hab ich auch schon über google rausgefunden gehabt. Aber danke dir für den link. So einfach hatte ich nicht gedacht .. CIC Anschlüsse einzugeben :)

    Muss morgen mal schauen, ob was eingeklemmt ist.
    Eventuell mal abziehen und durchmessen, ob der fehler vom gps sich ändert.....
  • ...die Stecker am CIC sind doch eindeutig zu identifizieren, sprich schwarz = Tuner und blau = GPS? Oder sind die farbigen Buchsen rausgerissen?
    Und nur als Info: die Kabel werden sehr gerne bei Diebstahl durchtrennt, zumindest in Raum Kassel, schon fast jede Woche paar FZ und alle mit durchtrennten Kabel.
    Wurde die Navigation durch Skripte aktiviert oder warum Betrieb ohne Can-Filter? Erworben aus Litauen?

    Gruß
  • Wie,wo,was kann man nie mit 100%iger Sicherheit sagen.... Gekauft von einem ebay Verkäufer, aus Lettland. ... Codierung wurde auf Wunsch von mir nur ausgeführt.... da ich mit dem codieren noch ganz am Anfang stehe.... :)
    Die kabeln vom tuner und gps sind ja in meinem Auto logischerweise schon vorhanden gewesen....
  • Soo.... heute nochmals alles raus kontrolliert, Stecker ab und wieder dran gemacht... Fehler immer noch vorhanden ... Fehler gelöscht und wieder ausgelesen... Fehler immer noch da... gps wird im Service Menü immer noch nicht geführt. ... vom Fehlerauslesen... würde ich sagen... das kabel hat anscheinend was... kenne mich aber mit Fehlerauslesen und Deutung nicht gut aus... alles noch neu für mich... vielleicht muss ich ja noch was codieren, keine ahnung... jedenfall ging das gps vor zwei tage beim ccc noch

    Vielleicht weiß jemand was...

    Gruß
  • Steht doch da...hast einen Kurzschluss. Auf Beschädigungen geprüft? Kann ev passieren wenn man den Rechner rein drückt.
    Sonst Antenne abbauen, Stecker ab von der Antenn und aus dem CIC und mal auf Durchgang und Kurzschluss zwischen den Leitern messen.
    Vorher würde ich aber mal das CCC dran klatschen und testen...
  • Hab es mir ja gedacht.
    Am Kabel selbst ist nichts zu sehen.

    Und ccc einfach so anschließen ist ja nit, da ich die kabeln für´s cic benutzt habe...

    soo
    hmmm :(

    Muss man für an die Antenne zu kommen, viel abbauen?
    Oder ist das viel arbeit, dann eventuell doch kabel für´s ccc wieder umbauen.
    :rollen:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von masterofsmile ()

  • Sorry...das ist Blödsinn. Bis auf die Verbindungsleitung vom CIC zu CID und die Anspeisung vom CID passt alles 1:1 drauf...
    Und die Anspeisung hat man in 2min umgepinnt...
    Weiss ja nicht genau ob du den Stecker nun dafür vom idrive Controller genommen hast oder wie.

    Der neue Controller wird mit ccc nicht gehen...aber es reicht den Rechner mal dran und gps Antennen und FS auslesen...
    Da wird dann stehen dass Monitor usw defekt ist aber egal...es geht rein mal um GPS...steht das auch drinnen im CCC dann ist echt was mit Kabel/Stecker odwr Antenne
  • Controller ist von Werk aus schon der neue vorhanden gewesen, hab ein zwischenlösungs modell :lol:

    Stromkabel ist natürlich gleich gemacht, ging jetzt um die cic auf cid verbindung. Da ich nur die Stecker hatte, hab ich die vorhandene Verbindung genommen, also einfach stecker drann gebaut :rollen:

    Wenn du aber sagst, Display einfach mal nicht anschließen, sonder nur das ccc dran und auslesen, ok... des ist natürlich nit viel arbeit und ja dann sollrte man sehen, ob der fehler nur mit dem cic besteht oder auch beim ccc jetzt vorhanden ist...

    :pop: