530i N53 Homogen Einstellung und Nox-Kat entrußen e

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 530i N53 Homogen Einstellung und Nox-Kat entrußen e

    Hallo Leute habe folgendes mit nem N53 Motor

    hatte ein Fehler im Speicher Noxkat Alterung war bei BMW er hat mir das Entchwefeln Aktiviert nun hat der Motor sofort anderst angefangen zu Arbeit leicht höhere Drehzahlen im Stand und der Motor Läuft rauer. Nach der Autobahnfahrt ca 40min konstant 120km/h nach Hause autoabgestellt paar stunden später raus wieder zu BMW alles ok fehlerspeicher ausgelesen Fehler weg. Nun noch auf der Heimfahrt fängt der Motor wieder so an zu arbeiten wie beim aktivieren der Entschwefelung. Ich vermute als er richtig warm wurde. Nun mein freund geholt und sich mit INPA verbunden. Dann in die Einstellung rein Betriebsartenumschalten er stand schon auf Homogenbetrieb wenn man dann F2 drückt schaltet er auf Homogen+Schichtbetrieb um. Und wenn ich das Ganze stoppen will dann drück ich F5 und er stellt sich nicht auf aus sondern auf Homogenbetrieb. Ist das Normal oder muss ich einfach nur F2 drücken damit er im Homogen+Schichtbetrieb ist und INPA beenden?? Oder Woran könnte es liegen? Und was ist normal? Der bei BMW hat gesagt die Entschwefelung deaktiviert sich automatisch.
    Danke schon im Voraus
  • Ja entschweflung hat geholfen fehler ist weg 6 neue zündkerzen sind drin und 2 neue zündspulen und 2 neue injektor. Hatte beim kaltstart starke ruckler es ist jetzt besser geworden aber nicht komplett weg schätze das vllt noch paar spulen im arsch sind. Was mich aber noch mehr stört oder wundert ist wenn der motor warm ist und ich z.b an einer ampel stehen bleibe sind die drehzahlen bei ca 720 u/min und eine Vibration im auto dann fwllen die drehzahlen bisschen aber Vibrationen sind immer noch da wenn ich dann auf P stelle brauchts ne weile und die Vibration verschwindet und die drehzalen sind bei ihren 600 und alles normal und es ist erst aufgetaucht als die entschweflung aktiviert worden ist :angry:
  • Achso was ich vergesen hab hatte noxkat alterung und nox sensor kurzschluss darauf hin hab ich ein neuen nox sensor rein fehker 1 weg und dann paar tage später die entschweflungsfahrt gemacht und der fehler ist jetzt auch weg aber die Vibration im auto ist dafür da.
  • Das hab ich mir auch schon gedacht weil als die entschweflung aktiviert worden ist hat der motor sofort anderst gearbeitet höhere drehzahl und ich sag mal rauer und es kommt wieder sobald der motor warm ist aber wenn ich auf P stelle gehen die drehzahlen runter ujd er schnurrt wie ein Kätzchen. Was kann ich jetzt machen wie kann ich das deaktivieren ?
  • Original von Der Maschinist
    Je nach Lastzustand läuft Er entsprechenden dem Betriebszustand, an deiner Stelle kannst schonmal 1500€ herrichten weil beim Fehler 'Alterung Nox Kat' ist ein mechanischer Defekt, wäre 'Kat Verschwefelt' abgelegt, hätte die "Regenerationsphase" vom Nox Kat was geholfen... Scheiß Magermix :bad:


    Hm komisch ich fahr schon seit über 50TKM nach meiner letzten Fehlermeldung. Habe auch nur entschweffelt. Und alles ist palleti.

    @zach
    Das Entschweffeln stoppt automatisch.
    Sag deinen Kollegen er soll mal dein Beladestatus Checken. Und ggf. nochmal entschweffeln.

    Meiner hat damals so richtig gestunken, bei der Entschwefelung Bin aber auch nicht unter 200 gefahren.
  • Hi, das ist eine sehr gute Frage,

    in anderen Foren hab ich gelesen, dass manche Die Abgasanlage getauscht haben, ohne Probleme angeblich.
    Der Motor wird dann wohl nur homogen laufen.

    Was mich interessieren würde, wäre eher den NOX-Kat rauszucodieren, beziehungsweise der DME vorzugaukeln er wäre drin und in Ordnung.
    Man müsste "nur" die Lambda-Werte & die des NOx-Sensors fälschen.
    Dann später durch ein Rohr zu ersetzen.

    Hat davon jemand mal etwas gelesen, gibt es Tuner oder Codierer die das können?

    Falls der NOx-Kat mal in ein paar Jahren kaputt geht, möchte ich vorbereitet sein.

    Danke.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rossi-v ()

  • Was mich interessieren würde, wäre eher den NOX-Kat rauszucodieren, beziehungsweise der DME vorzugaukeln er wäre drin und in Ordnung.

    Das würde mich auch mal interessieren. Hatte jetzt gut 2 Jahre Ruhe.
    Der freundliche meint es wäre zwar nicht der Sensor sondern der Kat, welcher ca. 2200 Euronen kosten soll. :spinnen: :spinnen:
    Habe mich bei "jemanden" erkundigt, der meinte das es eventuell eine Software Update für den Motor gibt. Hat jemand von euch Info's zu diesem Problem?
    Gruß Uli

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von uli07 ()

  • Hallo Leute , will das Thema wider ausgraben . Jetzt ist ja ein wenig Zeit vergangen und vllt schon jemand das Problem mit dem Nox-Kat optimal gelöst ? habe mal gelesen, das es bei Audi TFSI Motoren von Audi direkt ein SW Update gibt , mit dem man den Nox-Kat deaktiviert . Wen das bei denen möglich ist , dan muss es doch auch bei uns gehen ?
  • Gut , da du mittlerweile auch gelernt hast, mit Satzzeichen zu schreiben...
    1. Hast du im Speicher homogenbetrieb oder schichtbetrieb stehen?
    2. Und was genau macht der Wagen jetzt?
    3. was tankst du? Die Schwefelanteile im Sprit sind je nach Hersteller unterschiedlich!

    Evtl. hast du ein anderes Problem!
    530i , N53 , 2007-04 , LCI , Schalter
  • "Problem" ist , das ich nur im Homogenbetrieb fahre und der Fehlerspeicher ist leer. Habe aber im sportmodus, so leichte Aussetzer bei einer konstanter Drehzahl. Nox-sensor wurde vor einem Jahr neu rein gemacht. Ich kann auch nicht über inpa denn betriebszustand umschalten, kommt immer ne Fehlermeldung. Das er jetzt immer in Homogenbetrieb fährt , stört mich jetzt nicht so. Aber die Aussetzer im Sportmodus sind doch schon störend. Da stimmt was nicht und ich hab kein Plan was ?
    In den Tank kommt nur Ultimate von Aral
  • Lies mal bitte den schwefelgehalt des Nox kats aus. Ich kenne zwar die Kapazität des NOx kats nicht, aber meiner ist bei ca. 800mg noch in schichtbetrieb gegangen.

    Ggf. Kannst du seltbst eine entschwefelungsfahrt inezieren. Der Nox braucht für die entschwefelung eine temp. Von 600-650 grad. Dann hälltes du die Drehzahl über 5000u/min (ab dieser drehtzahl ist der Motor immer in homogenbetrieb).
    Wobei solange deiner in homogenbetrieb ist , und die temp über 600grad ist , wird entschwefd.
    Oder du fährst min 110kmh (nicht 200! bevor Billy mich wieder zitiert ;) ) über 25min lang.
    530i , N53 , 2007-04 , LCI , Schalter