Anhängerkupplung nachrüsten. Wie, welche und wo?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey,
    @derseidel
    ist der Teil nach dem "der" eigentlich dein Familienname? Info auch gerne per PM :)

    Um die Garantie würde ich mir da weniger Sorgen machen als darum wie es denn zulassungstechnisch aussieht. Die Teile haben ja ne E Nummer oder wie das heißt und ich frage mich ob die an den bestimmten Autotyp gebunden ist. Nicht das mal was passiert und dann meckert die Versicherung rum. Hast du dich mal bei BMW erkundigt ob man die originale nicht nachrüsten kann?
    Soweit mir bekannt muss man auch beim Jaeger- Satz mit Kabeldieben arbeiten.

    @cerny
    Lasse dich vom Bild 8 nicht fehlleiten. Da ist zwar ein Strang mit 4 Kabeln abgebildet aber bei mir waren es nur 2 und wie gesagt, das schwarze davon ging an minus der Batterie und an dieses musste das blau/braune angeschlossen werden.

    Der Pin12 in der Dose wird wohl von einigen Systemen zu Anhängererkennung genutzt. Bei dem Kabelsatz funktioniert das aber auch so.

    MfG Fabs

    P.S. funktioniert bei euch die E-Mail Benachrichtigung bei Antworten in diesem Thread?
  • @fabs: nein, nicht familienname - eher spitzname mit bezug auf familienname...
    die benachrichtigung funktioniert bei mir perfekt.
    ich werd bmw mal kontaktieren. grundsaetzlich ist ja alles, bis auf getriebe gleich wie bei anderen e61 bzw. teilweise groesser dimensioniert (z.b. bremse).
    ich klaere das und gebe bescheid.
  • also ich habe jetzt mal fotos gemacht...

    das hier ist das vier-adrige, was ich dachte, was es sein soll :O
    [IMG:http://s14.directupload.net/images/140610/temp/uob95xmo.jpg]

    und darüber habe ich noch etwas verteckt, das zwei adrige gefunden:
    [IMG:http://s14.directupload.net/images/140610/temp/vljdzys5.jpg]

    also rein schwarz gibts da nicht.. und braun dachte ich, ist auch masse :O

    ja, die emailbenachrichtigung funktioniert im gegensatz zum elektrosatz :rollen:
  • Hi,
    jetzt geht sie auch bei mir wieder. Ist alles bei google im spam Ordner gelandet obwohl die E60-Forum Mails sogar gelabelt werden und es vorher immer ging. Verstehe wer wolle.

    Wo geht denn das 2 adrige bei dir hin? Verstehe auch den Unterschied zwischen Masse und minus Pol der Batterie nicht.
    Bin leider noch nicht zu Hause und kann nicht schauen und Bilder machen wie es bei mir aussieht. Wird frühestens morgen was.

    Schau mal auf dem Bild was ich umrandet habe. So sah das Kabel bei mir aus.

    MfG Fabs
  • mein dämliches lte macht mich fertig hier... :kotz:

    aehm, also das zwei adrige kabel schein in der verkleidung nach oben zu verlaufen. habe es noch nicht genau verfolgt.
    das was du dort eingekreist hast, ist von dem kabelstrang des elektrosatzes selbst :D
  • Moin,

    habe den selben esatz, Anleitung ist echt rotz. Stehe eigentlich vor der selben Frage. Can ist klar wird bei schwarz Gelb gedrillt abgegriffen welches runter zum PDC Steuergerät geht. Im selben Strang habe ich zwei schwarz gelbe. Eines hat nur einen gelben Streifen in Längsrichtung und eines hat zwei dünne gelbe Streifen. Welches davon wäre das richtige?

    Dann zu dem blau braunem aus dem esatz. An welches Kabel habt ihr das nun angeschlossen. Ich hätte das zweipolige mit blauem Stecker gedacht, wovon eines Grau ist. Wäre das das richtige?

    Danke&Gruß

    Will morgen anklemmen und testen.
  • hi zusammen,

    also ich war eben nochmal am auto beim freund mit anhänger zum direkten testen..

    also beim schwarz-gelben habe ich einfach das falsche erwischt, da hilft wohl nur kleine nadel einstechen, gegen masse messen, ob bei getretener bremse 12v anliegen..

    das blau-braune kabel (letztes foto) habe ich jetzt gar nicht angeschlossen und es geht dennoch ALLES. also jetzt auch die bremse (sw/ge war falsch), das blau braune habe ich nicht angeschlossen und den rest so wie in der anleitung..

    @fabs: jetzt lasse ich das blau-braune auch weg oder nicht?? :rollen:

    gruß cerny
  • Hey,
    so wie du hattes ich das mit dem schwarz/gelben auch gemacht. bei mir war es dann das 4. von den 4 Kabeln die ich gefunden hatte.

    Das mit dem blau/braun finde ich interessant. Evtl ist das ja doch nur für den E60 vorgesehen? Bei mir ist es wie gesagt an nem schwarzen per Kabeldieb dran und dieses schwarze geht an den Batterie minus pol.
    Wenn es aber auch so geht, dann ists doch gut :)
    Wünsche dir allzeit gute Fahrt mit der AHK.

    Es bleibt zum Schluss folgende Feststellung. Die Anleitung ist der letzte Dreck.

    MfG Fabs
  • hi,

    ja bleibt wohl auch sonst keine andere wahl bei den kabeln :spinnen:
    bei mir war es aber direkt das zweite kabel, natürlich sehr weit "hinten" im kabelstrang..

    ich korrigiere die anleitung dann nochmal und stelle sie wieder online..

    @martin: also hast du die "änderung" soweit mitbekommen?
    schwarz/gelb am besten messen, das blaue vorerst ohne gewähr, und der rest dann wie in der anleitung, dahin gehend kann man sie gebrauchen ;)

    gruß
    cerny
  • Wieso verbaut ihr alle die uralten Sätze die an die Rückleuchten angeschlossen werden? Nen Kumpel hatte den Satz auch im 535d. Nach der Umrüstung auf LCI streikte dann die Beleuchtung des Anhängers.

    Es gibt von Jäger den "Cantrol" Satz. Spannung, Canbus, Masse und ne Redundanz für das Bremslicht und alles klappt. Sogar die PDC Abschaltung für hinten.

    Oder man baut sich den Kabelbaum für das OEM Modul selbst bzw den Jägersatz um auf OEM. Dann klappt auch die Antischlingerfunktion.
    Diagnose? Klar, wie zu Opas Zeiten!
  • Original von 530xit

    Es gibt von Jäger den "Cantrol" Satz. Spannung, Canbus, Masse und ne Redundanz für das Bremslicht und alles klappt. Sogar die PDC Abschaltung für hinten.



    Na was anderes ist es doch bei unserem Satz, bis auf das eine Kabel um das es hier ging, auch nicht. Nur die Anleitung ist leider leicht verwirrend weil nicht immer offensichtlich ist ob es sich gerade auf den e60, den e61 oder beide bezieht.

    Oder man baut sich den Kabelbaum für das OEM Modul selbst bzw den Jägersatz um auf OEM. Dann klappt auch die Antischlingerfunktion.


    Um das zu machen reicht aber mein wissen nicht aus auch wenn das natürlich die beste Variante wäre.

    MfG Fabs
  • Mit WDS ist das recht simpel. Das was zur Dose geht steht ja fest. Stromversorgung etc auch. Im Ende tauscht man nur die Module.

    Und der Abgriff an den Rückleuchten ist schon was anderes. Vor allem bei dem Umrüstszenario. Die LCI-Leuchten werden wohl mit anderer Spannung versorgt und da spricht dann das normale Modul nicht mehr an. Das Cantrol-Modul bezieht die Informationen welche Rückleuchte Leuchten soll nur aus dem Canbus.
    Diagnose? Klar, wie zu Opas Zeiten!
  • ja stimmt, so schaut es aus..

    es wird soweit alles vom can-bus abgegriffen, nur das eine kabel (das ich ja nun nicht mehr angeschlossen habe) sollte bzw. ging ursprünglich dorthin.. und es geht auch ohne.. naja und eben das redundante vom bremslicht ;)

    grüße


    nachtrag: bei dem meyerpower war es auch, wo ich das mit dem blau-braun an der rückleuchte gesehen hatte, jetzt wo ich es sehe... :rollen:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cerny ()

  • das ist doch schonmal super ;)

    wie schauts denn mit deinem blau-braunen kabel aus.. wo hast du das angeklemmt bzw. hast du es mit und ohne anklemmen getestet??
    weil bei mir ist es noch ab, und es geht dennoch alles am anhänger.. :?:

    grüße
  • Habe es an die Rückleuchte angeklemmt. So wie es auf der verlinkten Seite war. Habe jetzt natürlich nicht probiert ob es jeweils nur mit einem Kabel geht :)

    Das alles funkst reicht. Ich denke das wird redundant sein. Also eines der beiden Kabel muss richtig angeklemmt sein!?
  • Original von derseidel
    Eine Frage zum Jaeger Kabelsatz: Ich habe gestern mit nem Kumpel einen Ford Focus Turnier von 7- auf 13-poligen Stecker umgerüstet und der Kabelbaum war zu 100% Plug & Play. Habe ich das richtig verstanden, dass dies beim Jaeger Kabelbaum für den E61 nicht so ist und ich irgendwelche Stromdiebe & Co. setzen muss?


    Ich muss das Thema E-Satz noch einmal hoch holen...

    Kupplung wird eine abnehmbare von Westfalia, das steht fest - kostet bei Kuppwest 265€ incl. Versand.

    Zum Thema E-Satz:
    Ich wäre absoluter Freund von "so fahrzeugspeziefisch wie möglich".

    Soweit ich das hier herauslesen konnte haben viele den Jäger (ich denke speziell Jäger Automotive") in der Variante fahrzeugspezifisch 21020505. Ist für ca. 150€ zu bekommen.

    Von Kuppwest wurde mir ein Set mit der Westfalia Kupplung und einem Fahrzeugspez. E-Satz von "AC" angeboten. Der (Auf)preis beträgt ziemlich genau 100€.

    Welches ist aus eurer Sicht die bessere Wahl bzgl. Qualität und Einbau (Plug&Play)?

    Wie einfach ist der BMW-E-Satz zu verbauen und was kostet er in etwa?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von derseidel ()