Partikelfilter TSCHÜÜÜÜSSSSSS

    • Suche jemanden aus NRW der mir mein Steuergerät optimieren kann...Wer hilft, es ist ein 525d Bj 2005. Bei 210.000km habe ich jetzt Leistungsverlust, ab und zu kommt es auf der AB dass er nur noch max 140 fährt, und die Benzinanzeige nicht über 10l geht, egal wie ich Gas gebe. Ohne dass ich ein für Chip oder Steuergerät gefunden habe möchte ich mein DPF nicht durchbohren.
    • Original von ripcurl7_
      ja kann ich. der eiswnmann ist bei mir eine 4 rohranlage. links esd der das pfeiffen ganz rausnimmt aber rechts gehts leer durch. da hatte ich deutliches pfeiffen. ursache war ein ca 1cm breiter hohlraum an dem die endrohre ansetzen. unter gewährleistung der genauen durchgängigkeit hab ich zwei flache graue dünne schwämmchen in den irrelevanten hohlraum gesteckt und weg wars. ursache war ein luftwirbel

      Bei mir gibts keine Verwirbelung, das Pfeifen kommt definitiev von dem kleinen Turbo (Twinturbo), der Auspuffprofi meint es kann nur mit Einbau eines Kats eliminiert werden, aber dann wird die ganze Anlage deutlich leiser - und das will ich wieder nicht.
    • Hi Männers & Mädels.....
      Da mein Postfach a bissel geflutet wurde, wollte ich nur sagen das ich
      noch lebe.... :rollen: .
      Und für alle, ja ich mache die sachen mit dem DPF und Downpipes weiterhin noch. Und mittlerweile auch für den F11, X5, & usw.....
      Fahre mittlerweile ja selber seit knapp 2,5 Jahren einen F11.

      So jetzt wünsche ich EUCH ALLEN ein wunderschönes Restwochenende ich mach mich dann mal an 3 Dpf"s zum Umbauen.... :lol: :lol: habe ja sonst nix zutun..... :spinnen:
    • Hallo zusammen,

      ich fahre einen 530d Lci. Jetzt zeigt mir der Boardcomputer den Fehler/Check Centrol "Partikelfilter" an. Gerne würde ich diesen entfernen lassen und anschließend deaktivieren lassen. Auf was muss ich mich bei den Arbeiten ungefähr preislich einstellen?

      Über eine kurze Rückmeldung würde ich mich freuen.

      lg
      Basti
    • Die Preise für eine reine DPF-off Programmierung sind bundesweit relativ stabil bei 150€ (ohne Leistungssteigerung).

      Wie viel kannst du denn selber machen?

      Wenn du deinen DPF selbst ausbauen, öffnen, leer machen, wieder zuschweißen und wieder einbauen kannst, kostet es nichts weiter außer die 150 Euro für die Programmierung.

      Wenn statt dem DPF eine Downpipe rein soll, rechne mal mit etwa 200-250 Euro.

      Wenn du noch Mechaniker bezahlen musst usw., kann es auch teurer werden.
      Diagnose/Codierungen Raum Hof / Bad Lobenstein (OBD/ICOM) :dau:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bmw_freak96 ()

    • RE: Ich jetzt auch ...

      Original von 4NonPiston
      Ich fange einmal von vorne an:

      Fahrzeug: E61 530dA Bj. 2004, 183.000 km

      Vor ca. 2 Monaten habe ich den Bimmer "chipen" = Softwareoptimieren, danach ging er wie die Pest. Der "Optimierer" ist kein unbeschriebenes Blatt und genießt hier in der Gegend ( und in Dubai :rollen: ) einen sehr guten Ruf.

      Vor 2 Wochen hatte ich dann auf der BAB den totalen Leistungsverlust, ohne dass im Display vorher etwas angezeigt wurde.

      Fehlerspeicher wurde ausgelesen (Glühkerzen ....), gelöscht, damach lief er wieder wie vorher ... ca. 50 km dann lief er wieder im Notlaufprogramm.

      Zum Freundlichen - Fehlerspeicher auslesen, löschen, Termin für den Wechsel der Glühkerzen und des Steuergerätes. Nach 40 km wieder Notlaufprogramm

      Dann wurden alle 6 Glühstifte und auch das Steuergerät gewechselt, die Regeneration konnte manuell micht mehr in Gang gesetzt werden - der Freundliche hätte nur den DPF getauscht. Also bin ich wieder 50 km im Notlauf nach hause.

      Im Netz habe ich dann einen teilgeleerten DPF gefunden; d.h. der Durchlass ist so groß wie die Öffnungen, aber den Klopftest besteht er trotzdem noch ;o)

      Samstag eingebaut, gestern dann im Notlauf wieder zum "Optimierer" den DPF rauscodieren.

      Jetzt läuft er wieder wie vorher, ABER rußt bei Volllast wie ein alter Wehrmachtsdiesel, im Rückspiegel ist nur eine schwarze Wand zu sehen.

      Vielleicht noch wichtig/interessant:
      der originale DPF hat ca. 70.000 km gefiltert, bin schon mal mit einem verstopften DPF liegen geblieben. Nach dem Ausbau war der motorseitig ziemlich zu, nach hinten nahezu jungfräulich.

      Vor den Waben lag ein Stück ... wir vermuten aus dem Kat 2 x 3 x 1,5 cm großes Wabenstück.

      In den Waben stecken helle Mini-Stückchen von was auch immer

      Heute habe ich versucht den KAT mal zum "glühen" zu bringen, weil ich vermutete, dass der duch die 100 km NOtlauf auch stark geschwächt ist - nach wie vor Ruß ohne Ende

      - hat jemand eine Idee wieso der Bimmer sooo stark rußt?
      - löst sich der Kat langsam auf?
      - hat der überhaupt noch Funktion?
      - kann es was mit dem Turbo zu tun haben - ölen tut der nicht, Qualm ist auch nich ansatzweise blau

      Danke schon mal für euren frei gegebenen Gehirnschmalz ;o)

      Dirk


      Weil es schon eine Weile her ist, habe ich den Fred noch mal als Zitat mit in den Beitrag gepackt ....

      Ich habe mich mit einem Freund zusammen mal ohne Elektronik ( Diagnosestecker, auslesen ...) auf die Suche gemacht, einfach mal mit ein wenig Gehirnschmalz und Logik, so wie man es bei Oldtimern auch macht.

      Ergebnis der Suche: ein gut 2 cm langer Riss im oberen Schlauch des Ladeluftkühlers rechts vom Kühler ...

      Nix Turbolader, Injektoren, Glühstifte, AGR, zu dämlicher "Optimierer" usw. :nixsag:

      Jetzt wird der DPF ein wenig gereinigt und kommt wieder rein - bei Volllast ist das Fähnchen hinten raus doch ein wenig peinlich ..;)

      Original und legal kann ja nicht schaden :cool:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 4NonPiston ()

    • Hallo zusammen,

      bekam vorgestern die Fehlermeldung "Partikelfilter"
      Weiterfahrt möglich...eventuell mit Leistungseinbußen,Vom Freundlichen Prüfen lassen.
      Habe heute morgen den Fehlerpeicher ausgelesen.
      Permanent Fehler Partikelfilter und ALLE 6 Glühkerzen.
      Fehler gelöscht und Regeneration angestoßen.
      Nach circa 5km Autobahn kam der Fehler erneut.
      Im Fehlerspeicher wieder der Filter und alle 6 Kerzen...
      Nun meine Frage:
      Regeneriert er nur wenn Glühkerzen nicht im FS abgelegt sind??
      Ich vermute mal nicht das alle 6 Kerzen auf einmal übern Jordan gehen..oder doch??
      Beim Starten gibts Null Probleme.
      Vorglühsteuergerät defekt??
      Wie sollte ich weiter vorgehen???
      Hab 160.000 km auf der Uhr

      Vielen Dank schon mal für eueren Rat!!
    • Mahlzeit,

      will bei mir auch mal den DPF rausfliegen lassen. Habt ihr einen originalen genommen und den leer gemacht? Will in für die Optik auf jeden Fall behalten, weil Auspuff ansonsten auch original bleiben soll, vorerst. Programmierer habe ich, wollte aber erstmal wissen, ob man vielleicht irgendwo günstig Attrappen herbekommt oder eben einen gebrauchten.
    • Baggerseegraser schrieb:

      Hallo zusammen,

      bekam vorgestern die Fehlermeldung "Partikelfilter"
      Weiterfahrt möglich...eventuell mit Leistungseinbußen,Vom Freundlichen Prüfen lassen.
      .....Regeneriert er nur wenn Glühkerzen nicht im FS abgelegt sind??
      Ich vermute mal nicht das alle 6 Kerzen auf einmal übern Jordan gehen..oder doch??
      Beim Starten gibts Null Probleme.
      Vorglühsteuergerät defekt??
      Wie sollte ich weiter vorgehen???
      Lies mal meinen Fred einige Einträge früher ....

      Hast du schon mal die Schläuche vom Ladeluftkühler kontrolliert?
      Wenn das wie bei mir ein Riss drin ist (nicht völlig unnormal!), setzt sich der DPF nach und nach zu und irgend wann kannst du die Regenearation auch nicht mehr manuell anstoßen.

      Der Austausch der Glühkerzen und des Steuergeräts war bei mir sicherlich unnötig ...

      Dass alle 6 Glühstifte auf einmal den Geist aufgeben, zumal er auch noch ordentlich startet, ist in meinen Augen reichlich unwahrscheinlich.
    • Hallo,

      ich habe meinen alten DPF einem Bekannten vermacht. Er hat begonnen ihn auszuhöhlen, hat es aber nicht hinbekommen und ihn mir wiedergebracht und mich gebeten, das fertig zu stellen.

      Nachdem ich alles raushatte, habe ich festgestellt dass er wohl mit seinem Bohrhammer falsch angesetzt hat und den Kat erwischte. Ich habe versucht das soweit möglich mit einem Dremel rauszuschleifen, eine Stelle blieb aber weiterhin.

      Meine Frage ist nun ob man das so lassen und benutzen kann oder ob das verstopft und wir den KAT rausnehmen bzw. durchbohren sollen.

      Danke!
      Dateien
      • IMG_3490.JPG

        (100,08 kB, 50 mal heruntergeladen, zuletzt: )
      • IMG_3492.JPG

        (132,05 kB, 459 mal heruntergeladen, zuletzt: )
      Diagnose/Codierungen Raum Hof / Bad Lobenstein (OBD/ICOM) :dau:
    • Hallo zusammen,

      hatte jetzt 2 Wochen Ruhe und gestern morgen kam wieder der Fehler "Partikelfilter"
      Was sagt diese Meldung eigentlich genau aus?
      Partikelfilter mit 160.000km voll oder sollte regeneriert werden??
      Nochmal Regeneration anstoßen und nochmal auf die Autobahn??
      Ich vermute mal das die Glühkerzen wieder im Fehlerspeicher stehn..
      Wir hatten letze Woche -10 Grad C. und er sprang ohne Probleme an..

      Nachtrag...er läuft dann nicht im Notlaufprogramm.. Leistung voll vorhanden.. :top:
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Baggerseegraser ()

    • Ausbauen und auscodoeren dann hast du das Problem nicht mehr. :saint:

      Spass bei Seite, hat du die letzte Regenation richtig durchgeführt.

      -Regenation eingeleitet
      -30 min mit mindestens 60km/h dauerhaft gefahren ( sollte die Geschwindigkeit darunter liegen stoppt die Regeneration)
      - Ablass Temperatur hinterm Kat über 240 Grad
      - mindestens 10 Ltr Krafstoff im Tank....
      ?
    • Es könnten die Glühkerzen sein, hatte ich auch mal. Mit den defekten Glühkerzen hat er dann nicht mehr richtig regeneriert.
      Hab die dann inkl. Steuergerät getauscht und auch gleich die Drallklapen rausgeschmissen und danach war ruhe.

      Gruß
      Snowman
      Logic 7 Kabelbaumanfertigung + Nachrüstung
      Kabelbaumanfertigung für HUD Nachrüstungen + Nachrüstung
    • Das mit der regeneration wird nicht hinhauen, wenn fehler im speicher hinterlegt sind...
      Eventuel hast du die Thermostate auch kaputt (am besten im geheimmenü prüfen) dann kann die regeneration ebenfalls nicht durchgeführt werden...

      Für eine Regeneration müssen folgende Bedingungen erfüllt sein:

      die Motortemperatur muss größer 75 °C sein
      die Abgastemperatur vor dem Dieselpartikelfilter muss größer 240 °C sein

      es muss genügend Kraftstoff vorhanden sein (Kraftstoffreservelampe leuchtet nicht). Beim Aufleuchten der Reservelampe wird die Regeneration abgebrochen.

      es dürfen keine Fehlerkodes vom Luftsystem, Abgassystem und Sensoren in der DDE gespeichert sein !!!!!! (Was bei dir der Fall ist-glühkerzen) die Fehlerkodes 480A / 245700 (ab F01) und 481A / 245800 (ab F01) müssen den Status "momentan nicht vorhanden" besitzen

      konstante Fahrgeschwindigkeit ab etwa 60 km/h (etwa 38 mph). Optimal ist eine Geschwindigkeit von etwa 100 km/h (etwa 60 mph).

      Bei mir kam auch die Meldung partikelfilter voll...
      Hab also die motortempratur geprüft - kam nicht über 60c...
      Also Thermostat gewechselt, regeneration eingeleitet.... und nach paar km wieder fehlermeldung...
      Ausgelesen, alle 6 glühkerzen defekt...
      Hab die aber erst letztes jahr alle gewechselt samt ansaugbrücke, hab leider damals vergessen das glühsteuergerät mit zu wechseln...

      Also habe ich jetzt nur noch das glühsteuergerät gewechselt da es sehr unwahrscheinlich ist das alle 6 glühkerzen defekt sind....

      Regeneration eingeleitet, und auf die bahn....
      Und sehe da keine fehlermeldug :)

      Weiß jetzt aber immer noch nicht ob er regeneriert hat oder nicht, hab keine schwarze wolke während der Fahrt gesehen...

      Merkt man das überhaupt, worauf muss ich achten?

      Fahre jetzt seit einigen tagen ohne Fehlermeldung...