Niveauregulierung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Niveauregulierung

    Hallo

    Hatte schon jemand Probleme mit der Niveauregulierung und hat sie behoben?

    Ich war beim Freundlichen und hab den Fehlerspeicher auslesen lassen aber die wollen gleich die Luftversorgungsanlage tauschen, als ich dann weiter nach gefragt habe was da denn der Fehler sei kamen irgendwelche ´´bekannten Fehler´´ bei dem Model aber weiter konnte er mir nicht sagen was das los ist, ich denke die haben keine richtige Ahnung was die da machen.

    Da ich mich nicht auf die verlassen und 800 € bezahlen will möchte ich das gerne selber reparieren, ich kenn mich mit Autos aus aber leider nicht so gut mit BMW.

    Hat jemand von euch die Niveauregulierung ausgebaut/repariert?

    Der Fehler ist sporadisch und kommt nur ab und zu, meistens wenn ich noch 2 Beifahrer habe
    Nach einem Neustart ist es fast jedes mal weg und es funktioniert.Das Auto ist hinten nicht höher oder tiefer und auch nicht hart oÄ wenn der Fehler vorhanden ist, und den Kompressor hört man auch arbeiten.

    Ich denke es ist irgendein Kontakt/Sensor der nicht richtig arbeitet??

    Wie funktioniert denn so eine Niveau bei BMW?

    Leider hat mir die Pfeife keinen Fehlercode gegeben und nochmal bezahl ich keine 30 € für Fehlerauslesen, da fahr ich nicht mehr hin.

    Ich würde mich freuen wenn mir jemand helfen könnte der sich damit auskennt.

    Fzg:
    BMW 525d E61
    160tkm
    BJ 07

    Schönen Abend

    Gruß Christian
  • Auf jeden Fall Kulanz versuchen, außer er ist noch keine 2 Jahre alt. Dann ist es eh Garantie.

    Habe auch schon öfter von dem Fehler gehört, aber was genau da Sache ist weiß ich auch nicht. Ich meine die Steuereinheit wäre da defekt. :?:
  • Hallo danke für eure Antworten.

    Er ist Bj 2/06 hab mich vertippt :rollen: .

    Habe gestern den Mist mal auseinader genommen und ein Schlauch ist an beiden Verbindungen so porös gewesen dass der einfach ab war, ein 2. Schlauch der vom Kompressor zum Ventil geht ist kurz davor durch zuscheuern.Der Komressor ist federnd gelagert und der Schlauch scheuert frölich an einer Metallkante.

    Ich hab das erstmal notdürftig zusammen gebaut.Ich muss nur hoffen dass es diese Schläuche einzeln gibt.

    Aber ich hab immernoch das Problem dass er ab und zu im BC Niveau ausgefallen anzeigt wenn er grade das Heck hochpumpt, nach Zündung aus und wieder ein pumpt der dann noch ca 4mm weiter hoch und es ist alles gut und zeigt nichts an.

    Hat jemand eine Idee??


    schönen Gruß Christian
  • Zur genauen Diagnose muss man leider die Fehlerspeichereinträge haben.
    Wenn im System ein Druckverlust erkannt wird, wird es immer eine CK-Meldung geben. Ich denke die Schläuche zu wechseln ist schon mal ein Ansatz.

    Gruß Micha
  • Normaler Weise sind es lediglich die Schläuche ( auf der Kompressor Seite ) .. die können scheuern und werden mit der Zeit porös ..
    Wenn da aber eine Leckage auftritt, läuft der Kompressor mehr oder weniger dauernd ... wird heiss und geht kaputt ..