Abstandsradar - Abstandstempomat deaktivieren?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Max Muster schrieb:

    Hab heute das LDM ausgebaut. Einziger Effekt war, das der Tempomathebel keine Funktion mehr hatte.
    Hab es dann wieder eingebaut und alle Steuergeräte nach den ACC Parametern durchsucht. Hab nichts gefunden was auf ein aktives ACC hinweist.

    Nur bei ACC_AUSSTATTUNG 1 könnte ich mir vorstellen das eine Änderung was bringen kann. Stand auf wert_03.

    Irgendwie hab ich davon schon mal gehört im Zusammenhang mit der ACC Deaktivierung, find ich aber nicht mehr.
    Dementsprechend hab ich daran nichts verändert.

    Hab dann auf zum Schluß aus Verzweiflung nochmal die Funktion " FZG codieren " genutzt.
    Ein Großteil der Steuergeräte wurde codiert bevor TCMU oder so Probleme gemacht hat.

    Nun leuchtet die DSC, ABS und Handbremsleuchte rot. Leider lassen sich diese Fehler im Moment nicht löschen.
    Hab aber keinen Bock mehr gehabt weiter zu suchen.

    Bei FZG codieren werden doch alle Steuergeräte laut FA codiert oder?
    Ich will dir nicht zu Nahe treten, aber für mich macht es den Eindruck, als dass du nicht wüsstest, was du da genau machst mit dem codieren.

    Was mich aber sehr wundert ist, dass nichtmal mehr der alte ACC Kabelbaum vorhanden ist?! Wer macht sich denn die Mühe, den kabelbaum umzubauen, wenn er aus Kostengründen, das defekte ACC ausgebaut hat? Erschließt sich mir nicht ganz.
  • Schau mal in meine Beiträge, ich hab das ganze letztes Jahr rückwärts gemacht ( also ACC S&G ) nachgerüstet. Wenn du das quasi andersrum machst sollte es problemlos funktionieren.

    Sprich wie hier schon geschrieben:

    ACC sensoren raus ( was der Vorbesitzer ja schon gemacht hat )
    LDM raus

    S5DF raus
    S544 rein

    Den neuen FA in die beiden Master Steuergeräte schreiben und DDE, DSC, ABG, LSZ. Kombi, HUD mit einer leeren MAN codieren und fertig.

    Wichtig ist, erstmal alles auzubauen / abzustecken und dann zu codieren und fehler löschen, sonst kann es sein das sich Fehler nicht löschen lassen.
  • Es funktioniert 8o

    Nachdem ich gestern ja FZG codieren gewählt habe, konnte ich sehen das auch das DSC und die DME codiert wurde.
    Einzeln aufrufen konnte ich die ja komischerweise nicht ?( .

    Auf jeden Fall sind die Warnlampen angegangen weil das LDM mit dem DSC kommuniziert hat und das DSC eigentlich schon auf DCC codiert war. Nachdem ich das im Fehlerspeicher des DSC ausgelesen habe wurde das LDM abgesteckt.
    Anschließend sind alle Warnlampen aus gewesen und der Tempomat funzt.

    Vielen Dank nochmal für die Unterstützung!


    Ich will dir nicht zu Nahe treten, aber für mich macht es den Eindruck, als dass du nicht wüsstest, was du da genau machst mit dem codieren.
    Eigentlich hab ich schon viel codiert ohne Probleme, auch wenn es schon ne Weile her ist. Letztlich liegt das Problem wohl vermutlich in meinen NCS- Profilen. Dadurch das DSC und DME nicht angezeigt wurden hab ich natürlich auch nicht drüber nachgedacht sie zu codieren.

    Wie auch immer, jetzt läuft es ja und das sogar mit dem ACC- Tempomathebel.

    Falls noch jemand ein LDM braucht kann er sich gerne bei mir melden.
  • Max Muster schrieb:

    Eigentlich hab ich schon viel codiert ohne Probleme, auch wenn es schon ne Weile her ist. Letztlich liegt das Problem wohl vermutlich in meinen NCS- Profilen. Dadurch das DSC und DME nicht angezeigt wurden hab ich natürlich auch nicht drüber nachgedacht sie zu codieren.

    Wie auch immer, jetzt läuft es ja und das sogar mit dem ACC- Tempomathebel.

    Falls noch jemand ein LDM braucht kann er sich gerne bei mir melden.
    War auch nicht böse gemeint, ich kenne dich ja nicht und deine Codierfähigkeiten. Hat nur aus deinen beiträgen den Eindruck gemacht, als würdest du wild herum probieren.

    Super, dass es noch geklappt hat.
    Vielleicht kannst du nochmal kurz zusammenfassen, was du gemacht hast, dass es funktioniert?

    herabsetzen der 30km/h Schwelle geht wahrscheinlich nur durch Codieren der Nettodaten. Denke nicht, dass es einen vorher definierten Parameter niedriger als 30 km/h gibt. Aber das ist nur eine Vermutung