Suchergebnisse

Suchergebnisse 1-20 von insgesamt 33.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Softclose Heckklappe

    hackla - - Elektronik & Elektrik

    Beitrag

    *Hust* schon erledigt...Sicherung kaputt...:pfeiff:

  • Softclose Heckklappe

    hackla - - Elektronik & Elektrik

    Beitrag

    Hey Leute, hab ein Problem mit meiner Heckklappe. Sie verriegelt zwar und das Lämpchen im Kofferraum geht auch aus aber sie zieht sich nicht mehr ran! Hatte zuerst den Kabelbaum unter Verdacht hab den nun erneuert aber funktioniert noch immer nicht. Wenn ich den Servomotor mit 12 Volt bestrome dreht sich das blöde Ding. Kann mir jemand sagen wie die ganze Belegung ist damit ich das mal ordentlich nachmessen kann? Im Fehlerspeicher hab ich im KBM 2 Fehler mit SCA contact error open bzw. close. Ha…

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Nein, das was du meinst ist auf die Grundcodierung zurück stellen. Ich meine einen Neustart des Steuergerätes!

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Steuergeräte Reset über Tool32...

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Sollte es jemanden interessieren, nach dem Wechsel der Kondensatoren auf dem SHZG Steuergerät und einem Reset der IHKA, funktioniert die Heizung wieder. Die Kondensatoren ( angeschrieben mit 220uF) hatten bei Raumtemperatur 200uF und bei 70 Grad 220uF. Deswegen funktionierte die Heizung auch nur wenn alles bereits aufgewärmt war! Warum im IHKA sich der Fehler mit der Zusatzwasserpumpe trotz Funktion nicht löschen lassen hat, kann ich nicht sagen! Erst nach einem Reset des IHKA Steuergerätes konn…

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Also ich bin mir nun ziemlich sicher, dass das SHZG Steuergerät Defekt ist! Hab nun Brenner,Wasserpumpe und Dosierpumpe erneuert! Jetzt kann es nurmehr am Steuergerät liegen.....hat jemand einen genauen Schaltplan, bzw. weiß jemand wie SHZG und IHKA untereinander kommunizieren?

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Hab heute übrigens eine neue Pumpe verbaut, geht trotzdem nicht und der Fehler im IHKA ist auch noch da! Weiß jemand wie man das Steuergerät auf Werkseinstellung zurücksetzt?

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Ja stimmt diese beiden Fehler sind hinterlegt! Ui, das ist wieder ein Ansatz, wo versteckt sich den Filter beim e61?? Den hab ich noch nicht geprüft....

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Ja doch die von der Standheizung, aber sonst hat der keine mehr... Achja Restwärme funktioniert übrigens doch, war wohl letztes mal der Motor noch zu kalt!

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Kühlschläuche abgedrückt, Deckel von Pumpe runter und über Diagnose den Zuheizer gestartet! Restwärme Funktion geht wiederum nicht, wird wohl mit dem Fehler im IHKA zu tun haben....aber warum zur Hölle funktioniert sie über die SHZG??

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Hab heute nochmal nachgesehen und die Zusatzwasserpumpe funktioniert einwandfrei! Also wenn ich den Zuheizer über Diagnose ansteuere dreht die Pumpe schön mit! Kann mir einer sagen warum diese dann im IHKA als Fehler abgelegt ist und in der SHZG nicht? Hab solangsam den Verdacht, dass dies mein Problem ist und die SHZG deswegen nicht anläuft!?

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Also die Zusatzwasserpumpe hab ich, brauch ich ja aufgrund der SHZG, aber das die nachläuft glaub ich nicht, zumindestens hab ich es noch nie bewusst wahrgenommen!? Aber ich vermute, dass dies auch nur bei den Benzinern der Fall ist. Was genau ist der Hintergedanke dieser Frage?

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Ok, werd ich prüfen, unverständlich für mich ist jedoch, warum sie dann bei warmen Motor die 30min durchläuft, da müsste doch die SHZG wegen Überhitzung nach ein paar Minuten ausschalten, wenn die kein Kühlwasser fördert. Motor ist aus aber hält noch warm vom fahren und da läuft sie ja normal!?

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Hmm danke für den Hinweis, jedoch kann ich die wasserpumpe deutlich hören und auch ansteuern über Inpa....aber was jedoch komisch ist, dass die Zusatzwasserpumpe im IHKA als Fehler drinnen steht, jedoch nicht in der SHZG als Fehler! Ich hab im Früjahr mal was codiert im IHKA ( Gebläsestufe im Automatik betrieb anzeigen) Kann es sein, dass ein Kommunikationsfehler zwischen IHKA und SHZG das auslöst? Aber warum funktioniert dann alles bei warmen Motor? Im Innenraum wird's immer schnell und schön w…

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    also nach 3 Startversuchen verriegelt die Heizung natürlich und ich kann das Häkchen nicht mehr anwählen im i-Drive, muss dann wieder entriegeln! Mit der FB sieht's genauso aus im kalten Zustand läuft das Brennluftgebläse an und geht nach ca 1ner Minute wieder aus weil sich die Dosierpumpe nicht dazuschaltet. Bei warmen Motor kann ich über die FB ganz normal einschalten und die SH läuft ganz normal. Dasselbe gilt für den Direktbetrieb oder die Vorwahluhr!

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Bordspannung 12,5 Volt, die sinkt nur kurz auf 11,7 wenn sich der Glühstift zuschaltet! Tank ist zu 3/4 voll....

  • Standheizung, ein Phänomen

    hackla - - Elektronik & Elektrik

    Beitrag

    Hallo Leute, also hab nun wieder Probleme mit meiner Standheizung!! Funktionieren tut sie schon seit dem Frühjahr nicht mehr, hat mich aber bis jetzt nicht gestört aber da es nun langsam wieder kälter wird, muss das Ding jetzt wieder laufen! Wenn der Motor kalt ist, geht sie nicht! Das klackern der Dosierpumpe kann auch nicht wahrgenommen werden! Aber jetzt kommts, wenn der Motor warm ist geht sie, dann ist auch die Dosierpumpe zu hören und sie läuft schön die 30min durch!! Hatte zuerst den Glüh…

  • Webasto Thermo Top Z/C bläst kalt

    hackla - - Allgemein

    Beitrag

    ja bei mir wars die umwälzpumpe, und bei mir ging die auch immer an und aus! Dadurch das keine Umwälzung stattfindet, überhitzt die SH, schaltet ab und sobald das Kühlwasser wieder ein bisschen abgekühlt ist heizt sie wieder! Ich würd mal sagen das du genau das selbe problem hast wie ich hatte! Aber wenn du auf nummer sicher gehn willst, lass sie über DIS auslesen, INPA zeigts dir nich an....

  • 525d Thermosta wechseln

    hackla - - Antrieb

    Beitrag

    also die Ablassschraube ist unten am Kühler und um ordentlich arbeiten zu können musste den Lüfter+Zarge sowie AGR rausbauen um da schön ranzukommen --> hab nämlich grade gestern neben dem Abgaskrümmer (vielen dank nochmal für die Hilfe) auch das Thermostat getauscht! Und entlüften nicht vergessen --> noch besser: bimmerboard.de/BMW/Thermostat_tauschen.pdf

  • Auspuffkrümmer wechseln

    hackla - - Antrieb

    Beitrag

    Vielen Dank an euch Leute, top Hilfestellung!! Nun ist alles vollbracht, schnurrt wieder vom feinsten mein 5er!