Beiträge von Robert94

    Hallo,


    was muss ich da alles genau an Ersatzteilen kaufen? Muss ich auch die Getrieberinge erneuern, d.h. das ganze Innenleben rausholen?


    Ein Bekannter von mir, hat mir erzählt, dass im Getriebe bestimmte Ventile sitzen, deren Sitz/Passgenauigkeit sich anscheinend im Laufe der Zeit verschlechtert. Um diesen perfekten Sitz wiederherzustellen, müssen die Öffnungen für die Ventile im Getriebegehäuse maschinell erweitert/angepasst werden und das kann wohl nur eine Fachfirma machen. Ich bin mir nicht sicher, ob ich das richtig verstanden habe.


    Der letzte Getriebeölwechsel wurde bei 200.000 km gemacht.


    vg

    Hallo,


    ich habe soeben die Adaptionswerte meines Betriebs beim E60 525i 192PS Bj. 2004 ausgelesen und die scheinen wohl an der Verschleißgrenze zu sein.
    Wie lange kann ich damit noch rumfahren bzw. sollte ich das Getriebe überholen/tauschen lassen?


    Was würde mich der komplette Spaß inkl. Mechatronik bei ZF kosten?


    Ich würde den Wagen jetzt so lange fahren, bis Probleme auftreten.


    Aktueller Kilometerstand ist 262.000 km.



    Viele Grüße,


    Robert

    wenn das schon korrodiert ist, kann das schwer werden, das wieder hinzubekommen. Aber versuch macht ja klug. Als guter untergrund auf ne metallen hat sich brantho 3in1 erwiesen. Danach vlt noch füllern und mit 2k matt drüber blasen. Farbton halt nach eigenem gusto.

    Hm, was denkt ihr, was mich das kosten wird beide Spiegel beim Lackiere vorbeizubringen, sandstrahlen, Füllern und lacken zu lassen?
    Was ist da ein realistischer Preis?

    Hallo,


    Leider ist bei mir der linke Seitenspiegel (Dreieck) korrigiert. Der mattschwarze Lack blättert ab.


    Ich würde gerne in nächster Zeit beide Spiegel ausbauen, den Aluminiumbereich schleifen und lackieren.


    Hat das schonmal jemand gemacht? Welches Haftmittel/Grundierung und welchen Lack könnt ihr empfehlen?



    Viele Grüße,


    Robert

    Hm, schwierige Fehlersuche. Ich habe soeben etwas rumgeschraubt und versucht den Fehler zu finden:


    Die DISA Klappe habe ich letzten Sommer erneuern, d.h. eine verstärkte Achse und Klappe eingebaut. Zur Sicherheit habe ich die Klappe nocheinmal ausgebaut und geprüft: Sitzt 1a auf der Achse, die Membran tut auch ihren Zweck und bei verschlossener Membran öffnet sich die klappe etwas, jedoch nicht ganz.


    Der Faltenbalg vom Luftfilterkasten hat auch keine Risse.


    Das Motorsteuergerät behauptet tatsächlich, dass das Gemisch auf Bank 1 und 2 zu mager ist.


    Aus Interesse habe ich den KGE Schlauch bei der VANOS abgezogen und da hat man es schon knistern hören, also der Schlauch hat schon die besten Tage hinter sich.



    Dann bleibt quasi nur noch das Erneuern der KGE? Nur aus Neugier: Wo kann die KGE Luft ziehen? Die ist doch nicht direkt mit dem Ansaugtrakt verbunden?

    Hallo,


    beim Anlassen meines Autos ruckelt der Motor etwas. Früher lief er sofort glatt und harmonisch und jetzt hat man - auch etwas im Beinbereich - das Gefühl, dass das Triebwerk etwas ruckelt und sich dann aber nach einer gewissen Warmlaufphase wieder einpendelt. Beim Starten geht der Motor hoch auf etwa 1000 Umdrehungen bis er sich nach 1-2 Minuten bei 600 Umdrehungen wieder einfindet. Dazu kommt, dass ich das Gefühl habe, dass der Wagen nicht mehr so spritzig ist wie früher. Irgendwie fehlen ihm gefühlt 30 PS.


    Der Motor ist ein M54B25 mit 241.000 km Laufleistung.


    Fehlerspeicher sagt:


    002882 DME: Gemischaufbereitung Bank 1
    002883 DME: Gemischaufbereitung Bank 2
    DSC: Motorsteuerung: Schnittstelle
    IHKA: Zusatzwasserpumpe


    Die Zusatzwasserpumpe habe ich schon bestellt und tausche diese bald aus. Bzgl. der Fehlermeldungen habe ich an Falschlust, KGE und Vanos gedacht. Wenn ich den Öleinfüllstutzen öffne hat er aber einen leichten Unterdruck.


    Mal eine blöde Frage wegen Falschluft: Wie lese ich mit INPA / Rheingold die Werte aus beim Sprühen von Bremsenreiniger? Ich komme nicht auf den Menüpunkt.



    Viele Grüße,


    Robert

    Ich denke ich habe den Fehler gefunden: Die beiden vorderen Sensoren habe ich vertauscht und siehe da, der Fehler wandert mit. D.h. es liegt nicht an dem Kabelbaum sondern an dem Sensor.


    Jetzt ist nur die Frage ob ich mir einen originalen von BMW oder nochmal so einen Billig eBay Sensor hole. Ich lese unterschiedliche Sachen über die eBay Sensoren und komme langsam zu dem Entschluss, dass es nicht so schwer sein kann einen Ultraschallsensor nachzubauen, egal ob in China oder DE. Und beim Preis von 30 € ggü. dem Preis von 165 € bei BMW denke ich, ist es einen Versuch wert.


    Was mich nur wundert: Trotz codierter Notfunktion bei PDC funktioniert das PDC auch beim Ausstecken des defekten Sensors nicht weiter. Woran kann das liegen?

    Gestern Abend habe ich es nochmal versucht bei kalten Temperaturen. Wieder der Fehler PDC ausgefallen und Wandlerleitungen vml.


    I*PA zeigt auch nicht direkt den schlechten PDC Sensor auf. Ich habe am Heck bereits 2 Sensoren aus eBay drauf und schon den Händler bzgl. meines Problems mit den Temperaturen angesprochen. Er meinte jedoch, dass das nicht sein kann. An der vorderen Stoßstange habe ich noch alle 4 Original Sensoren.


    Dr. Google meinte ich soll versuchen mal die Batterie für 45 min abzuklemmen und dass der Fehler „Wandlerleitungen vml“ auch direkt den Sensor vml meinen kann. Da ich das Notprogramm bei PDC kodiert habe, werde ich nachher mal den Sensor vml abstecken und hoffen dass die verbleibenden 7 Sensoren laufen.

    Hallo,


    mein PDC spinnt. Der Fehlerspeicher zeigte an, dass der Wandler hinten Mitte rechts und die Wandlerleitung vorne Mitte links defekt sind. Nach dem Tausch des Wandlers / Sensors hinten und des kompletten Kabelbaums vorne war der Fehler vorerst weg.
    Etwa 5 km nach dem Tausch tauchte wieder die Meldung auf "PDC defekt". Nach erneutem Fehler auslesen zeigte sich wieder der Fehler "Wandlerleitung vml". Komischerweise taucht der Fehler immer bei kalten Temperaturen auf, d.h. der Grenzbereich ist 5 - 7 Grad Celsius. Ich habe mir daraufhin das PDC Notprogramm kodiert, d.h. das PDC funktioniert auch wenn ein Sensor defekt ist.


    Nach ein paar Proberunden tauchte der Fehler vorerst nicht mehr auf.


    Ich bin mit meinem Latein am Ende. Der komplette Kabelbaum wurde vorne gewechselt und trotzdem kam die Fehlermeldung auf.


    Woran kann das liegen?


    Viele Grüße,


    Robert

    Hallo,


    ich habe einen Bluetooth Empfänger für die Musik und eine Dashcam im Auto. Damit die Kabel nich alle offen rumliegen, möchte ich 2 Zigarettenanzünder im Handschuhfach nachrüsten.
    An diese Anzünder möchte ich meine beiden Geräte anschließen und die Kabel etwas verstecken.


    Wie kann ich das am besten umsetzen? Ich dachte an 2 Stromdiebe, die an Sicherungen beim Zündungsplus angesteckt werden?
    Wohin montiere ich jedoch das schwarze Kabel der nachgerüsteten Zigarettenanzünder?



    Viele Grüße,


    Robert

    Es gibt Neuigkeiten aus meiner Werkstatt. Der Ansaugbereich ist sauber. In der Zwischenzeit ist mir aufgefallen, dass das turbinenartige Geräusch nur kommt, wenn die Klimaanlage eingeschaltet ist. Die Werkstatt und meine örtliche BMW Niederlassung sind der Meinung, dass der Lüftermotor bzw. das darin enthaltene Steuergerät defekt ist. Das gute Teil (400 Watt Version) kostet neu 600 € + Einbaukosten.


    Erst heute durfte ich über 500 € für eine Getriebeölspülung und neue Getriebeölwanne zahlen. Wird langsam teuer das ganze. :motz:

    Kann mir jemand vielleicht noch ein paar Hinweise geben? Vor allem zu den aktuellen Temperaturen ist mir aufgefallen, dass der Lüfter extrem laut wird. Das kann man teilweise noch aus dem dritten Stock meiner Wohnung hören, wenn das Auto angefahren kommt. Das erscheint mir nicht mehr normal.


    Meine KFZ Werkstatt hat mittlerweile sämtliche "billigeren" Sensoren gewechselt und das Problem wird immer noch nicht besser. Mittlerweile will man die Frontschürze zerlegen, da sich dort 2 Gebläse/ Ventilatoren befinden sollen, die eventuell verunreinigt sein sollen, sodass der Lüfter kaum Ansaugluft bekommt. Das soll aber mit größerem Arbeitsaufwand verbunden sein. Ich verstehe nicht, wie sich dort ein Ansaugtrakt zusetzen soll. Das Auto ist ein Garagenwagen und wird regelmäßig gewaschen.


    In der Zwischenzeit habe ich ein Video von dem Geräusch aufgenommen und auf YouTube gestellt. Der Lüfter kann aber noch lauter als auf dem Video werden.


    Link:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.