USB <--> Seriell Adapter

  • Hi zusammen,
    Hab nun mein eigenen OBD Adapter (den von Do it Auto, den nicht LCI fähigen) da ich mir immer einen geteilt habe mit jemanden, aber des wurde mir zu blöd also eigenen her.


    Mein Lappi hat keinen Seriellen Anschluss aber hab daheim noch so einen o.g. Adapter gefunden. Also angesteckt und ab gings.
    codiert hier zufällig einer mit einem USB Seriell Adapter? (Sollen ja angeblich Probleme machen)
    INPA macht beim Fehlerspeicher auslesen folgendes Problem: Es kommen immer eine Unterschiedliche Anzahl von Steuergeräten. von 1 bis 25 hab ich wohl jede Zahl durch...
    NCS geht gar nicht. da bekomm ich beiliegende Fehlermeldung.
    Kann das an meinem Adapter liegen?
    Ist ein PCMCIA Adapter besser oder Lappi mit Seriellen Anschluss suchen?
    Danke


    "Edit" die Fahrgestellnummer wird von NCS richtig ausgelesen da sie dann unter E60 drinnen steht im NCS.

  • sieht so aus als ob dein adapter da probs macht.
    hol dir am besten die rs232 steckkarte von doitauto,
    dann müssts auf jeden funktioniern.


    leider ham die nimmer des 30€ usb interface drin...das geht top.
    dürftens aber wieder bekommen.

  • Schau mal da gibts so Teile von der Firma Moxa haben den Namen "UPort 1110" die kriegst du sicher auch für unter 50€. Ist halt ein Industrieteil und daher besser integriert in Windows bzw. hat das Teil auch einen eigenen Prozessor.


    lg sicherlich

  • wie gesagt siehts so aus als ob dein adapter nich so ganz mitn auto kommuniziern mag.
    n echter com anschluss wär das beste aber durch so ne steckkarte realisierst das quasi schon mit nem echten com


    danach dürften zumindest ma diese interface probleme behoben sein.


    achja: sicher gehn, dass der COM port den dein interface benutzt auch mit dem in der obd.ini im ediabas/bin verzeichnis übereinstimmt. aber sonst würdest gar keine verbindung hinbekommen :)


    und zündung an...nicht vergessen :D

  • Zitat

    Original von ypoc


    achja: sicher gehn, dass der COM port den dein interface benutzt auch mit dem in der obd.ini im ediabas/bin verzeichnis übereinstimmt. aber sonst würdest gar keine verbindung hinbekommen :)


    und zündung an...nicht vergessen :D


    beides is ok :top: inpa geht ja schon mal teilweise.
    wochenende werden dann dateien geupdatet und com anschluß getestet

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!