N53 Kraftstoffpumpe oder Hochdruckpumpe?

  • Hallo zusammen,

    ich habe ein ähnliches Problem wie der Thread von Marc. Motorleuchte ist permanent an, und es fühlt sich so an als wenn er zu wenig Kraftstoff bekommt. Zwischen 2.000 - 3.000 U/min kann ich ihn so einigermaßen bewegen. Ich weiß nur nicht, ob es an der Förderpumpe im Tank oder der Hochdruckpumpe liegt. Das Protokoll vom Auslesen füge ich mal unten an. Vor einigen Wochen ist die Sicherung der Kraftstoffpumpe durchgebrannt, immerhin 20A, ich weiß nicht ob das ein Indiz für eine sterbende Pumpe ist.

    Gruß Stefan

  • Hallo zusammen, alles habe ich nicht herausgefunden.

  • Die letzten Injektor Test zeigen an Bank 1 sehr schlechte Werte. Allerdings ist aufgrund der NOX Fehler im FS und dem daraus resultierenden Verbot des Schichtladebetriebes unklar, wie aktuell die Werte sind.


    Ansonsten scheint der Motor noch weitere Probleme zu habe, Heizspirale der Lambdasonder Bank 2 defekt, Wasserpumpe am sterben...

    Auf den Statusbildern funktioniert die Sonde aber, kalibriert wurde sich auch ganz gut (0,81V an Monitorsonde bei Lambda 1,02; Sollwerte wären 0,75 bei 1,00)


    Vorgehensweise:


    - Lambdasonde Bank 2 ersetzen

    - Wasserpumpe ersetzen

    - NOX Probleme beheben, absolute Empfehlung, da auch NOX Kat Alterung registriert wird: NOXEM129 bestellen

    - Adaptionen zurücksetzen

    - Adaptionsfahrt durchführen und Injektor Ergebnisse bewerten


    Ohne Schichtladebetrieb / funktionierendes NOX System ist keine Diagnose der Injektoren möglich. Die sonstigen Korrekturen im Homogenbetrieb sehen jetzt nicht allzuschlecht aus. Interessant wären aber noch die Einspritzzeiten sowie die einzelnen Tastverhältnisse.


    Falls Du im Status Menü sehen kannst dass die Hochdruckpumpe > 3 Sekunden nach Kaltstart für Werte > 150bar braucht, ist diese aber mit Sicherheit schonmal defekt. Mengensteuerventil klemmt.

  • Es sind nur Fehler für die Regelsonde Bank 2 hinterlegt. Eine defekte Heizspirale ist im Prinzip der einzige Defekt, der von der DME erkannt wird.


    Das Thema Kraftstoffversorgung ist aktuell noch nachrangig zu betrachten.


    Hast Du mal die Fehlermeldung "Motorstörung, Leistungsabfall!" im Kombiinstrument bekommen? Die gelbe Motorleuchte über dem Drehzahlmesser leuchtet wg. der defekten Lambdasonde und/oder wg. den Verbrennungsaussetzern. Wenn der Kraftstoffdruck einbricht, muss normal die große Meldung anstelle der Uhr mit o.g. Text kommen. Wenn das regelmäßig der Fall ist, kann man davon ausgehen, dass die Hochdruckpumpe defekt ist.


    Wie gesagt: bei kaltem Fahrzeug Laptop anschließen, Statuswerte vom Hoch- und Niededrucksensor aufrufen und prüfen, ob der Neiderdruck sofort nach Start bei etwa 5 bar liegt und ob auch sofort der Hochdruck auf >150 bar steigt.


    Wenn der Hochdruck nur langsam ansteigt klemmt das Mengenventil.


    Komplett defekte Injektoren können den Kraftstoffdruck auch zusammenbrechen lassen. Deshalb wäre ein funktionierendes NOX System und die korrekte Auswertung der Injektordaten notwendig. Die MSD80 Steuerung des N53 kann sehr viel ausgleichen, sie muss es aber tun und dazu muss sie in den Schichtladebetrieb.


    Was Du noch prüfen kannst: fahre mal los und achte auf die Lambdawerte beider Bänke. Wenn Du bspw. bei 80 Km/h das Gas loslässt und er in die Schubabschaltung geht, müssen die Lambdawerte sofort auf >"!16" hochschießen.

    Wenn Du bei aktiver Schubabschaltung noch einen Lambdawert darunter ablesen kannst, ist min. 1 Injektor STARK undicht!

  • Kommando zurück, im analogen Messwertblock 6 habe ich den Kraftstoffniederdrucksensor und den Raildruck gefunden. Ich gehe davon aus dass mit dem Raildruck der HDS gemeint ist. Beide Werte waren direkt nach dem Start da. Ich fahre jetzt mal auf ne Hebebühne und schau mir den NOX-Sensor an. Laut OBD ist da ja was mit der Leitung. Wie lange hält so ein Teil eigentlich? Bei ca. 160.000 ist der bei BMW getauscht worden. Kannst du mir noch kurz was zu der Lambdasonde sagen? Bosch oder BMW? Ah, und ich mach gleich die Probefahrt wegen dem Lambdawert / Schubabschaltung.

    Danke und Grüße

    Stefan

  • NOX Sensoren von BMW halten so 5 - 6 Jahre.
    Daher die Empfehlung: NOXEM129. Deutlich billiger, deutlich robuster, deutlich besser in der Software.


    Die Billignachbauten haben bei meinem Test nichteinmal im Neuzustand funktioniert, wie sie sollten.


    Lambdasonde von BOSCH ist kein Problem.

  • Ein Wert von 1,2 wäre eine Katastrophe, da wird min. 1 Zylinder regelrecht geflutet! Der Wert ist ja sicher nicht starr bei 1,20 sondern schwankt etwas, im Fahrbetrieb werden ja auch plausible Werte gemeldet, oder?


    Daher scheint es kein Messfehler zu sein! Wie ist der Spannungswert der Monitorsonde Bank 2 in diesem Moment? Ebenfalls im Bereich um bzw. unter 1,00 V ?


    Solch ein massives Injektorproblem kann durchaus den Kraftstoffdruck zusammenbrechen lassen!


    Geh mal in das Menü Sytsemdiagnosen und dann auf das Menü, die Injektoren auszublenden.


    Deaktiviere abwechselnd Ventil 2 (=Zylinder 5), Ventil 4 (=Zylinder 6) und Ventil 6 (=Zylinder 4)


    Gehe dann immer zurück und poste die Lambdawerte Bank 2:


    Ventil 2 off = ...

    Ventil 4 off = ...

    Ventil 6 off = ...


    Nach dem Test mit F8 aber die Steuerung an die DME zurückgeben !!!

  • Ich habe mal die kompletten Werte hochgeladen. Mich hat die Anzeige mit den schwarzen Punkten verwirrt, die unter den F-Tasten im Menü zu sehen ist. Da sieht es so aus, dass Ventil 2 zu Zylinder 2 gehört (Bild V2). Ich habe nacheinander die Ventile 2 - 4 - 6 - 1 - 3 - 5 ausgeschaltet. Die JPegs heissen auch dementsprechend V2a - V4a .... Ich habe auch nochmal ausgelesen, wenn alle eingeschaltet sind

  • Moin. Habe es gestern nicht mehr geschafft. Nachfolgend die Werte bei abgeschaltetem Ventil 4 + 5. Auf der Suche nach dem Spannungswert der Monitorsonde Bank 2 bei Schubabschaltung habe ich gesehen, dass jetzt bei beiden Bänken de Wert auf 16 steigt. Ich blick bald nicht mehr durch... Und den Spannungswert der Monitorsonde habe ich auch nicht gefunden.

  • Noch was Interessantes: Ich fahre, die kleine Motorleuchte ist an. Ich muss sehr behutsam Gas geben, sonst "schüttelt" er sich, so als wenn er zu wenig Sprit bekommt, das lässt sich schwer beschreiben. Dann kann es passieren, dass plötzlich die Fehlermeldung "Motorstörung / Leistungsabfall" erscheint. Ab dann läuft er gefühlt etwas besser, nimmt auch besser Gas an. Die Fehlermeldung erscheint allerdings ganz unregelmäßig, manchmal gar nicht, dann wieder auf 3 KM 5mal nacheinander...

  • Damit ergeben sich folgende Lambdawerte:


    V2 aus / Zylinder 5 aus = 1,20

    V4 aus / Zylinder 6 aus = 1,41

    V6 aus / Zylinder 4 aus = 1,20


    Immer dann, wenn Injektor von Zylinder 6 mitarbeitet ist der Lambdawert zu niedrig = das Gemisch zu fett!


    Wenn man einen Zylinder deaktiviert, sollte der Lambdawert auf 1,40 ansteigen. Das Verhalten von Bank 1 ist okay, von Bank 2 nicht ganz. Allerdings scheinen auch die Injektoren von Bank 2 im geschlossenen Zustand kein katastrophal großes Problem zu haben, wie man es bei Lambda 1,20 im Schubbetrieb vermuten würde. Scheinbar war das ja ein Mess-/Diagnosefehler?


    Wenn die Motorleuchte an ist, wird meist ein Zylinder abgeschaltet, d.h. der kommt auch nicht wieder, solange man nicht neu startet bzw. erlischt.


    Wenn die große Fehlermeldung erscheint, muss diese ja eigentlich ebenfalls permanent aktiv bleiben. In diesem Moment wird die Hochdruckpumpe deaktiviert, der Kraftstoffdruck liegt dann bei etwa 5 - 6 bar und wird ausschliesslich von der Intanktpumpe aufrechterhalten. Nieder- und Hochdruck sind damit identisch.


    Ein N53, der sonst keine Defekte hat, läuft ohne Hochdruckpumpe eigentlich ganz normal. Sowohl Laufruhe als auch Leistung sind unauffällig, lediglich der Verbrauch ist hoch. Injektordefekte wirken sich ebenfalls weniger aus, die Hochdruckpumpe ist komplett aus.


    In diesen Momenten, wenn er ruckelt oder die große Meldung bringt, musst Du die Kraftstoffdrücke beobachten!


    Die Spannung der Monitorsonde findest Du ebenfalls im Adaption Gemisch Menü, wo Du auch so die Lambdawerte abliest. Du musst nur runterscrollen, i.d.R. nur eine Zeile.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!