N62 Verbrennungsaussetzer Odyssee

  • Hallo zusammen!


    Habe ein Problem mit meinem E64 LCI 650i BJ 2007 N62TU Motor (Laufleistung 130.000km)

    In der Suchfunktion und in anderen Foren findet man viel zu ähnlichen Themen, aber so richtig passt nichts zu dem, was bei mir passiert. Korrigiert mich, sollte ich etwas übersehen haben. :top:

    Ich hoffe, Schwarmintelligenz oder einzelne Koryphäen hier aus dem Forum können mir weiterhelfen - da kommt ihr ins Spiel ;)


    Der Wagen lief problemlos, abgesehen vom Ölverbrauch und blauem Qualm. Diagnose ergab Zylinderkopfdichtung und/oder Riss im Zylinderkopf.

    Also einmal alles raus, Haarriss repariert, Zylinderköpfe geplant, Zylinderkopfdichtung, Steuerkettensätze, Ventilschaftdichtungen, Zündkerzen (BMW High Power), Wasserrohr und diverse Kleinteile/Dichtungen gewechselt, Ventile neu eingeschliffen und alles wieder zusammengebaut.


    Erster Motorstart: Alles top! Motor läuft ruhig und rund. Motor läuft warm ohne Probleme.

    Ab dem 2. Start läuft der Wagen ab Start unruhig mit Verbrennungsaussetzern und lautem Klackern an Bank 1. Ab hier die bisherige Fehlersuche im Detail:

    Motor läuft unrund.

    - Fehlerspeicher sagt: Verbrennungsaussetzer mehrere Zylinder, Verbrennungsaussetzer Zylinder 1, Verbrennungsaussetzer Zylinder 3 und ab und zu auch dabei Verbrennungsaussetzer Zylinder 7. Sonst nix!


    Valvetronic Stellmotor Bank 1 getauscht, da der Wagen deutlich besser lief, wenn ich die Stellmotoren für Ausbau auf Minimalhub gestellt hatte (Bank 2 kam ein paar Monate vor der ganzen Aktion eh schon neu) - keine Verbesserung.

    Alle Kabel und Verbindungen nochmal überprüft, dabei Korrosion am Stecker zu Zylinder 1 festgestellt (Zündkerzenstecker oder Einspritzventil, weiß ich gerade nicht mehr). Gereinigt, zusammengesteckt.


    Motor läuft immer noch unrund und nach wie vor lautes Klackern an Bank 1

    - Fehlerspeicher: Verbrennungsaussetzer mehrere Zylinder, Verbrennungsaussetzer Zylinder 3. sonst nix!


    Einspritzdüse von 3 auf 2 getauscht.

    - Fehler wandert mit - Fehlerspeicher: Verbrennungsaussetzer mehrere Zylinder, Verbrennungsaussetzer Zylinder 2 und jetzt auch ab und zu auch wieder Verbrennungsaussetzer Zylinder 7.


    Ab hier wird es für mich kurios. Beim Wackeln an Steckern und Zündspulen fiel auf, dass sich der Motorlauf verändert, wenn man an der Zündspule Bank 2 wackelt, insbesondere auch das laute Klackern auf Bank 1 wurde weniger. Austausch gegen eine neue Zündspule Bank 2 (Bank 1 wurde vorher schonmal ausgetauscht - ohne Veränderung). Ausserdem taucht jetzt der Fehler Verbrennungsaussetzer Zylinder 2 nicht mehr auf.

    - Fehlerspeicher: Verbrennungsaussetzer mehrere Zylinder, Verbrennungsaussetzer Zylinder 7.


    Nächster Schritt wäre für mich die Einspritzdüse auf Zylinder 7 auszutauschen, um zu schauen was passiert, da komm ich aber übder das lange Wochenende nicht mehr dran.


    Abhängigkeit der Fehler von der Motortemperatur konnten bislang nicht festgestellt werden.

    Als Diagnosesoftware diente ISTA

    Stellmotoren der Valvetronic wurden immer angelernt. Motoradaptionswerte wurden zurückgesetzt. Steuerzeiten wurden eingestellt UND nochmals überprüft.

    Typischer Fehler: vertauschte Stecker für Vanos wurde überprüft. Da die Stecker bei Ausbau aber farblich markiert wurden, ist auch hier nichts falsch.


    Ich hoffe jemand kann damit etwas anfangen.

    Vielen Dank jedenfalls im voraus für eure Hilfe!

  • Ich habe das jetzt zweimal durchgelesen, aber ich muss gestehen dass ich nicht ganz folgen kann ;)


    Drei Fragen:


    1. Wie läuft der Motor, wenn Du einen Stecker des Valvetronicmotors absteckst?

    2. Hast Du das IVM schon mal überprüft/ausgetauscht?

    3. Kannst Du das mit dem Wackler an den Zündspulen nochmal genauer erklären? (Wie fest etc.)

  • Vielen Dank erstmal für deine rasche Antwort.


    Zu 1.: Verändert sich nicht wirklich.

    Zu 2.: Nein. Wie überprüfe ich das? Inwiefern könnte das eine Rolle spielen?

    Zu 3.: Weiß nicht genau was du hören möchtest :D Es war freigelegt und, wenn man die Zündspule etwas gedrückt hat, dann hat sich was verändert. Mit der neuen ist das aber nicht mehr so.

  • Sitzen die Zündspulen richtig?

    Sind die Stecker an den Zündspulen richtig verriegelt?

    Sitzen die Stecker an den Düsen richtig?


    Habe diesbezüglich schon die wildesten Sachen gesehen..


    Der Fehler wandert mit, wenn an den Steckverbindungen alles passt, würde ich persönlich alle Zündspulen (NGK) und Zündkerzen (NGK) neu machen. Zumindest mein N62B48 reagiert da sehr empfindlich, insbesondere im LPG Betrieb. Wäre ein Versuch mit einem überschaubaren Invest von ca. 300 Euro und max 2 Stunden Arbeit.

  • Steckverbindungen etc. sitzen eigentlich richtig. Ich werd es aber nochmal überprüfen.

    Zündkerzen sind ja alle neu. Extra die "teuren" BMW High Power. Würdest du trotzdem nochmal tauschen? Sind die NGK wirklich besser?

    Zündspulentausch ziehe ich mal in Erwägung. Kann man das vorab irgendwie noch überprüfen? Gibt es charakteristische Werte, die ich da auslesen kann?


    LPG ist im übrigen kein Thema bei mir.

  • Zu 2.: Nein. Wie überprüfe ich das? Inwiefern könnte das eine Rolle spielen?

    Ich weiss nur dass das IVM auch mit der Einspritzung zu tun hat.


    Und als ich bei einer Überprüfung meiner Fehler eben darauf gestoßen bin, habe ich mich kundig gemacht für was dieses Modul zuständig ist, und konnte auch vieles darüber lesen, dass dies oftmals die Ursache war.

    Ich habe meins nur augenscheinlich überprüft, und später einfach ausgetauscht.

    Bei mir gab es keine Veränderung, es war wohl alles ok, aber ich wollte es nur mal erwähnt haben.

    Du kannst dennoch mal reinschauen ob es nicht korrodiert ist, sowohl im Inneren, als auch an den Steckverbindungen.

  • Der N62 hat keine Injektoren und die Einspritzdüsen sind relativ unauffällig.


    BMWSimon : Wenn alle Zündkerzen neu sind, kannst du die natürlich drin lassen. Sonst NGK, weil sie im N62 gut funktionieren und laufen. Bei mir war der Lauf auch im Benzinbetrieb wieder deutlich ruhiger. Wechsel die mittlerweile alle 60 TKM.


    Zum Thema prüfen: Du hast doch bereits Zündaussetzer einzelner Zylinder im FS. Zündkerzen sind alle neu und alle Steckverbindungen deiner Aussage nach iO.


    Im nächsten Schritt würde ich persönlich also die Zündspulen erneuern.

  • Also es gibt Neuigkeiten!


    Habe heute noch etwas Zeit am Auto verbracht. Habe mal nacheinander die Zündspule und das Einspritzventil von Zylinder 7 gegen eine andere getauscht (das war und ist ja der Zylinder, der zuletzt und bis jetzt immer im Fehlerspeicher aufgetaucht ist).

    Es ändert sich nichts, Fehler wandert auch nicht. Nach wie vor unrunder Motorlauf. Zündspulen würde ich daher erstmal ausschließen. Steckverbindungen nochmal überprüft und für gut befunden.

  • Bei Verbrennungsaussetzern auf Zylinder 7 kommen doch erstmal Zündspule oder Einspritzventil in Frage, oder? Nachdem der Fehler mit Tausch der Zündspule nicht gewandert ist, habe ich selbiges mit dem Einspritzventil versucht. Dichtungen sind neu.


    Habe in meinem letzten Post noch etwas vergessen.

    Merkwürdig ist, dass ich gestern zwischenzeitlich laut Fehlerspeicher auch wieder Verbrennungsaussetzer auf anderen Zylindern (2 und 3) hatte. Teilweise verändert sich der Motorlauf durch reines Neustarten, ohne dass ich ein Muster darin erkennen könnte.

    Der Verdacht erhärtet sich, dass ich irgendwie ein Problem in der Steuerung habe und die an der Zündung direkt beteiligten Bauteile (sprich Zündspule, -kerze und Einspritzventil) eigentlich in Ordnung sind.

  • Hast du schon einmal den gesamten Ansaugtrakt mit Nebel abgedrückt wegen evtl. Falschluft ?

    Habe ich mir gestern auch als nächsten Schritt überlegt.


    Edit: habe die ganze Zeit überlegt in welchem Zusammenhang Zylinder 7 mit 3 und 2 stehen könnte (da die ja jetzt teilweise zusammen im Fehlerspeicher auftauchen, 2 öfter als 3). Dabei ist mir die Zündfolge in den Sinn gekommen: 1-5-4-8-6-3-7-2.


    Bin für weitere Anregungen sehr empfänglich :)

  • Mal ne andere Frage da hier auch die Autodoktoren erwähnt wurden.

    Es ging bei denen damals auch um einen V8 und bei dem wars dann das Steuergerät im Motorraum, Fahrtrichtung rechts, unterm Filterkasten.

    Dort war ein Relais drinnen, welches für Fehler sorgte .. nur als kleiner Hinweis .. weis jetzt aber nicht genau welches STG es war, es waren aber ein paar Relais drinne ...

  • Hi MichaH


    bei den Autodoktoren war es bistimmt das IVM das hat mehrere Relais.


    Zur Falschluft. Beim N62B44 war einmal die Metalldichtung zwischen Ansaugkrümmer/Sauganlage undicht mit Fehlermeldung Verbrennungsaussetzen verschiedenen Zylinder immer unterschidlich.


    Dann war einmal die Sauganlage selber undicht, es war noch die Ausführung aus Alu 2-Teilig auch da war Fehlermeldung

    Verbrennungsaussetzer verschiedenen Zylinder manchmal auf Bank 1 manchmal auf Bank-2

  • Welche Zündspulen / Einspritzdüsen hast du mit welchen quer getauscht?


    Korrosion evtl auch an anderen Steckern vorhanden? Sitzen die Pins richtig?


    Falschluft mit Nebel prüfen, ansonsten bleib ich dabei: wenn VVT zurückgesetzt worden ist, bleiben bei einzelnen Zündaussetzern noch Zündung (Zündspulen & -Kerzen) und Sprit als mögliche Fehlerquelle übrig.


    Und was meinst du genau mit Klackern an Bank 1? Hast du mal ein Video dazu? Lässt sich das Klackern lokalisieren?

  • Hallo zusammen,


    Etwas Zeit ist vergangen, die Fehlersuche lief weiter. Kurzer Zwischenstand für euch mit evtl. entscheidendem, interessanten Detail.


    Bei der Lecksuche sind genau die drei Zylinder aus dem Fehlerspeicher 2, 3 und 7 aufgefallen. Ansaugbrücke runter und die Dichtungen angeschaut und mit den alten verglichen. Dabei ist aufgefallen, dass sie unterschiedlich sind. Original waren rote, etwas dickere verbaut, die neuen sind orange und eben etwas dünner. Dabei waren die neuen aber in dem original BMW Dichtungssatz für dieses Fahrzeug enthalten. Neue rote sind gestern eingetroffen und werden kommende Woche eingesetzt. Melde mich dann nochmal mit hoffentlich gutem Endergebnis.


    Danke für eure Anregungen und Ideen, die nun hoffentlich auch zur Lösung führen.

  • BMWSimon

    Hat den Titel des Themas von „N62 Verbrennungsaussetzer Odyssee“ zu „N62 Verbrennungsaussetzer Odyssee - gelöst“ geändert.
  • Hallo zusammen!

    Endlich gute Nachrichten: der Wagen läuft wieder!

    Im Endeffekt war es doch keine Undichtigkeit, die das Hauptproblem darstellte. Tatsächlich müssen irgendwie 2 Federn an den Kipphebeln der Einassnockenwellen gebrochen sein. Entweder bei der De-/Montage oder als Folge der falschen Installation der Nockenwellenversteller. Die wurden bei der Montage nämlich zuerst fälschlicherweise gesteckt und nicht eingedreht.

    Naja - alle Federn getauscht, zusammengebaut, funktioniert, Feierabend!


    Danke für eure Hilfe nochmals.

  • Hallo zusammen!


    Muss mich doch nochmal melden. :/^^

    Also generell läuft der Wagen jetzt sehr schön. Aber...

    Nicht bei jedem aber bei jedem 2. oder 3. richtigen Kaltstart habe ich Zündaussetzer, Motorkontrolleuchte blinkt zunächst ein paar Sekunden und leuchtet dann dauerhaft. Fehlerspeicher sagt Zündaussetzer mehrere Zylinder und Zündaussetzer Zylinder "x" (Zylinder 2 oder 7 waren es bei den 5mal wo es aufgetreten ist immer.)

    Das Merkwürdige: nachdem der Wagen ca. 10 Sekunden mit Zündaussetzern gelaufen ist, kann ich neu starten und der Wagen läuft topfeben.

    Was habe ich bislang gemacht? Nichts. Lediglich habe ich nach der ganzen Reparatur, wie sie oben beschrieben ist, Motoradaptionswerte zurückgesetzt und Anschläge der Valvetronic neu angelernt.


    In Foren habe ich keine abschließende Erklärung dafür finden können. Lediglich den Hinweis, dass es an den Kipphebeln liegen könnte. Meine Verständnishürde dabei: Kipphebel wären ein mechanisches Problem und müssten meines Erachtens für ein permanentes Problem sorgen. Die Zündaussetzer tauchen aber nur sporadisch auf und sind wie beschrieben bei Motorneustart weg.



    Hat jemand Erfahrungen oder Ideen?

  • BMWSimon

    Hat den Titel des Themas von „N62 Verbrennungsaussetzer Odyssee - gelöst“ zu „N62 Verbrennungsaussetzer Odyssee“ geändert.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!