Zurücksetzen Fehler Rückhaltesysteme

  • Hallo,


    kan mir jemand sagen, ob man Fehler an den Rückhaltesystemen wie "93BB" oder "93C1" mit legaler Software (ich habe AutoAid) zurücksetzen kann, oder ob man damit zum BMW-Händler muss (den Namen dieser Software will ich nicht mal denken, um nicht gebannt zu werden).


    Um klarzustellen: Ich benötige keine "illegale" Information. Ich kann nur die obigen Fehler nicht löschen und muss wissen ob es an der Software liegt oder nicht.


    Hintergrund: Ich habe einen BMW E61 LCI (bj 2007) mit Ledersportsitzen. Ich habe die nächsten 2 - 3 Monate keine Zeit die Sitzbelegungsmatte zu tauschen. Und hier in Schweden kostet das beim BMW-Händler das letzte Hemd. Also kamen 2 Dongles her, welche die Sitzbelegungsmatte simulieren und auch ein eingestecktes Gurtschloss. Die Airbags lösen weiter (erst recht) aus um auch diese Diskussion im Keime zu ersticken. Kann keinen Kabelbruch erkennen, zumindest ist das mit dem Gurtschloss (nur Widerstand) ja so simpel, dass dieser Fehler nicht wieder auftauchen sollte. Bin am Ende meines Lateins.....HILFE!!!


    Vielen Danke im Voraus


    Paul :top:

  • Mit dem Illegal ist das ein Problem. Das bist du ja selber schon bei in dem du einen Dongel verbaust. :cool:

    Mit dem Rücksetzen gibt es drei verschiedene Versionen die angeblich funktionieren sollen. Batterie über 15-30 Minuten abklemmen, löschen mit Ixxa oder Rh..n Go.. und nur mit nem BMW Tester.

  • Mit dem Illegal ist das ein Problem. Das bist du ja selber schon bei in dem du einen Dongel verbaust. :cool:

    Mit dem Rücksetzen gibt es drei verschiedene Versionen die angeblich funktionieren sollen. Batterie über 15-30 Minuten abklemmen, löschen mit Ixxa oder Rh..n Go.. und nur mit nem BMW Tester.

    Hätte verdeutlichen sollen: Erwarte keine Informationen, welche gegen die Forumsregeln verstossen :-). Der Rest geht natürlich auf meine Kappe!

  • Komme leider nicht weiter.

    Nachdem die Batterie über Nacht abgeklemmt war, kam der Fehler sofort beim Einstecken des Zündschlüssels. Was entweder bedeutet,

    - dass der Fehler immer noch da ist (wahrscheinlich)

    - oder dass das Abklemmen der Batterie den Fehler nicht gelöscht hat.


    Ich habe eine Spur:

    Der Dongle für die Sitzbelegungsmatte hat eine +12V Diode. Die leuchtet nicht...hat sie Anfangs mal sporadisch gemacht. Das würde bedeuten dass da keine Spannung anliegt. Vermutlich das Gleiche beim Dongle für das Gurtschloss.

    Die Pins am gelben Stecker habe ich schon mit Kontaktspray behandelt und mehrmals ein- und ausgesteckt. Ich war allerdings bisher zu feige um mal mit dem Multimeter dranzugehen (wegen Airbag). Denke allerdings, dass da nichts passieren darf, wenn ich mal messe.


    Meine Frage: Hat jemand vielleicht einen Schaltplan, ausgehend von diesem gelben Stecker zum Steuerungsmodul (hinterm Handschuhfach?). Eigentlich sollte da nix mit Kabelbruch sein, nichts was sich da bewegt, aber ich würde mir gerne ein Bild machen, warum da keine Spannung kommt. Oder vielleicht einen Tip?


    Habe mit Maschinensteuerungen gearbeitet, bin also nicht ganz Laie.

    Hier in Schweden wachsen Programmierer leider nicht auf Bäumen, und Werkstätten sind leider sehr viel teurer. Falls ihr euch wundert, warum ich da unbedingt selbst dran will....:-)


    LG

    Paul


    PS: Batterie ist bei 12,5 V!

  • in der Regel sind das Korrosionen am Stecker, die Übergangswiderstände verursachen

    warum codierst Du die Anzeige nicht raus, wenn Dir die Funktion egal ist?

    Danke für die Antwort.

    Ich denke ich werde nun tatsächlich jemanden suchen, der mir das rauskodieren kann. In Deutschland wäre das vermutlich kein Problem, hier schon eher.

    Wenn ich mehr Zeit habe und die Karre ne Weile stehen kann, dann werde ich mich damit wohl gründlicher befassen!

    Vielen Dank für den Tipp! :)


    Paul

  • Ja, das Drama geht weiter. Habe es tatsächlich fertiggebracht, die Abfrage Beifahrersitz Sitzbelegungsmatte und das Gurtschloss rauszukodieren. Fehlermeldungen bleiben bestehen, kommen direkt nach dem Löschen wieder zurück. Fehlermeldungen sind Gurtschloss und Sitzbelegungsmatte, 93C1 und 93BB. Wenn ich die Sitzbelegungsmatte abklemme, kommt nur noch das Gurtschloss.

    Kabel vom Gurtschloss zum gelben Stecker ist von BMW-Werkstatt neu gemacht worden.

    Wenn ich einen Beifahrer auf dem Sitz habe, verschwindet der Fehler sporadisch während der Fahrt und kommt ebenso sporadisch wieder. Sitz keiner, dann kommt der Fehler bereits mit der Zündung.

    Also vermutlich ein Kabelproblem - kann es sein dass sich sowas nicht rauskodiernen lässt? (Kodieren hat fuktioniert, beides ist nicht_aktiv, wenn ich es nochmals auslese).


    Nun zu meiner Frage: Ich habe die Spannung am gelben Stecker gemessen, an den Pins die zum Gurtschloss gehen. Auf der Steuergerätseite vom Stecker. Da kommt schon mal keine Spannung an. Weiss jemand was da anliegen sollte? 12V? Und wo sitzt das Steuergerät? Unter dem Handschuhfach?


    Bin echt verzweifelt und für jede Hilfe dankbar. Det "Freundliche" hat sich nicht um meine Fehlerbeschreibung geschert und mir einen neuen Gurtstraffer für 650 € eingebaut. Das nächste ist vermutlich die Sitzmatte....das Steuergerät.....und das mit schwedischen Preisen...übersteigt den Zeitwert des Wagens.....HILFE!!!!


    /Paul


    P.S. Die Fehlermeldung Gurtschloss kommt auch mit abgezogenem gelben Stecker. Daher vermute ich dass es eher am Kabel zum Steuergerät hin liegt.....?

    P.P.S: I..PA liefert beim Auslesen des Airbagmoduls einen km-Stand der ca 200.000 über dem am Tacho liegt....gibt es dafür eine Erklärung?


    Dickes Dankeschön an alle die mir weiterhelfen können und wollen!

  • Kannst du dir nicht einen gebrauchten Sitz kaufen ? Habe mal gegoogelt Preise von 50-150€ . Ist das nicht die einfachste Methode?

    Ist ein Sportsitz mit hellem Individual Leder. Und der Fehler vom Gurtschloss kommt auch bei abgezogenem gelben Stecker. Der Fehler von der Sitzbelegungsmatte verschwand dagegen bei abgezogenem gelben Stecker, bzw. bei abgesteckter Matte. Fehlermeldung ist "unplausibler Wert". Habe es auch mit so einem Widerstand versucht, der ein aktiviertes Gurtschloss simulieren soll - funktioniert nicht. Glaube also kaum, dass es der Sitz selber ist. Werde heute mal das Steuergerät selber freilegen...

    Danke für die Antwort jedenfalls :)

  • Zu 1 , Sicherheits und Schließrelevante Fehler können nur gelöscht werden und erst dann sind diese weg. Von alleine geht da auch mit Batterie abklemmen nix weg.


    Zu 2 : Ja, aber wie kommst du auch das Handschuhfach? Welches Baujahr (wichtig) und die letzten 7 Ziffern der VIN. Das Airbagsteuergerät ist für die Sicherheitsangelegenheiten zuständig, bei den alten Modellen das Karosserie Gateway Modul mit Airbag. ( hatte jetzt selber meine Probleme damit und viel gelernt) , dieses ist in der Mittelkonsole unter dem Luftschacht beim LCI

  • Ist ein Sportsitz mit hellem Individual Leder. Und der Fehler vom Gurtschloss kommt auch bei abgezogenem gelben Stecker. Der Fehler von der Sitzbelegungsmatte verschwand dagegen bei abgezogenem gelben Stecker, bzw. bei abgesteckter Matte. Fehlermeldung ist "unplausibler Wert". Habe es auch mit so einem Widerstand versucht, der ein aktiviertes Gurtschloss simulieren soll - funktioniert nicht. Glaube also kaum, dass es der Sitz selber ist. Werde heute mal das Steuergerät selber freilegen...

    Danke für die Antwort jedenfalls :)

    Dann ist das Steuergerät auch defekt, ein gebrauchtes vom Schrotti holen und anschließen. Ich hatte aber noch den Fehler 93D7, aber meins ist nach 09/2005, also ein eigenes Steuergerät in der Mittelkonsole

  • Dann ist das Steuergerät auch defekt, ein gebrauchtes vom Schrotti holen und anschließen. Ich hatte aber noch den Fehler 93D7, aber meins ist nach 09/2005, also ein eigenes Steuergerät in der Mittelkonsole

    Super, vielen Dank für den Tip. Dachte auch so langsam, dass es das Steuergerät selbst ist. Liege ich richtig in der Annahme, dass es beim LCI hinter dem Handschuhfach ist? Kann man es einfach tauschen, oder muss es mit Software ans Auto angepasst werden? Habe bereits vorsichtshalber eins in der Bucht bestellt, kostet ja nicht viel....

  • Ich kann dir das nicht sagen , ohne die Informationen

    7 Stelllen der VIN und Bj.


    Auf jedenfall muss das Steuergerät die selbe Nummer haben wie das, was eingebaut ist.

    Danach muss auf jedenfall codiert werden, nicht Programmiert, es muss ja der Fahrzeugauftrag übernommen werden. Erst danach verschwinden Fehler in der Histore , nicht direkt nach dem anschließen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!