N52B25 - Sporadische Verbrennungssaussetzer + Leerlaufschwankung

  • Hallo Liebe E60-Forengemeinde,


    ich habe letzten Herbst einen 525i Schalter, BJ2006 mit 80000km übernommen und bin gerade bei der Fehlersuche, damit der Wagen wieder zuverlässig läuft.

    Im Forum bin ich jetzt ganz frisch dazu gekommen und konnte mich hier schon reichlich zum Thema Ruckeln einlesen :top:


    Die letzten 6 Jahre wurde der Wagen nur alle zwei bis vier Wochen bewegt und hat dann jährlich ca. vier Langstrecken (je 800-1400km) gesehen.

    Wartungen waren in den letzten Jahren nur ein jährlicher Ölwechsel und 2019 eine Inspektion inkl. Zündkerzen. Es könnten sich also auch mehrere Fehler angesammelt haben.


    Seit ungefähr 2014 tritt sporadisch ein Fehler auf, der damals in mehreren Werkstätten nicht reproduziert werden konnte:

    - Sehr welliger Vortrieb bei geringer Last+Drehzahl (Bspw. 40km/h im 3.Gang, 50km/h im 4.Gang)

    - Ab ca. 3000rpm fährt es sich wieder gleichmäßig (50km/h im 2.Gang oder zügig Autobahn)

    - Motor geht aus, wenn Kupplung getreten wird, ODER Leerlauf schwankt stark zwischen 500-1200rpm, als würde man Gasstöße geben


    In der Regel behebt sich dieser Fehler durch Zündung Ausschalten + 5 Minuten Warten "von selbst" und tritt erst nach Wochen wieder auf.

    Ich habe aktuell das Gefühl, der Wagen bewegt sich permanent leicht "wellig". Zudem lässt sich ein Verschlucken provozieren, wenn man z.B. im 3.Gang bei 1100rpm plötzlich Vollgas gibt.

    ----------------------------------------------------------------------------------------------

    Fehlerspeicher No.1 (9/21, 82000km): https://drive.google.com/drive…_BnY31eQn5U2W?usp=sharing

    - Kaltstart bei 0°, feucht: Erst nach 5 Sekunden angesprungen und nur mit Zwischengas fahrbar, sonst ging er im Leerlauf aus.

    - Fehlercodes:

    P0300 bis P0306 - Verbrennungsaussetzer auf allen 6 Zylindern

    2A37 und 2A47 - Exzenterwellensensor-Plausibilität

    2E81 - Wasserpumpe, Drehzahlabweichung


    Folgende Teile habe ich daraufhin erneuert:

    - Zündspulen + Kerzen [NGK]

    - Exzenterwellensensor [Original], Stecker war ölig


    ----------------------------------------

    Fehlerspeicher No.2 (01/22, 85000km): https://drive.google.com/drive…QjdmHFdFva78x?usp=sharing

    - Welliger Vortrieb nach 2km Fahrt bei 45km/h im 3.Gang, dann Leerlaufschwankung und Ausgehen. MKL:an

    - Fehler blieb über kurze Motorstops bestehen, erst nach ~5 Minuten Tankstopp lief er wieder ordentlich

    - MKL erlosch nach drei weiteren Stopps

    - Fehlercodes:

    2A98 - KW/Einlass-Nockenwelle, Korrelation

    P030X- Verbrennungsaussetzer auf 5,6,2

    2E81 - Wasserpumpe


    Maßnahme:

    - Magnetventile ausgebaut, mit Bremsenreiniger und Antakten versucht zu reinigen, es kam ein wenig schwarze Flüssigkeit dabei raus.

    ----------------------------------------



    Wie würdet ihr weiter vorgehen, um die Fehlerquelle(n) zu finden?

    - Auf Verdacht zwei neue Magnetventile verbauen?

    - Ansaugung/KGE auf Dichtheit prüfen lassen?

    - DISA kontrollieren (lassen) ?

    - Direkt an einen Fachbetrieb zur kompletten Diagnose übergeben?



    Vielen Dank, dass ihr die lange Fehlerbeschreibung gelesen habt. Ich freue mich auf Eure Antworten!

  • Guten Abend, Lieben Dank für eure Ratschläge!


    Die Magnetventile hatte ich vor einer Woche wie beschrieben gereinigt. An die Filter bin ich noch nicht gekommen, hab die Radhausschale nicht hinter dem Federbein wegbekommen - Habt ihr da Tipps zu?

    Ist der VVT-Testlauf von I*** aussagekräftig um den Erfolg der Reinigung zu überprüfen?


    Die Nebenluft-Theorie würde also gut zu den Problemen in der Teillast passen?

    Lohnt es sich eine Nebelmaschine zu kaufen/basteln oder fährt man damit besser in die Werkstatt?


    Viele Grüße!

  • Guten Abend zusammen,


    vielleicht habe ich die Probleme mit einem neuen Magnetventil lösen können.


    Das Ruckeln inkl. Ausgehen im Leerlauf ist wieder aufgetreten, diesmal ziemlich heftig, und der 2A82-Code "VANOS Einlass klemmt mechanisch" wurde gesetzt. Interessanterweise nur ein mal auf der Autobahn bei 97kmh im 6.Gang (vermutlich hohe Last).

    Daraufhin habe ich abends den Testlauf für die VANOS durchlaufen lassen und konnte Abweichungen von +/- 4° auf der Einlassseite feststellen.


    Ein neues BMW-Magnetventil ist jetzt auf der Einlassseite verbaut. Das Neuteil klackert bereits bei viel kleineren Schüttel-Bewegungen und hat auch den VANOS-Test in I*** sowie eine kurze Probefahrt erfolgreich durchlaufen.


    Ich halte euch auf dem Laufenden, ob das Ruckeln noch mal auftritt.

    Ggf werde ich das MV der Auslassseite vorsorglich tauschen und im Frühjahr zusammen mit dem TÜV-Termin die Ansaugung auf Falschluft prüfen lassen.

  • Wenn man die Adaptionswerte für die Vanos zurücksetzen kann dann würde ich es auch machen.

    Schade dass du ein dämlichen Fehler hast und hoffe dass es baldmöglichst behoben ist.


    Mit welches öl fährst du denn und Zündkerzen?


    Vielleicht sind die Zündkerzen die Übeltäter oder die einspritzanlage?

  • Öl ist ein Ravenol SSL 0W40, Zündkerzen sind frisch von NGK.

    Als Kraftstoffe habe ich im Januar E5+Injektorreiniger sowie eine Füllung Ultimate gefahren.


    Diese Woche hatte ich ein paar längere Autobahnetappen (80 bis 260km) und dabei keine Probleme. Der Durchzug ist seit dem neuen Einlass-Magnetventil echt krass, mir hat es im zweiten Gang tatsächlich das Handy von seinem Stammplatz vor dem CCC weggerissen :respekt:


    Die leichten Unregelmäßigkeiten 1-2km nach dem Kaltstart bei 1500-2200rpm meine ich immer noch wahrzunehmen. Vielleicht versteckt sich da also noch eine weitere Baustelle hinter.

    So lange diese Antriebsstrang-mordenden Totalausfälle (siehe Video:https://youtu.be/T48G2SoTXVQ ) wegbleiben habe ich da erstmal keine große Eile. :)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!