Elektrikproblem, Steuergeräte prüfen mit dem Multimeter

  • Hallöchen,
    hab ein größeres Problem mit einem Wagen, E60 545i Autom. 2005.
    Beim Fahren ging er plötzlich aus, im Display werden einige Fehler angezeigt, unter anderem Getriebe, DSC usw... lässt sich nicht mehr starten,
    nur ein klicken aus dem CAS ist zu hören.
    die Kommunikation mit dem Motorsteuergerät ist unterbrochen, man kommt nicht mehr ins Steuergerät rein, bei Zündung an leuchtet auch die
    Kontrolllampe nicht mehr.
    wurde schon einiges getauscht und getestet.
    keine Korrosion an den Kontakten im DME Kasten,
    Batterie 1 Monat alt, genug Volt da,
    Versorgungsmodul getauscht,
    Sicherungen gecheckt,
    DME ausgebaut weggeschickt, wurde getestet und soll okay sein
    usw...


    ich würde jetzt gerne mit dem Multimeter einzelne Steuergeräte checken um zu schauen wo der Fehler herkommt,
    nur in der Sache bin ich noch nicht so ganz Fit.
    Schaltpläne und Pinbelegung findet man ja alles nur wie stell ich den Multimeter ein und wie messe ich die Steuergeräte?
    auf 200V, schwarz in Masse und rot die einzelnen Pins durchgehen und bei Zündung an schauen wo Strom ankommt?
    für Hilfe und Tipps wäre ich sehr dankbar.

  • Allgemein zum Messgerät:
    Spannungen werden meist im DC-Bereich gemessen, Spannungsbereich bis 20V oder Auto. Schwarz = Masse (Schwarz/Rot ist eher unwichtig, das Messgerät zeigt bei Verpolung eine negative Spannung an).


    -> KL30, DME Hauptrelais etc.


    Masseversorgungen nicht vergessen: z.B. Einstellung Ohmmeter gegen Fahrzeugmasse messen -> ca. 0 Ohm.


    Problem klingt nach Sicherung, DME Hauptrelais oder Masseproblem der DME.
    Lassen sich die anderen Steuergeräte diagnostizieren?

  • mit allen Steuergeräten kann man kommunizieren, nur das MSG will nicht.


    ein DME Hauptrelais hat meiner nicht, halt nur das integrierte Versorgungsmodul.


    werde wohl als erstes mal die Masseversorgung überprüfen.


    hatte das Problem schon mal vor ca. 1 Monat, der Fehler lies sich nicht finden aber plötzlich war das Motorsteuergerät wieder da und dann startete der Wagen auch wieder.
    nur 2x liegen bleiben reicht mir jetzt, ein 3tes mal will ich vermeiden.

  • Schau auch mal Mal, ob beim MSG überhaupt eine Plusversorgung ankommt. Kein Strom, kein MSG. Bei meiner Frau ihrem Compact war der Pin am Plus ausgeleiert. Ging einfach so aus, dann lief er wieder usw.. Fehlersuche hat mich fast wahnsinnig gemacht. Durch Zufall hab ich direkt am Stecker gewackelt und der Motor ging sofort aus. Pin etwas zusammengebogen und alles war wieder i.o.

  • Warum nimmst nicht eine vernünftige Diagnose, rg zum Beispiel und gehst dann nach prüfplan vor??
    Der Fehler ist ja dann abgelegt und da wird der prüfplan berechnet wo zb an welchen Kabel was für ein singnal anliegen muss. Wenn du das alles abarbeitest findest den Fehler.
    Das was du versuchst ist irgendwelche singnal aus irgendwelchen Steuergeräten heraus zu finden, wo, mal ganz ehrlich, man nicht so recht weis wie das zusammenhängt

  • Mal im Ernst, wie soll das ohne geeignetes Werkzeug gehen??
    Du kannst dir ja im Forum einen suchen der das Werkzeug hat und Ahnung von der Technik, da wäre dir auch geholfen. Nur so wie du jetzt rangehst, findest den Fehler nie und tauscht nur Steuergeräte hin u her bis gar nix mehr geht.

  • Für die Diagnose muss die DME bestromt sein, der PT-CAN muss laufen und KL15WUP sollte aktiv sein (nicht notwendig, wenn der CAN läuft). Mehr braucht es eigentlich nicht.
    Dummerweise läuft der PT CAN an der DME nicht, wenn eine Leitung ab ist.


    Wurde vor den Problemen denn mal was an der Elektr(on)ik gemacht? Nach-/Umrüstung, Reparatur/Tausch, Wasser irgendwo etc.?

  • im alten Versorgungsmodul waren Wasserspuren zu sehen, denke mal über das Massekabel wird Wasser eingedrungen sein.
    laut Endera in Frechen (Steuergeräte Spezi) ist das MSG okay und kommuniziert ganz normal.


    eine wirklich Nachrüstung oder ähnliches gab es nicht, jedenfalls nicht an der Elektronik. M5 Diff wurde eingebaut aber da dürfte es keinen Zusammenhang geben.


    also könnte ich in dem Fall auch mit RG nicht weiterkommen? Aufgrund der fehlenden Kommunikation mit dem MSG.

  • RG wird erst mal das Diagnoseproblem angehen (würde ich auch), ist also durchaus hilfreich.


    Ohne RG kannst du ja den CAN testen. Ohne Oszi bzw. Erfahrung allerdings nicht trivial. Evtl. über AC Einstellung die Spannungswechsel am CAN "nachweisen" oder zumindest die Kabel und Pins optisch prüfen.


    BTW. RG setzt auch Messgeräte und Erfahrung voraus.

  • was nen Quatsch... mag sein das du damit nicht klar kommst aber ich konnte schon einige Sachen feststellen, CAS weckt das MSG, Masseleitung alle okay, Klemme 15/30 gibt Saft usw.
    und noch habe ich nix getauscht.


    bitte nur sinnvolles schreiben oder sein lassen, danke.

    wenn man noch nicht mal weis wo genau das Problem ist, ist das kein Quatsch.
    Jetzt fischt er im dunklen.
    Mit rg siehst genau welches Steuergerät Tod ist bzw nicht richtig Arbeitet. Und da hilft dir der prüfplan aber mal so richtig weiter.
    Da man schön entspannt schritt für schritt die Diagnosen abgefragt wird. Damit kommt man ans Ziel.
    Messgerät brauchst deswegen dennoch.
    Und dann stellt sich die Frage des sinnhaften post nicht.

  • so kurzes Feedback, vor einigen Wochen wurde die DME zu einer Fa. nähe Köln geschickt zum prüfen ( will keine genauen Namen nennen wegen Negativ usw...) da hieß es, Steuergerät funktioniert Einwandfrei...
    Letzte Woche in Kontakt getreten mit der Fa. ECU in Zittau, die wollten DME + CAS + Schlüssel haben
    und siehe da, es wurde ein Fehler in der DME gefunden und behoben. Das ich von der ersten Firma mehr als enttäuscht bin brauch ich wohl nicht erwähnen, hätte mir eine menge Zeit und Nerven erspart....
    Spaß kostet 313 Euro.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!