BMW N53 N43 NOX Emulator Sensor - Erfahrungen?!

  • Heute wurde der NOXEM bestellt nachdem ich noch einige Beiträge in Bezug auf die Erfahrungen damit in einem UK Forum gelesen habe.

    Diese Erfahrungen sind durchaus gemischt, wobei ich meine, daß die positiven Erfahrungen überwiegen. In der Regel funktioniert der NOXEM wohl so wie man das erwartet, wenn er ordentlich eingebaut wurde und die richtigen Einstellungen dazu vorgenommen werden.


    Falls aber einmal etwas nicht funktioniert, so sei der Support mehr als lausig.

    Hierzu die Beiträge von "jirka330i" in diesem Diskussionsstrang:

    NOx Map-out/Delete vs NOxEM
    www.e90post.com


    An anderer Stelle bin ich darauf gestossen, daß BMW USA den Kunden seinerzeit eine Garantie von 10 Jahren / 120.000 miles" auf den NOX Sensor gegeben hat (ein Schreiben liegt mir vor), wohl vor allem dadurch, daß diese Sensoren durch das andere Fahrverhalten öfters kaputt gingen, als das hier bei uns zu erwarten war. Wie auch immer ...


    Trotzdem werde ich das nun versuchen und hoffe damit dem leidigen Thema NOX Sensor und nun auch NOX Kat Alterung für absehbare Zeit aus dem Wege zu gehen.


    Wie das weiter geht werde ich berichten, wenn es etwas zu berichten geben sollte,


    allzeit eine störungsfreie Fahrt wünscht


    HansJ

  • Da steht auch das es bei jemandem der den Noxem eingebaut hat trotzdem zum Fehler kam und das permanent 2EAE.

    Erst als den Originalen wieder verbaut hatte war ruhe. Es wir auch geschrieben das die DME rumzickt was die Zeit angeht oder die Antworten bz. Der Heizleistung .


    Das rauscodieren währe eine alternative aber somit ist die Betriebserlaubnis erloschen das muss jedem klar sein.

    Jeder wie er mag.

  • So komme gerade vom Autohaus nicht freie Werkstatt,hatte mich mal mit meinem Bekannten darüber unterhalten der schon Jahrelang dort Arbeit, habe ihn auf den Nox angesprochen ,er hat nur abgewunken .

    Er weiss oder kennt fälle wo alle 50-60000 km der Nox nach 2,3 Jahre wieder defekt ist.

    War erstmal geschockt, auch sagte er das der Fehler 30DC Heizleistung im Start zu vernachlässigen sei , ich habe das aber nicht verstanden ,nur soviel das bei Kaltstart keine Temperatur anliegt.

    Von einem Noxem oder eingriff ins Motorsteuergerät riet er mir aber ab,ich sollte wenn entweder den Originalen für 500 Euro,oder den von Vemo für 320 Euro oder ein Chinakracher für 115 Euro einbauen.

    Entweder hält oder halten die dann 3 Jahre 2 Jahre oder 1 Jahr .

    Muss jeder selbst wissen.

  • Hier nun mein Zwischenbericht,


    gestern kam der NOXEM bei mir an und heute wurde er von der Werkstatt eingebaut, die Einstellungen wurden nach Vorgabe der Bimmerprofs vorgenommen und die Fehler, inklusive des "Kat Alterung" Fehlers gelöscht.


    Vorher habe ich nochmals vollgetankt und 14,6 Liter Verbrauch festgestellt. Das ist zwar das Ergebnis von reinem Kurzstreckenverkehr, aber dennoch viel zuviel.


    Eine kleine Testfahrt mit Autobahn über ca. 60 Kilometer gab mir das Gefühl, daß der Motor wieder so läuft wie man es erwartet, ruhiger Leerlauf, gutes Ansprechverhalten und er zieht vermeindlich viel besser als vorher.


    Nun werde ich einmal abwarten was sich beim nächsten tanken ergibt, ich werde dann nochmals berichten.


    Noch ein Wort zu denen die lieber einen Original NOX Sensor verbaut haben möchten, meine Entscheidung für den NOXEM wurde dadurch befördert, daß das Auto insgesamt 3 mal einen Original BMW NOX Sensor erhalten hat (inclusive des Teils als er neu war also 4 Stück und das bei einer Laufleistung von ca. 140.000km). Somit war die Entscheidung in Bezug auf die Zuverlässigkeit der Original Teile eigentlich einfach für mich. Daß auch noch der NOX Kat hätte ausgetauscht werden sollen tat ein übriges.


    Allzeit gute Fahrt wünscht


    HansJ

  • Schreibe Bitte in absehbarer Zeit wie Verbrauch und Motorlauf sich verändert haben und ob von seitens der Abgasanlage noch Fehler kommen.

    Hallo MATThi,


    ja natürlich, ich behalte das im Auge und werde berichten ob sich der Verbrauch wieder auf ein normales Niveau einpendelt. Es wird aber einige Tage dauern.

    HansJ

  • Hier nun die erste Information zum Verbrauch nach der ersten Tankfüllung von gestern.


    480 km mit 55,1 Litern Super, das ergibt dann 11,5 Liter gegenüber den 14,6 Litern vor dem Einbau des NOXEM.

    Das ist noch nicht perfekt, geht aber in die richtige Richtung.

    Heute habe ich dann nochmals die Fehler ausgelesen und es waren die folgenden beiden Fehler abgelegt:

    3104 - Laufunruhe Schichtladebetrieb

    2A2C - Gemischregelung 2

    Am Fahrverhalten habe ich allerdings nichts bemerkt, wobei ich das Fahrzeug aber nur hin und wieder nutze.


    Ich werde das noch eine Weile weiter beobachten und hin und wieder berichten wie sich der NOXEM bewährt, diese kurze

    Beobachtungszeit und Strecke reicht sicher nicht für eine umfassende Einschätzung.


    Was ich demnächst noch tun will ist eine gewisse Strecke etwas flotter auf der Autobahn zu fahren da da Fahrzeug ja praktisch nur Kurzstrecke genutzt wird.


    HansJ

  • Zum Thema Schichtladebetrieb, wenn irgendwelche Fehler Motor mäßig abgelegt sind geht der Motor in der Regel nicht in den Spritsparenden Schichtladebetrieb. Bei meinem 525i LCI 218 PS Verbrauch ich im Durchschnitt mit Schichtladebetrieb Stadt 9L bei Fehler ohne Schichtladebetrieb sind es durchschnittlich 11L. Natürlich freut sich meiner über lange Autobahn Strecken da merkt man wie der Motor sich frei bläst, Stadt Kurzstrecke ist nichts hab ich das Gefühl.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!