V10 Leistungsmessung - Fragwürdiger Leistungsverlauf

  • Hallo zusammen


    Nachdem ich über den Winter Kupplung, VANOS Druckleitung (jetzt 75 bar, zuvor nur noch 35) und Lagerschalen habe machen lassen, stehen nun ein paar Modifikationen am Motor an um die Leistung zu erhöhen.


    Bevor ich damit anfange habe ich eine Eingangsmessung machen lassen. Der Verlauf der Leistungskurven und besonders der Dropoff bei 6500 gibt mir zu denken, und kann von keinem meiner Kollegen erklärt werden.


    Einer sagt so, ein anderer sagt wieder so. Schaut euch das Diagramm doch bitte mal an und sagt mir was ihr davon haltet. Der Motor hat nun sehr gepflegt 180000km, grösstenteils Autobahn/Langstrecke hinter sich.


    Aktuell bin ich am überlegen entweder die Magentventile oder die VANOS zu ersetzen bevor ich irgendetwas bezüglich Leistung am Motor machen lasse.


    Hinweis: Am Tag der Prüfung musste ich leider 95er tanken, die Gesamtleistung ist also nicht 100% aussagekräftig. Rechnen wir mal 5PS drauf :trinken:


    Falls wichtig: Reifen Michelin Pilot Super Sport


    Für jeden Hinweis schon mal ein dickes Dankeschön :top:


    Gruss
    Marcel

  • Ich würde es zuallererst nochmal mit Super Plus messen lassen. Ich weiß nicht, wie empfindlich der V10 auf das Super anspricht, aber Turbofahrzeugen kann das Tanken von Super, wenn die Software auf Super Plus oder besseres abgestimmt ist, zu deutlichen Leistungseinbußen führen. Fängt der Motor in dem Bereich also zu Klopfen an, hast du genau solche Einbrüche im Diagramm.

  • Motor und VANOS Test habe ich machen lassen, Motor hat 0 Fehler, und die Magnetventile sind mit 0.55-0.65 im Prinzip noch im Rahmen, selbst wenn BMW sagt alles unter 0.59 wäre defekt und muss getauscht werden.


    Da dies wohl kaum das Problem ist, werde ich eine erneute Prüfung an anderer Stelle machen lassen. Mal sehen was dabei rauskommt.

  • Zitat

    Original von targetboy
    Motor und VANOS Test habe ich machen lassen, Motor hat 0 Fehler, und die Magnetventile sind mit 0.55-0.65 im Prinzip noch im Rahmen, selbst wenn BMW sagt alles unter 0.59 wäre defekt und muss getauscht werden.


    Da ich auch ein "Magnetventilgeschädigter" bin hake ich mich mal hier ein.
    Was diese ominöse Ventilgüte aussagen soll (oder auch nicht) bleibt mir ein absolutes Rätsel. Ein Magnetventil wird bestromt und schliesst / öffnet.
    Das ist ein rein digitaler Vorgang. Geht oder geht nicht. So seh ich das.


    Ich wurde wg. so einer "Fehlermeldung" letztens ein paar Tausender los ...
    Mit dem dubiosen Neben-Effekt, daß die Werkstatt-Brüder die MV´s nicht einmal ausgetauscht haben!
    Die bekommen es jetzt halt mit meinem Anwalt zu tun. :faq:


    Ich habe Ventilgüte nun einmal selbst ausgelesen :
    Adaptionswerte Vanos:
    Ventil-Güte min E1: 0.6356
    Ventil-Güte min A1: 0.6832
    Ventil-Güte min E2: 0.6566
    Ventil-Güte min A2: 0.7448


    Man sieht die Werte für E1 und E2 sind gerade so eben noch gut. Bei der nächsten Messung könnten sie genausogut auch unter 0,6 fallen.


    Irgendwie hat man das Gefühl diese Messwerte sind wie eine Lizenz zum Gelddrucken.
    ///M wie Money !


    Zu Deiner Leistungsmessung : kann es ggf. sein, daß die Eisenmananlage ein paar Pferdchen kostet ?

  • Zitat

    Ein Magnetventil wird bestromt und schliesst / öffnet.
    Das ist ein rein digitaler Vorgang. Geht oder geht nicht. So seh ich das.


    Ich weiss zwar nicht was im BMW verbaut ist, aber es gibt auch prop Ventile, die arbeiten dann analog!


    Gruß

  • Wie hat sich das Problem bemerkbar gemacht? Ärgere mich im moment auch mit Drehmoment verlust rum und suche noch eine Lösung dafür...


    War im Fehlerspeicher etwas abgelegt?


    Welche Ventilgütewerte hatte der Motor danach?


    Zitat

    Original von Der Maschinist
    Zum Thema Magnetventile, habe am Freitag alle 4 bei einem Kundenngetauscht, nach der Probefahrt lagen gefühlt 50PS mehr an aber nach dem verbau sind zwingend die Adaptionen zu löschen da sonst die alte "fehlerhafte" Ventilgüte nicht überschrieben werden

  • Dein Diagramm sieht genauso aus, wie von einem M- Motor, der nur Super (ROZ95) bekommen hat.
    Immerwieder Leistungseinbrüche, obenrum früher Abbruch der Leistungssteigerung! Die Leistungseinbrüche kommen von der Klopfregelung!


    An deinem Motor schein alles i.O. zu sein (Zumindest laut Leistungsdiagramm). Nur bitte kein Super mehr rein. In den Motor gehöhrt einfach SP (min. ROZ 98).


    Also nochmal auf die Rolle. Davor ca. 3 Tankfüllungen SP fahren, damit sich die Langezeitadaption anpassen kann und dann wieder auf die Rolle.


    Servus
    10le


  • Gute Idee, werde ich machen und berichten :top:

  • Es ist nun schon eine Weile her, und einiges hat sich getan, hier noch das Resultat.


    Der erste Prüfstand war wohl nicht wirklich ok, eine Messung auf einem anderen Dyno (nicht kommerziell genutzt) hat einen normalen Verlauf gezeigt :top: . Mit einer Motorleistung von 485PS war ich ehrlich gesagt auch recht zufrieden, es hätte durch aus schlimmer kommen können.


    Anschliessend habe ich dann ein paar Dinge gemacht bzw. machen lassen, das Resultat seht ihr im Anhang. Ich bin sehr zufrieden mit dem Ergebnis, wenn man bedenkt dass sich die Investitionen auf grade mal 3000 Euro belaufen.


    Also alles ok mit meinem Schätzchen, und ich kann wieder beruhigt schlafen :trinken:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!