Festplatte tauschen beim LCI?

  • Das es am Skript liegt kann ich mir nicht vorstellen.
    Es handelt sich um ein Skript, das sowohl Navigation und Spracheingabe freischaltet.


    D.h. wenn die Navigation ausgegraut ist, dürfte auch die Spracheingabe nicht funktionieren. Tut sie aber. Was bedeutet, dass das Skript geladen wurde.


    Und weil parallel zur ausgegrauten Navigation, auch die Musiksammlung nicht verfügbar ist, bin ich mir zu 99% sicher den Fehler nur auf die SSD eingrenzen zu können.
    Und das ausgegraute als Konsequenz, weil die Kartendaten nicht geladen werden können.


    Aber wie es scheint, scheint keiner speziell diesen Fehler schonmal gehabt zu haben. Werd in einer ruhigen Minute nochmal versuchen, die alte Platte auf die SSD erneut zu clonen und die Partitionierung nochmal neu zu machen.

  • Bei mir ist der Fehler auch aufgetreten. Ich habe jetzt wieder die normale HDD drin, damit passiert es nicht.


    Verbaut war der Adapter mit Metallrahmen, mit einer 256GB Samsung SSD.


    Wenn man das CIC ohne Platte startet, sieht es genau so aus, d.h. das Problem wird der Zugriff auf die Platte sein.


    Ich habe derzeit den Adapter im Verdacht, bin aber noch nicht dazu gekommen das weiter zu erforschen.


  • Tippe auch auf die SSD mit Skripten habe ich überhaupt keine Probleme.

  • Zitat

    Original von gghh


    Ich habe derzeit den Adapter im Verdacht, bin aber noch nicht dazu gekommen das weiter zu erforschen.


    Hmm... ich hab keinen Adapter drin. Sondern diese Zheino 128GB PATA SSD . Die passt Plug&Play statt der alten HDD, ohne Adapter.
    Scheint wirklich irgendwo an der Partitionierung zu liegen. :heul:

  • Hmm - bei mir war ein 1:1 Klone der alten HDD drauf, ohne Erweiterung der Musikpartition.


    Wenn das Problem in der Partitionierung wäre, dürfte es ja überhaupt nicht funktionieren, die Partitionierung ändert sich im Betrieb ja nicht mehr. Es tut aber normalerweise, es hat nur gelegentlich die Aussetzer das die Platte beim ersten Start nicht erkannt wird.


    Ist also wahrscheinlich ein Problem der Platte, dass dort ein Wert gerade an der Grenze ist und mal funktioniert es und mal nicht. Wird ein Timing Problem sein, Platte zu schnell oder zu langsam für das CIC...


    Bei mir ist es eine Samsung MZ-M5E250BW interne SSD 250GB.


    Ich müsste es jetzt wo es wärmer wird mal testen, ob es dann nicht mehr auftritt.

  • Hab diese Zheino SSD gewählt, weil diese in den Ami-Foren viele ohne Probleme benutzen, allerdings "nur" mit 1:1 Clon ohne Vergrößerung der Musik Partition.


    Mal sehen was morgen so läuft, vielleicht bau ich die SSD nochmal aus und clone die alte Festplatte nochmal neu drauf.


    Dann werd ich das mal paar Wochen beobachten, und ggf. dann entscheiden ob ich die Partitionen noch anpassen will.

  • Hallo zusammen,
    ich habe leider auch das Problem einer defekten HDD.


    Welches Programm benutzt du zum Klonen?


    Vermutlich ist lediglich meine Musikpartition defekt, da alles andere einwandfrei funktioniert.


    Hat jemand mal ähnliche Probleme mit der Musikpartition gehabt?
    Wenn ich diese klonen würde, dann hätte ich ja die selben Fehler auf der neuen Platte.
    Gibt es eine Möglichkeit, die Partition zu reparieren oder einfach gegen eine funktionierende P. auszutauschen?
    Gruß Marco

  • Die Musikpartition kann man doch formatieren, oder?
    Bei mir (CIC) in Musiksammlung gehen, so dass man dort im root-Ordner ist, denn iDrive nach rechts drücken bis man ins Menü kommt. Ich glaube da gibt es einen Punkt "Musiksammlung löschen" oder so... vielleicht bringt das was

  • Hi,


    ich hatte bei einem Kunden/Bekannten bereits das gleiche Problem mit der zerschossenen Musikpartition - hier zickt das CIC gern mal, was sich durch schlichtes neu formatieren lösen lässt.


    Das im CIC werkelnde etwas ältere QNX Betriebssystem / die QNX CIC Anwendung ist halt hart auf die alte Platte angepasst und zeigt auch deshalb nur 12,5 GB an, egal wie groß die Partition wirklich ist.


    Wichtig ist auch auf absolut bombenfesten Sitz der Platte zu achten.


    ciao,
    Chris


  • wo sitzt denn die Platte?

  • Hi,


    die Platte sitzt direkt hinter der Verkleidung der Mittelkonsole zw. Aschenbecher und Klimabedienteil - mehr Infos und EBA siehe Anfang dieses threads.


    Der Hinweis gilt aber nur für Leute, die eine neue Platte eingebaut haben.


    ciao,
    Chris

  • So - ich habe die Samsung SSD mit Aussetzern geklont und das Image auf eine MSA370 mSATA SSD 256GB geschrieben. Dann Musikpartition vergrößert und ins CIC eingebaut. (Mit dem bisherigen PATA/mSATA Adapter.


    Danach habe ich die Gracenote DB und Navi Karten auf den aktuellen Stand gebracht. Musikimport funktioniert auch, d.h. das CIC erkennt auch die größere Partition. Anzeige des freien Speicherplatz liegt bei 12,5 GB von 12.5GB.


    Bis jetzt läuft das ohne Aussetzer, ich werde es einige Wochen beobachten.


    Was die Ursachenforschung angeht, ist mir aufgefallen das die originale Platte mit 5V 1,3A angegeben ist, die Samsung SSD mit 3,3V 1,7A. Möglicherweise ist es ein Problem zu hoher Stromaufnahme beim Start. Für die Transcend habe ich da leider keine Werte gefunden.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!