Fensterheberinitialisierung funktioniert nicht

  • Servus,


    weil mein Fenster (hinten links) sich nicht mehr per Fernbedienung schließen lässt, habe ich es mir mal genauer angeschaut und festgestellt, dass es auch nicht automatisch öffnet und schließt, wenn ich den Heber ganz rein drücke.


    Ich habe mal gegoogled und erfahren, dass man den Fensterheber initialisieren muss, indem man ihn einmal ganz runter drückt und 17 Sekunden gedrückt hält, dann sofort wieder hochziehen und nochmal 17 Sekunden gedrückt halten. Angeblich soll sich das Fenster dann automatisch nochmal öffnen und schließen und dann sollte es initialisiert sein.


    Bei mir funktioniert das allerdings nicht, weil sich das Fenster ja nicht mit einem Drücker ganz öffnen lässt. Ich muss 4 mal drücken, bis es ganz unten ist.


    Weiß jemand Rat?


    Grüße

  • Mach das Fenster ganz auf (drücken so oft es nötig ist) und dann das Fenster wieder schließen (wieder so oft drücken wie nötig)


    Dann müsste es gehen. Das mir den 17sec hab ich noch nie gehört.


    In Prinzip ist es so daß der Fensterheber erkennen muss das ist die oberste Position und das ist die unterste.... weiter geht nicht.

  • Hatte das Problem gestern vorne links. Hab den Fensterheber ein paar mal hoch und runter gemacht dann ging es wieder und die Fehlermeldung war weg. Hab danach bei meine :) angerufen und der hat mir bestätigt, dass man die scheibe einfach versuchen soll ganz hoch und ganz runter zu machen und den knopf etwas zu halten. Wenns nicht gleich funzt einfach ein paar mal wiederholen.

  • Bei den LCI's ist es definitiv so, dass sich nur die vorderen manuell initialisieren lassen!
    Die hinteren müssen/können nur per laptop neu initialisiert werden.


    Ist bei mir nun auch schon 2x der Fall gewesen.


    Kann jmd bestätigen das bei den VFL auch hinten nicht manuell initialisiert werden kann?

  • Zitat

    Original von Mazz78
    Mach das Fenster ganz auf (drücken so oft es nötig ist) und dann das Fenster wieder schließen (wieder so oft drücken wie nötig)


    Dann müsste es gehen. Das mir den 17sec hab ich noch nie gehört.


    In Prinzip ist es so daß der Fensterheber erkennen muss das ist die oberste Position und das ist die unterste.... weiter geht nicht.


    Das bring leider gar nichts.
    Das mit den 17s gibts voll oft in Google.


    Zitat

    Original von Fejwin
    normalerweise sollte ein initialisierungsfehler im BC auftauchen, soweit es wirklich am initialisierung liegt...


    IM BC steht, dass die Einklemmfunktion deaktiviert ist. Ich habe es beim eigenen Leib gespürt. Hinten links ist definitiv deaktiviert. Autsch! :D


    Zitat

    Original von brockman
    Was für ein zufall..Bei mir war es auch so.(auch hinten links) Die initialisierung ging dann nur mit software..


    Wegen sowas zum :)? Was hast du gezahlt?


    Zitat

    Original von Weberlinger
    Hatte das Problem gestern vorne links. Hab den Fensterheber ein paar mal hoch und runter gemacht dann ging es wieder und die Fehlermeldung war weg. Hab danach bei meine :) angerufen und der hat mir bestätigt, dass man die scheibe einfach versuchen soll ganz hoch und ganz runter zu machen und den knopf etwas zu halten. Wenns nicht gleich funzt einfach ein paar mal wiederholen.


    Habe das schon so oft erfolglos probiert.

  • Hallo,
    ich möchte den Beitrag noch einmal hervorheben, hatte das gleiche hinten links, das mit den 17 sek hat geklappt.
    den weg habe ich aus einem anderen Forom, aber einwandfrei,


    1. Motor anmachen

    2. Tür hinten öffnen und dort den Fensterheber nutzen

    3. Fensterheber nach unten drücken, wenn die scheibe stopt wiederholt drücken

    4. wenn das Fenster nun unten ist, die Taste wieder drücken genau 17sek. lang.

    5. sind die 17 sek. um Taste loslassen und nun versuchen das Fenster zu schließen. Aber nur einmal an dem Fensterheber ziehen und gezogen lassen. Bewegt sich das Fenster nicht waren es nicht genau 17 sek. dann abbrechen.


    Wenn es klappt fährt das fenster automatisch hoch - Runter und wieder hoch

    dann die taste los lassen --> fertig

    nun sollte die FM weg sein


    Das hat bei mir beim 2 anlauf geklappt.


    Gruß aus Hamm


    Thomas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!