MP3 geht sporadisch nicht , DRM ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MP3 geht sporadisch nicht , DRM ?

    Hallo zusammen,

    ich hab gestern meinen E61 abgeholt und auch vorher schon Informationen zum Thema DVD und MP3 gesammelt.

    Nun taucht bei mir allerdings ein seltsames Problem auf.
    Egal CD oder DVD gibt es einige Lieder die nicht laufen, werden einfach übersprungen.
    Was ich allerdings noch seltsamer finde ist das folgende:
    Ich hab aus dem E34 Forum von einem DJ so 1 Stunden Mix in MP3 =ca.80 MB groß.
    Ich hab ungefähr 10 verschiedene, wovon keine einzige läuft ....allle werden übersprungen.

    So, um es kurz zu machen, weiß jemand wie ich feststellen kann ob es an einem DRM Schutz liegt damit ich eine Fehlerquelle ausschließen kann !!

    Wer kann mir genaue Angaben zu den MP3 Kriterien geben welche ein Song haben muß um zu laufen.

    Grüße im Voraus
    Robert
  • Hallo zusammen,
    also
    meine Lieder haben fast ausschließlich 44 khz
    die bitrate liegt im Schnitt bei 192 kbs , wobei ich festgestellt habe das es daran wohl nicht liegt.
    An der Variablen Bitrate wohl auch nicht wie soeben feststellte.
    Was ich gerade festgestellt habe ist, das scheinbar die Tags was damit zu tun haben !!
    Hab bei einem dieser Mix mal die kompletten Tags gelöscht also Cover Album Titel Jahr Genre usw. und siehe da auf einmal lief der Mix :cool:
    Gerade jetzt unterm Thread schreiben brenne ich 1 x CD und 1x DVD mit Mixes und kommpletten CD`s bei denen die Tags gelöscht wurden, na da bin ich ja mal gespannt.

    Achso einen Mix , war VBR, habe ich mal in KBR umgewandelt....hat leider nichts geholfen.
    grüße Robert
  • :D
    Also
    :D
    Ich war grade am Auto mit dieser CD und DVD mit den gleichen Dateien und Ordnern....was soll ich sagen.....alles wird abgespielt anstandslos, jetzt bin ich ja mal gespannt....jetzt hab ich mal 8 gb für 2 DVD`s von den Tags befreit und brenne diese.....mal schauen obs klappt.

    Ich halte euch auf dem laufenden
  • Aaaaalllsooooo...... :D :D :D :D :D :D :anbet: :anbet: :anbet: :anbet:
    Wie ich festgestellt habe wird, scheinbar, der Name der Datei im Display angezeigt,
    denn,
    bei den Liedern bei denen ich den kompletten Tag gelöscht habe wurde trotzdem der Name angezeigt und der steht ja dann nur noch im Dateinamen.

    So, nun habe ich ja 2 DVD`S gebrannt, in weißer Voraussicht auf nen RW .....+RW mit angemerkt.
    Und.....alles läuft.
    Nun hab ich ja bei der ersten DVD den kompletten Tag gelöscht, bei der zweiten dachte ich mir scheiß drauf läßt mal den Interpreten und Titel mit drin im Tag und löscht nur den Rest....... :top: alles Super.....alle Lieder laufen egal ob VBR oder KBR oder 160 kbs oder 192 kbs.

    Scheinbar verträgt die BMW Kiste irgendwas anderes nicht....das Cover oder das Jahr, Genre usw.

    Also wer die gleichen Probleme hat einfach den kompletten Tag einrag löschen, als Programm nahm ich Mp3tag v2.45a

    @n.Spenst
    abspielen über das DVD laufwerk, ich hab oben nur eines.
    Ich hab zwar auch nen Wechsler aber erstens ist das Steinzeit und zweitens spielt der keine MP3 und deshalb wieder Steinzeit


    grüße und viel Glück
    Robert
  • Das mit die Abtastraten müßte ich überprüfen, dürfte aber eigentlich keine über 44 sein, ich werde es mal bei zeiten überprüfen, heute schaff ich es aber nicht mehr.

    Was noch zu erwähnen ist, das die zweite DVD 44 Ordner mit insgesamt 648 Titel enthält.
    Bitraten sind definitiv VBR und KBR

    Schönes WE
    grüße Robert
  • Hallo zusammen,
    ich hatte heute Zeit das ganze mal zu testen, vielleicht sollte ein Moderator diese mail ganz oben fixieren oder eine neue mit MP3 konfiguration anfangen.

    Nachdem heute wieder ein paar MP3 nicht gingen wurde ich echt sauer.
    Ich hab mir diese mal angeschaut und fand heraus das ich bei diesen Liedern vergessen hatte die Tags zu löschen.
    Dabei fiel mir auf das da auch Titel mit VBR und 48 khz dabei waren.
    Somit druckte ich mir eine Liste aus mit diesen Titeln (ca.50), löschte die restlichen Tags (außer Interpret und Titel) und begab mich ins Auto.
    Und siehe da, alle wurden abgespielt, auch die die vorher nicht gingen.
    Auch die mit VBR und 48 khz gingen ohne Problem.

    Somit mein Fazit:
    DVD geht mit +RW
    KHZ bis 48 kein Problem
    Variable Bitrate kein Problem
    Titel und Interpret kein Problem

    Das einzige Problem befindet sich irgendwo in den restlichen Tags, sei es Cover,- Album,- Jahr,- Genre oder sonstwas.

    Was vielleicht die Profis hier mal testen könnten wäre ob die BMW Laufwerke vielleicht nur eine bestimmte Codierung der Tags ausgeben.
    Da bei Version 2.3 vorne in der Datei der Tag steht, V1 aber hinten, interpretieren die die Tags oft als Musik (was sie nicht sind) und verweigern dann das Abspielen völlig.


    grüße Robert
  • Warum, ist die Navi DVD wohl ein DL ?

    Du kennst den Unterschied zwischen DVD und DL, also den Physischen ? !
    Ich kann mir zu 99 % nicht vorstellen das die BMW Kiste DL ließt !?!?

    grüße Robert
  • Original von UteWarum, ist die Navi DVD wohl ein DL ?
    Gute Frage.
    Hab ein Navi Prof und die 2009er hat ca. 6,5GB, die ist definitiv eine DL DVD.

    Es werden auch Kopien der DVD verwendet, ggf um POIs hinzuzufügen.
    Das scheint auch soweit zu gehen, nur bei MP3 ist das etwas schwieriger den richtigen Rohling zu finden (-R, +R etc.)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas53639 ()

  • Meine 2010er ist auch eine Double Layer DVD.

    Die funktioniert natürlich auch in meinem Navi LCI Business.

    Ist wahrscheinlich das eine %. :D

    Solange die automobile Unterschicht auf der linken Spur parkt, so lange wird es Drängler und Raser geben