Geplatzter Luftbalg e61 nach Einbau neuen Kompressors

  • Geplatzter Luftbalg e61 nach Einbau neuen Kompressors

    Hallo Leute ich bin neu hier.
    Habe versucht im Forum was passendes zu finden aber ich bin leider nicht fündig geworden.

    Vielleicht könnt ihr mir helfen.

    Ich habe letzte Woche einen neuen Kompressor für die Niveauregulierung meines E61 eingebaut.
    Relais und Filter sowie Schlauch habe ich auch erneuert.
    Habe für 300€ das Set von Airmatic gekauft.

    Soweit so gut.
    Der neue Kompressor hat funktioniert und den Wagen immer schön angehoben.
    Allerdings bei jedem Start des Fahrzeugs hat der Kompressor angefangen zu arbeiten. Bis die Meldung kam „Niveauregulierung gestört“.
    Wie gesagt sie hat aber funktioniert.
    Jetzt hat sie gepumpt und gepumpt bis es es geknallt hat.
    Normal ist das alles nicht oder?

    Jetzt ist auf der Autobahn ein oder beide Luftbälge geplatzt.
    Auf beiden Seiten ist der Wagen gleichmäßig tief.


    Meine Fragen:
    Wer hatte sowas schon mal nach Einbau des neuen Kompressors?
    Bzw. kann mir einer erklären wie das passieren kann?
    Hätte ich nach dem Einbau des neuen Kompressors etwas beachten müssen?
    Was sollte ich jetzt tun?

    Ich fahre einen 525i Touring Baujahr 2004 160.000 KM

    Bin für jede Antwort oder Tip sehr dankbar.
  • Mir hatte man bei BMW gesagt das es normal wäre beim E61 das er nach dem Anlassen des Fahrzeugs nach längerer Standzeit den Niveaukompressor anwirft.
    Hatte mich nämlich auch gewundert weil ich das von meinem E39 nicht kannte.
    Lt. Werkstattmeister beim E61 völlig normal.
    Warum dein Kompressor nicht aufgehört hat zu pumpen ist mir allerdings auch nicht klar.
    Eventuell hat er durch was auch immer nicht erkannt das genug Druck in den Bälgen ist?!
    Wie merkt der das überhaupt?
    Gruß Simon
    (fährt BMW seit 1997) :thumbsup:
  • Zuerst möchte ich mal fragen, warum du einen neuen Kompressor eingebaut hast. Also welcher Defekt oder Grund lag vor.
    Da muss beim Einbau was anderes zu einem Folgedefekt geführt haben. Denn der Kompressor lief ja ununterbrochen weiter.
    Normales Regulieren, nach der Nacht bei Beladung und mehr Passagieren muss so.
  • Ich habe einen neuen eingebaut weil der alte einfach nicht mehr gearbeitet hat bzw. Nichts passierte.
    Es kam kurz nach dem Start des Autos gleich Niveauregulierung ausgefallen und das Heck war unten.

    Also habe ich einen neuen eingebaut.

    Also lese ich raus das so ein Vorfall euch auch neu ist ?

    Ja aber doch nicht nach jedem Start? Selbst wenn ich nur eine Stunde mit dem Auto gestanden habe, Der Kompressor ist IMMER angesprungen.

    Ok mir bleibt nichts anderes übrig als neue Bälge einzubauen.

    Ich habe nur Angst das es dann wieder passiert
  • Ja ich finds nur komisch.
    Als der alte Kompressor noch ging war es nicht so.
    Also er ist nicht Immer angesprungen wirklich nur dann wenn das Auto beladen würdeloser mehrere Personen drinne waren.

    Undichtigkeit im System ? Meinst den Kompressor selber oder eventuell Wasser in der Reserveradmulde?

    Also die war trocken!
    Ich wüsste auch nicht was ich falsch gemacht haben sollte,

    Habe alles nach Anleitung ausgebaut und dementsprechend wieder eingebaut.

    Wenn ich mir manche Beiträge durch lese die den Kompressor gewechselt haben,
    Die haben einen neuen eingebaut und alles war schick!
    Deswegen bin ich irgendwie ratlos was das alles betrifft
  • Also wie schon geschrieben, wenn er über Nacht stand oder zum Beispiel hinten jemand einsteigt dann pumpt er definitiv.
    Manchmal auch wenn er tagsüber nur paar Stunden irgendwo rumstand und ich ihn dann starte. Wahrscheinlich ist das irgendwie zeitabhängig.
    Da mich eben dieses generelle Pumpen nach mehreren Stunden Standzeit wunderte bin ich zu BMW und hab gefragt, mit der Info das dies ganz normal sei beim E61.
    Falls du M Fahrwerk hast könnte es sein das die Bälge anders sind, da musst dich mal schlau machen falls dich das betrifft.
    Beim E39 war es so und mein 61er hat auch wieder M Paket inkl. Fahrwerk.
    Aber zum Glück noch alles tutti... :anbet:
    Gruß Simon
    (fährt BMW seit 1997) :thumbsup:
  • Also ich hab einen normalen e61.
    Kein M :thumbdown:

    Naja es geht mir einfach nur darum: wenn ich jetzt die Bälge Wechsel muss ich danach zu Bmw irgendwas einstellen lassen?

    Weil wenn ich mir hier so paar Beiträge durch lese, die meisten haben im besten Fall nur den Kompressor getauscht und alles war wie es sein soll.
    Bei mir war es ja leider nicht so.

    Ich hab die Befürchtung wenn ich jetzt noch die Bälge Wechsel, das es bei mir danach nicht so ist wie bei den meisten :lol:
  • ich muss dazu sagen:
    Also hätte ich vergessen gestern mit anzufügen.

    So bald der neue Kompressor bei mir zu Ende gepumpt hat, kam ein lautes Zischen hinterher. Hat man regelrecht gehört wenn man auf der Straße stand neben dem Auto

    Normal ist das auch nicht oder ?
  • aykutLiyan schrieb:

    ich muss dazu sagen:
    Also hätte ich vergessen gestern mit anzufügen.

    So bald der neue Kompressor bei mir zu Ende gepumpt hat, kam ein lautes Zischen hinterher. Hat man regelrecht gehört wenn man auf der Straße stand neben dem Auto

    Normal ist das auch nicht oder ?
    Doch ist normal. Ist wie beim Kompressor zuhause, das Überdruckventil lässt den Druck ab.
    Sehr gut ist das zuhören, bei Zubehörkompressoren, da die deutlich mehr Leistung haben wie die Original BMW Teile.
  • Hmm ok.
    Was kann es denn noch sein?
    Ich meine wie gesagt ich werde die Bälge ersetzen.
    Ich versteh nur nicht wie es sein kann das der so lange gepumpt hat bis die Dinger platzen.

    Sollte ich danach zu bmw fahren und alles einstellen bzw überprüfen lassen
  • ThomasV6TDI schrieb:

    aykutLiyan schrieb:

    ich muss dazu sagen:
    Also hätte ich vergessen gestern mit anzufügen.

    So bald der neue Kompressor bei mir zu Ende gepumpt hat, kam ein lautes Zischen hinterher. Hat man regelrecht gehört wenn man auf der Straße stand neben dem Auto

    Normal ist das auch nicht oder ?
    Doch ist normal. Ist wie beim Kompressor zuhause, das Überdruckventil lässt den Druck ab.Sehr gut ist das zuhören, bei Zubehörkompressoren, da die deutlich mehr Leistung haben wie die Original BMW Teile.
    ernsthaft? Das ist normal bei dem Zubehör Kompressor?
    Ich finde das nicht normal und der Vergleich mit dem Kompressor zu Hause hinkt etwas.
    Beim E61 ist das Überdruckventil als Fail Safe Ventil gedacht. Nur im Fehlerfall wird darüber der überschüssige Druck abgelassen.

    Das Höhenstandssystem beim E61 ist ein geregeltes System.
    Der Ist-Höhenstand wird von den Gebern li+re an der Hinterachse erfasst. Besteht eine Abweichung zum Soll-Wert springt der Kompressor an bis der Soll-Höhenstand erreicht ist. Dann schaltet der Kompressor ab.
    Irgendwas ist da nicht in Ordnung mit dem System! Sonst wäre auch der Balg nicht geplatzt.

    Und falls das mit dem Nachbau-Kompressor immer so ist, dann ist er schlicht und einfach falsch spezifiziert und überdimensioniert!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ben-G ()

  • Naja nach Einbau der neuen werde ich dann zu bmw fahren und die abgleichen lassen.
    Bzw richtige Werte einstellen lassen

    Mich hat es nur irritiert weil alle anderen nach Erneuerung des Kompressors und der Bälge Ruhe hatten. Bei mir war es ja leider nicht so.

    Naja was soll’s