530ia Motorleistung M54B30

  • 530ia Motorleistung M54B30

    Das die Motorleistung beim M54B30 wohl eher nach unten streut, habe ich ja nun schon oft gelesen.
    Heute war ich echt enttäuscht von meinem 530er. War beruflich heute früh in Stuttgart und bin die knapp 250km dorthin und auch zurück ganz gut geblasen.
    Aber oberhalb von 220km/h tut er sich richtig schwer (trotz Super +) ........frage mich, wie man auf die angegebenen 245km/h kommen soll??
    DISA ist ok, KGE ist erst 1 Jahr alt, Kerzen sind neu........bleibt nur noch das Vanos?? Kann man das auch prüfen (lassen)? Allerdings habe ich weder Kaltstartruckeln noch sonstwas.

    Mein alter 95er e34er 530i V8 Schalter (7 Jahre gefahren) ging oben raus merklich besser und ist bei leichtem Gefälle bei 253km/h (lt. Navi) im 5ten Gang in den Drehzahlbegrenzer gelaufen.

    Gruß Ralph
    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ralph530 ()

  • Das ist doch aber normal, die neueren Motoren sind doch alle Teillast optimiert, da geht dann nach oben raus nicht mehr so viel oder nur sehr zäh. Der M60 dagegen war das aber nie. Der ist dafür gemacht, zu drehen und in hohen Drehzahlen noch zu drücken. Nur auch damit schafft der E34 max. 230... als 530i.
  • Guter Tip, werde ihn demächst mal an den Tester hängen lassen.
    Aber der alte M60er ging einfach klasse......
    Und, der e34 525er mit 192PS ging ja schon 230, genauso wie der 530er mit dem Eisenschwein R6 (188PS).

    hier ein altes "Schlappe" :D Video von mir

    530er V8

    so ab Minute 1 sieht man, wie gut der kleine V8 (Mofakolben V8 :D ) oberhalb von 200 hochzieht.......hat halt gedreht wie Sau als 5 Gang...aber Alltags selten mehr als 11 Liter gebraucht

    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Ralph530 ()

  • Moin :)

    Selbstverständlich war ich im S-Modus und wie es denn mal frei auf der AB war, lag mein Fuß festgenagelt am Bodenblech auf dem Pedal :D .
    Aber wenn das Ding bei 190-195 den 5. Gang einwirft, fällt die Drehzahl ja unter 5000 Touren ab und danach wird es obenrum zäh......
    Wie schnell er max. im 6. Gang läuft, habe ich noch gar nicht getestet

    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ralph530 ()

  • Wenn er seine Höchstgeschwindigkeit nicht erreicht, kann es aber auch am Benzinfilter liegen. Meinem Schwager sein E60 525i VFL (192 PS) hatte auch das Problem, kam nur knapp an die 220 Sachen ran. Auf einer BMW Forumsseite mal gelesen, das es daran liegen könnte.
    Also neuen Benzinfilter eingebaut und siehe da, jetzt geht er wieder knapp über 240 km/h laut Tacho.

    YouTube
    ------------------------------------------------------------------------------------------------------------------------
    Gruss Löwenherz

    Und fällst du 1000 Mal im Leben auf die Fresse, gibt es nur einen einzigen richtigen Weg:
    Aufstehen, Dreck abklopfen und weiter machen. GIB NIEMALS AUF !!!
  • Danke für Eure Tips !!
    Mach mich mal schlau. Glaube aber, mein Kraftstofffilter sitzt direkt im Tank?!
    Diese Beisan Ringe Anleitungen habe ich auch schon gelesen. Wenn ich mir das aber so ansehe, glaube ich aber, das ich
    mich da nicht so recht rantraue :/ Vielleicht gibts ja in meiner Nähe einen Schrauber, der das kann?
    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ralph530 ()

  • Im Tank befindet sich nur ein Sieb, das musst du nicht tauschen. Tausch den Filter wie im Video und gut ist.
    ------------------------------------------------------------------------------------------------------------------------
    Gruss Löwenherz

    Und fällst du 1000 Mal im Leben auf die Fresse, gibt es nur einen einzigen richtigen Weg:
    Aufstehen, Dreck abklopfen und weiter machen. GIB NIEMALS AUF !!!
  • Hi,

    wenn es wärmer wird, mache ich mal in Sachen Vanos schlau.

    Heute lief der Dicke entschieden besser. War beruflich in Fulda und auf der Rückfahrt auf der A66 ist er plötzlich ohne Probleme auf gut 240-245 gekommen (laut Tacho).
    Vielleicht liegt es einfach daran, das ich monatelang fast nur im Stadtverkehr mit Stop and Go (Hanauer Landstraße Ffm) unterwegs war, nur Super getankt habe und das Ding einfach zugerußt ist bzw. war?
    Evtl. sollte ich auch mal ein Additiv mit in den Tank schütten?? Gibts da Erfahrungen?

    Ein Kollege von mir (MB E320) schwört hierdrauf:
    Additiv Benziner
    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ralph530 ()

  • Das Problem ist einfach, das die Sensoren usw. mit dem Alter immer Träger werden und dann fehlen halt einfach ein paar PS und bei den vielen Bauteilen summiert sich das. Schau mal was ich alles nach dem Kauf getauscht habe ( Umfragen / Kilometerstand ), sowohl im Verbrauch als auch im Abzug / Beschleunigung ist es ein Riesen Unterschied zu vorher.
  • Morgen vormittag gehts los..... ;)



    mal gespannt, ob ich das alles hin bekomme........ 8|
    Naja, zur Not habe ich direkt nebendran eine abgedrehte Werkstatt......... Hoffmann

    Eins macht mich jedoch etwas unruhig.....
    habe die Beisan Wechselanleitung und die Videos im Netz angesehen und sehe dabei eigentlich keine Probleme.
    Wenn ich aber im T** lese, was BMW alles treibt.....u.a. Nockenwellen verriegeln, Lüfter ausbauen etc. bekomme ich schon bedenken ?(
    T**

    Gruß Ralph
    Suche einen Codierer in meiner Nähe zwecks SW Updates :hilfe:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ralph530 ()