E60 530i Sport Automatik Getriebe PROBLEM !!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E60 530i Sport Automatik Getriebe PROBLEM !!!

    Hallo,
    Habe leider seit einiger Zeit Probleme mit meinem Getriebe in einem e60 530i LCI mit N53 Motor .

    Auf der Autobahn beim Beschleunigen geht mein Fahrzeug oft in Notlauf „ Getriebe gestört „

    Manchmal aber läuft auch alles einwandfrei .
    Getriebespülung bereits vorgenommen aber hat nichts gebracht .
    Fehlerspeicher ausgelesen , zeigt an 4f85 Übersetzungsüberwachung Kupplung E .

    Sind jetzt meine Lamellen kaputt oder hat auch was anderes Schaden genommen ?

    Danke im Voraus und :) Gruß
  • Wer hat die Getriebeölspülung gemacht?
    Ein Bekannter hatte die gleichen Symptome an seinem 525dA VFL und die Reparatur ewig hinausgezögert. Ich weiss nicht mehr exakt welche Kupplung im FS war, aber ebenfalls immer bei Autobahnfahrt!

    Erst als das Getriebe recht viel Öl über die Dichtung der Schalthülse verlor und sehr sehr ruppig schaltete sowie mehrere Sekunden und etwas Drehzahl brauchte um von „D“ auf „R“ zu wechseln, habe ich ihm letztmalig geraten, das Ding endlich zu ZF zu bringen bevor es ganz stirbt.

    Dort wurde der Premium Service durchgeführt und festgestellt, dass 4 Liter Öl fehlten. Aber das Ergebnis ist beeindruckend: das Ding schaltet wieder als wäre nichts gewesen. Manchmal nicht perfekt unmerklich weich, aber sehr sehr gut und 1:1 so, wie bei der Übernahme vor Jahren und 150tkm weniger auf dem Tacho und der ganzen Quälerei!

    Das hatte ich nicht erwartet. Seither natürlich auch nie wieder Getriebeprogramm...

    Daher mein Tipp: Service an der Mechatronik durch ZF!

    Edit: habe noch seine Rechnung gefunden und angefügt. Man beachte ganz unten die Beanstandungen...:D
    Dateien
  • Hi,

    Übersetzungsüberwachung ist mit neuem öl nicht zu retten . wenn die Kupplung rutscht hilft auch kein öl mehr .

    Ich hatte das gleiche Problem und musste ein anderes getriebe verbauen .

    Welches öl wurde genommen ?
    Hast du ein rucken bzw. schlagen beim schalten ?

    Gruß Matthias
  • Danke für die Antworten , habe ab ca. 4000 Umdrehungen ein Schlagen beim Schalten .


    @ Mathias , musstest du das komplette Getriebe wechseln oder Instandsetzen , sprich die Lamellen wechseln ?

    Bei mir tritt der Fehler nur auf wenn ich auf der Autobahn bin und von ca. 100km/h voll durch Beschleunigen will .
  • ich mache sowas selbst.
    Leergeld für den Rep. versuch knappe ca. 800euro .

    Gebrauchtes Getriebe sowie Wandler mit ca. 80tkm gelaufen 900Euro + ölwanne mit Filter sowie Öl und kleinteile 350euro

    Es ist grob jetzt aufgelistet und hatte keine Probleme mehr .


    Der eine hat Glück der andere Pech.
    Ist halt meine persönliche Erfahrung