Automatische Heckklappe - keine Funkion nach Austausch Hydraulikdämpfer aka Wo kommt das keine Kabel ran?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Automatische Heckklappe - keine Funkion nach Austausch Hydraulikdämpfer aka Wo kommt das keine Kabel ran?

    Hallo zusammen,

    ich bin am verzweifeln, so ein wenig.

    Kurzfassung:
    - Wechsel Hydraulikdämpfer
    - beim Ausbau des alten kam mir das Kabel vom Daämpfer aus dem "Loch" in die Karroserie entgegen -> scheinbar nicht abgeschlosse
    - alles wieder eingebaut, Pumpe angeschlosse, "DAS KLEINE KABEL NICHT, DENN ICH WEIß nicht wohin damit
    - ! nix geht -> kein Geräusch der Pumpe, nur das Schloss höre ich

    die Frage: was nun? Mit dem Rechner ram oder erstmal das keine Kabel wechseln? ?( ?(


    die ganze Geschichte:

    Der Hydraulikdämpfer fing verlor plötzlich Öl, und ist aus seiner Halterung am unteren Boltzen gesprungen. Daraufhin habe ich ihr "igendwie" reingedrückt, die klappe geschlossen und bin nach Hause gefahren. Dann habe ich mich auf die Suche nach einen neuen Dämpfer gemacht und der Famileie erklärt: Der Kofferraum ist nur noch durch die Heckscheibe zu bedienen. Ein wenig "4Monate" später habe ich dann begonnen die Dämpfer auszubauen, bin allerdings nur bis zur verkleidung im Innenraum gekommen ( die Kinder und anderen Themen eben). Bis dahin hat der Dämpfer jedes mal, wenn ich die gesamte klappe öffnen musste auch noch gedrückt. Leider damit immer mehr schaden angerichtet als mir lieb war. Heute nun habe ich Hilfe bekommen und wollte das Thema beenden. Allerdings hat der Dämpfer beim Öffnen nicht mehr "versucht" die Klappe zu heben. Beim Rückbau des Dämpfers, genau genommen der Druckleitungen kam mir als erstes ein kleiner schwarzer Stecker entgegen und ich habe keine Ahnung wo der angeschlossen war. Soweit ich gelesen habe ist er für den Winkler der Heckklappe zuständig. Jetzt habe ich den neuen Dämpfer im Auto, auch alles (außer der kleine Stecker) angeschlossen aber nix geht.
    Die Sicherungen sind ok, Pumpe hat auch Öl, allerdings gibt sie keinen mux von Sicht. Kann das nun an dem kleinen Stecker liegen? Wenn JA -> wo gehöhrt der HIN? Wenn NEIN -> Was nun?

    Vielen vielen Dank für alle Tips

    Grüße
    HP
    Dateien
  • Wenn es der Stecker ist ist er vom Sensor der erkennt wie weit offen oder geschlossen die Heckklappe ist. Ist ein Drehwinkelgeber. Auslesen mit INPA und schauen ob die Werte beim manuellen öffnen und schließen der Klappe mitgehen - falls nicht weißt es woran es liegt.

    Der Geber sitzt unter der Kunsstoff Abdeckung auf dem Hydraulikzylinder.
    Er ist mit einem Kabelbinder befestigt.
  • Servus,

    genau diesen Geber habe ich ich angeschlossen -> ich habe keine Ahnung wo ich den Stecker reinstecken soll. Mit nem Kabelbinder am Dämper ist er fest, ich kann jedoch die "Buchse" nicht finden :heul: .
    Das Kabel habe ich neben den Druckleitungen in der Nähe des hintee Lautsprechers rausgezogen, weiß aber nicht wie weiter.

    Aber ich lese es richtig das Ohne den Stecker nichts funktionieren kann?


    DANKE
  • Danke Danke Danke !!!!!
    Das war genau die Info die mir gefehlt hat. Der Anschluss ist aber wirklich "versteckt" -> daher hier noch zwei Bilder.

    photos.app.goo.gl/fnxzTm2qTGze6pZ23


    Jetzt öffent und schließt die Klappe wieder. Letzte roffenen Punkt: nach dem öffnen senkt sich die klappe wieder bis in ca. mittelstellung. Ich gehe davon aus das ich zu wenig Öl habe, kann das sein?

    BTW: braucht jemand einen elektrischen Dämpfer für die Heckklappe als Ersatzteil? (ich würde das Ding gegen die Portokosten abgeben)

    Grüße