BMW E61 530d VFL - Vorwarnfeld bleibt bis auf knapp 8-11 Striche bestehen

  • BMW E61 530d VFL - Vorwarnfeld bleibt bis auf knapp 8-11 Striche bestehen

    Moin moin und guten Abend liebes E60-Forum,

    ich bin Moritz, neu im Forum, im Dezember 18 geworden und seitdem auch im Besitz des Führerscheines für Klasse B. Netterweise darf ich die Fahrzeuge meiner Eltern durch die Landschaft bewegen und darunter fällt ein 11 Jahre alter E61 530d mit 231 PS und Automatikgetriebe von ZF. Das Gefährt hat mittlerweile über 330.000km runter und (soweit ich weiss) immer noch den ersten Block, Kopf, Turbo, DPF und Getriebe. Also eigentlich alles so gut wie seit Tag 1 mit dabei.
    Der 3Liter Diesel läuft immer noch sehr ruhig und sauber, keine Probleme soweit und das Getriebe schaltet auch immer noch gefühlt sauber. Bis jetzt ist also alles gut.

    Nur gibt es eine kleine Sache die mich etwas nachdenklich macht. Das dynamische Vorwarnfeld im Drehzahlmesser der Instrumentenkombination zeigt etwas verwirrende Werte an (Bilder im Anhang).
    Da ja leider keine eigene Temperaturanzeige für Öl und Wasser vorhanden ist muss ich mich leider etwas nach dieser richten und da ist auch schon das Problem.

    Das dynamische Vorwarnfeld verschwindet nicht im Ansatz, auch nach mehr als ausgiebigem Warmfahren (100 Kilometer lange Distanz mit Wechsel von Autobahn zu Landstraße sowie Ortschaften und Siedlungen) tut es das nicht. Es bleiben zwischen 8-11 Striche stehen (mal mehr mal weniger).
    Beispiel: Ich habe den Motor nach 7 stündiger Ruhezeit eingeschaltet und das Vorwarnfeld beginnt bei 4,000rpm.

    Hier ist es deutlich zu erkennen. Ein paar Daten dazu: Umgebungstemperatur lag in etwa bei 1-2°C.

    So sieht es nach 107km und abwechselnder Geschwindigkeit am Zielort aus: (natürlich kalt gefahren)


    Das Vorwarnfeld beginnt hier in etwa bei 4,350rpm und es sind sogar 12 Striche übrig. Aussentemperatur war in etwa gleich.

    Woran liegt das jetzt? Kann es sein, dass das Steuergerät einfach aufgrund der hohen Laufleistung die Maximaldrehzahl reduziert? Ist ein Defekt vorhanden (Temperatursensor - kann eigentlich nicht sein, der Fehlerspeicher wurde vor einiger Zeit erst ausgelesen. Kein Defekt)? Oder liegt es vielleicht auch an der Umgebungstemperatur? Heute bin ich etwas über 300km bei leichten Minusgraden gefahren (-1 bis -2°C) und es waren, nach Ankunft, wieder 12 Striche zu sehen.

    Ich möchte das Auto einfach nicht zu sehr belasten. Der Diesel läuft und läuft zwar, jedoch tut es mir immer wieder weh, wenn ich hier und da mal einen Kickdown fahre, da ich immer denke:"Das bekommt ihm nicht, er will das nicht!"
    Mich würde es freuen, wenn ich da mit klarem Gewissen rausgehen kann, immerhin ist dieses Auto nicht einfach nur wunderschön, sondern auch technisch einfach episch. Über 300.000km mit dem ersten Turbo und ohne Mucken. <3

    Kann eventuell jemand aus eigenen Erfahrungen berichten? Ich würde gerne eine Selbstdiagnose per Diagnosemenü vornehmen, jedoch habe ich keine Anleitung zum Steuern des Menüs - im Head-Up-Display(HUD) - gefunden. Somit könnte ich Öl- und Wassertemperatur nachlesen und mir somit selbst eine Fehlerdiagnose herleiten.

    Im Internet findet man leider nicht allzuviel zu beiden Themen...

    Ich bin sehr glücklich über Hilfestellungen und Antworten!

    Allzeit gute Fahrt,
    Moritz
  • Am wahrscheinlichsten ist das AGR Thermostat hinüber.
    Auch (und) das Hauptthermostat kann kaputt sein.

    Es droht ausbleibende DPF (Dieselparftikelfilter) Regeneration, in weiterer Folge DPF zu, in weiterer Folge Abgasgegendruck, in weitere Folge Turbo-Schaden. Bis dorthin wirst du keine Kontrolleuchte der Fehlermeldung im Tacho/BC bekommen.

    Das ist ein durchaus wahrscheinliches Szenario.

    Es empfiehlt sich ein einfaches OBD2 Diagonse Gerät.
    Zumindest dringend die Kühlmitteltemp. im BC Geheimmenü kontrollieren (Google)

    LG Robert
  • Wenn die Bilder und alle anderen Angaben stimmen, sind definitiv beide Thermostate (Hauptthermostat und AGR-Thermostat) kaputt und müssen zügig gewechselt werden.
    Ich tippe auf eine KWT von ca. 65° bei Tempomat 100km/h.

    Wie schon gepostet, im Menü vom Kombiinstriment ("Geheimmenü") anzeigen lassen, normal sind immer ca. 90°.
  • lupos schrieb:

    Am wahrscheinlichsten ist das AGR Thermostat hinüber.
    Auch (und) das Hauptthermostat kann kaputt sein.

    Es droht ausbleibende DPF (Dieselparftikelfilter) Regeneration, in weiterer Folge DPF zu, in weiterer Folge Abgasgegendruck, in weitere Folge Turbo-Schaden. Bis dorthin wirst du keine Kontrolleuchte der Fehlermeldung im Tacho/BC bekommen.

    Das ist ein durchaus wahrscheinliches Szenario.

    Es empfiehlt sich ein einfaches OBD2 Diagonse Gerät.
    Zumindest dringend die Kühlmitteltemp. im BC Geheimmenü kontrollieren (Google)

    LG Robert
    Das kann sein, morgen frage ich mal in der Werkstatt nach, eventuell können die dort einfacher die Temperaturen auslesen als ich. Diagnosemenü ist zwar schön und gut, nur habe ich sehr viel Respekt vor diesem, da ich das Auto auch nicht lahmlegen will. (Punkt 21 oder einer diese steht ja für einen Reset und das wäre mehr als ungünstig wenn dieser aus Versehen angewählt wird. Was passiert beim Reset per Diagnosemenü? Werkseinstellungen mit Verlust des Kilometerstandes usw.?)

    Welchen OBD2-Adapter könntest du Empfehlen? Z.B. mit Bluetooth oder so?

    joker99m schrieb:

    HUD ist falsch, Kombiinstrument musst du gucken.


    Hier kann man es sehen (HUD). Das Bild ist leider stark verschommen und verwackelt, jedoch kann man Unter Punkt "02 Systemtest" und unter Punkt "04 RLS" lesen. Im kleinen BC wird nichts angezeigt.
    Ich habe 10 Sekunden lang die Info-Taste gedrückt, der Rücksteller für den Kilometerstand wurde nicht verwendet.


    Andreas53639 schrieb:

    Wenn die Bilder und alle anderen Angaben stimmen, sind definitiv beide Thermostate (Hauptthermostat und AGR-Thermostat) kaputt und müssen zügig gewechselt werden.
    Ich tippe auf eine KWT von ca. 65° bei Tempomat 100km/h.

    Wie schon gepostet, im Menü vom Kombiinstriment ("Geheimmenü") anzeigen lassen, normal sind immer ca. 90°.
    Ok, danke für die Info. Ich gehe mittlerweile auch davon aus, dass die Thermostate nicht richtig funktionieren. Lüftung im Auto ist auch ein Problem. Frontscheibenbelüftung funktioniert gut, wird also auch ordentlich warm und die Belüftung für den Fußraum funktioniert auch, was dafür spricht, dass beide Kreisläufe zumindest zum Teil angesprochen werden.
    Die wirkliche Fahrzeugbelüftung, sprich jene Lüftungsöffnungen am Amarturenbrett funktionieren nicht richtig, werden also nicht warm.

    Ich habe mir mal die Temperatur der Verschlauchung angeguckt (Bild): (das ist nur ein Beispielbild eines M57N2 (ist das wirklich einer? sieht etwas anders aus), dies ist nicht unser Fahrzeug)


    Diesen Schlauch (ich gehe davon aus, dass dieser zum großen Kreislauf gehört - Rücklauf zum Block?) kann ich im Betrieb ohne Probleme anfassen und rein vom Gefühl würde ich eine Temperatur von maximal 60°C beschreiben, da ich keinen brennenden Schmerz oder keine extrem große Hitze spüre. Ist dies die Norm? Müsste der Rücklauf nicht in etwa 90°C betragen, um den Motor bei Betriebstemperatur zu halten?
    Auch der Kühlmittelbehälter ist nur lauwarm. Sollte dieser nicht auch sehr warm sein, immerhin steht drauf, dass man diesen nicht nach einer Fahrt öffnen soll, da die Flüssigkeit sehr heiss ist und man sich Verbrennungen zuziehen kann.

    Danke für Antworten

    LG Moritz
  • Was sollst du da kaputt machen wenn du ins Geheimmenü gehst? :D Drück den Kilometerdingens am Tacho bei laufendem Motor bis das Geheimmenü kommt. geh auf 19, dann rechnest du die Quersumme deiner letzten 7 Ziffern deiner Fahrgestellnummer aus und gehst auf den wert, danach gehst du auf die 7. so kannst du dann ganz einfach deine Temperatur auslesen. fahr 20-30km und beobachte. ganz einfache Kiste :D mache das in regelmäßigen abständen, um zu prüfen ob alles seine Richtigkeit hat ;)

    kühlmitteltemperatursensoren sind wohl immer noch bessere Sensoren, als deine Hand ;) :D von daher, einfach machen!
  • Ich hab da halt ein bisschen Respekt vor. Letztens habe ich was von einem E46 Fahrer gelesen, nachdem er Reset per Diagnosemenü gemacht hat gar nichts mehr ging. Keine Tachonadel bewegte sich, Navi funktionierte nicht usw. Das Auto sollte immer noch einsatzbereit bleiben, ist ja nicht meiner :P

    Ich werde mich damit ein bisschen auseinandersetzten und wenn ich die Funktionsweise verstanden habe werde ich das mal machen!

    Entspricht diese Aufreihung hier der Richtigkeit?



    01.00 Fahrgestellnummer

    01.01 K-Zahl W/T

    01.02 BMW TNR

    01.03 COD DIA

    01.04 KI HSTL DATUM

    01.05 HW AEI

    01.06 SW

    01.07 CODIERDATEN

    01.08 CAN



    02.00 KI-Test (Tacho Check, Warnleuchten, Anzeigenadeln usw)



    03.00 Unbelegt



    04.00 Verb-MOM


    04.01 Verb-Stunde


    04.02 Verb1 LIT


    04.03 Verb1 Weg


    04.04 D-Verb2 LIT


    04.05 D-Verb2 Weg



    05.00 RW-Verb


    05.01 RW-MOM



    06.00 TANK L/R/S


    06.01 TANK-ANZ PH


    06.02 TANK-ADC L R



    07.00 KÜHL TEM MOM (Momentane Kühltemperatur)


    07.01 ATMP MOM (Momentane Außentemperatur)


    07.02 ATMP ADC


    07.03 N-MOT-MOM (Momentane Motordrehzahl Digital)


    07.04 N-VWF-MOM



    08.00 V-EFF (Geschwindigkeitsanzeige Digital)


    08.01 W-ANZ


    08.02 V-SZ


    08.03 DGesch1 WEG


    08.04 DGesch1 Zeit


    08.05 DGesch2 WEG


    08.06 DGesch2 Zeit



    09.00 UB (in Volt)



    10.00 Km / Woche


    10.01 GELB LBS H 1


    10.02 SL-STATUS


    10.03 CBS MODE



    11.00 Zeit-Einheit


    11.01 Weg-Einheit


    11.02 Temp-Einheit


    11.03 Verb-Einheit



    12.00 V-Ankunft


    12.01 ANK-Zeit



    13.00 AUDIO (Blinker Sound)



    14.00 FS-Einträge


    14.01 bis 14.10 = FSP01 bis FSP10



    15.00 Port 00h


    15.01 bis 15.09 = Port 01h bis 09h


    15.10 Port 0Ah


    15.11 Port 0Bh



    16.00 Dimmer AD-CAN


    16.01 PHOTO ADC


    15.02 DIM-PWM S Z


    15.03 DIM-PWM D K



    17.00 DISP HEIZ


    17.01 NTCA NTC1


    17.02 KONTR-PWM



    18.00 CC-TEST (Test der Warnanzeigen und Satutsanzeigen mit Akustiksignalen)



    19.00 Lock on oder Lock off (Freischalten oder sperren der Menüs mittels CODE (Quersummer letzten 5 Fahrgstl. Ziffern)



    20.00 KORR VERB


    20.01 1er KORR


    20.02 10 KORR


    20.03 100 KORR



    21.00 RESET


    Dann habe ich schonmal einen guten Leitfaden!

    LG
  • Wenn es mein Auto wäre hätte ich das schon längst gemacht, jedoch ist meine Mutter damit so ungaublich viel und oft unterwegs. Ohne Auto ist die komplett aufgeschmissen (und ich bin dran Schuld):D
    Ok, ich werde es morgen mal probieren.
    Warum öffnet sich beim 10-sekündigen Drücken der Infotaste das Geheimmenü im Headupdisplay? Bei allen anderen die ich so sehe wird das immer im BC gemacht. Sollte ich es noch auf die übliche weise versuchen per Kilometerstandrücksteller?

    LG
  • Ist dies die Norm? Müsste der Rücklauf nicht in etwa 90°C betragen, um den Motor bei Betriebstemperatur zu halten?
    Nein, ist nicht normal. Den Schlauch kann man normalerweise nicht lange anfassen, da wie richtig erkannt, da ca. 90° heisses KW zurück in den Kühler nach vorn geführt wird.
  • erklären wir es ihm noch mal:

    - das HUD hat auch ein Geheimmenü, hilft dir aber gar nichts bei der Motor-bleibt-kalt-Diagnose. Es ist nur zur HUD-Diagnose!
    - Das Kombiinstrument-Geheimmenü ist hier der richtige und gefahrlose weg: lass dir die Kühlmitteltemperatur hier darstellen!

    Und: sobald du das Auto abstellst kann Muttern wie gewohnt wieder fahren, sie sieht kein Geheimmenü mehr und der Wagen wird immer laufen. ;)