535d lci - AGR Glühkerzen Drallklappen Thermostate

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 535d lci - AGR Glühkerzen Drallklappen Thermostate

    Hallo
    melde mich nun mal seit langer zeit zurück :)

    Kurz zur vorgeschichte meines 5ers
    Habe ihn 2013 (114000km) gekauft - im ersten Jahr nach Kauf wurde auf Garantie getauscht: alle 3 (drei) Thermostate und Glühkerzensteuergerät und angeblich auch noch (ich kanns nicht überprüfen) Ansaugbrücke und sechs Glühkerzen.

    Aktuelles Problem (170000km) ist, dass bei Minusgraden der Motor beim Kaltstart für ca 3sec mit nur 5 Zylindern läuft. Fehlerspeicher sagt 6x Glühkerze.
    Außerdem scheint das Temperaturproblem wieder vorhanden zu sein. (max 88°C im Durchschnitt 80°C)

    Da ich gesehen habe das der Motor unter der ASB ölverschmiert ist möchte ich alle Glühkerzen inkl. Steuergerät wechseln.

    Die Frage ist ob ich mir dann auch gleich Blindstopfen in die Ansaugbrücke bauen sollte? (habe widersprüchliche Antworten dazu gefunden bzgl 35d und LCi)
    - ist es sinnvoll das AGR-Ventil gleich auf verdacht mit zutauschen?

    Vielen Dank schonmal

    Alex
    1. Hallo, hab das gerade letzte Woche erledigt. Meine ASB war undicht, hab die Drallklappen gegen Blindstopfen getauscht. Alle Glühkerzen und Steuergerät erneuert. Meine ASB und AGR sahen gut aus, waren nicht stark verschmutzt.
    2. Wenn deine ASB undicht ist bleibt dir nur eine neue kaufen oder die Blindstopfen.
    3. Wenn bei dir alle 6 Glühkerzen im FS stehen, check mal das Pluskabel von der Lima zum Steuergerät, der Stecker verbrennt gerne in Verbindung mit dem Öl.
    4. Wurden Original Thermostate verbaut? Man liest immer wieder das nur diese funktionieren.
  • Ich gehe davon aus das original thermostate verbaut wurden. da BMW Händler. Habe jetzt auch welche von Behr bestellt.

    Danke für den Tipp mit dem Kabel :)

    die Frage ob meine Sorge über die Entfernung von den Drallklappen berechtigt ist - speziell 535d lci, ist noch nicht aus meinem kopf.

    Und wie siehts dann mit Abgasuntersuchung aus. Ab Januar 2018 kommt ja wieder die Endrohr+OBD Messung zum einsatz.
  • Genau ‚Bellasar‘ hat schon alles perfekt erläutert, ich hab mir den sammler vom 525d Lci verbaut, da die von Werk aus keine Drallklappen hat, Nachteil bei der AU gibt es nicht! Es wird angeblich nur 1x die Trübung bei Vollgas gemessen, da sind die Drallklappen eh offen und das AGR inaktiv. Die unteren Leistungsstufen haben von Haus aus keine Drallklappen...
  • Bellasar schrieb:

    Wenn bei dir alle 6 Glühkerzen im FS stehen, check mal das Pluskabel von der Lima zum Steuergerät, der Stecker verbrennt gerne in Verbindung mit dem Öl.
    Hat nix mit dem Öl zu tun. Der Stecker ist unterdimensioniert, genauso wie die Bondung im GKS selber = BERU Murx.

    Hab bis jetzt 8 Glühanlagen repariert: 4x Zuleitung Stecker defekt, 4x Steuergerät und Zuleitung defekt, in allen Fällen war mind. eine Glühkerze defekt.
    Bei 2 funktionsfähigen Glühanlangen habe ich 2 angeschmorte Zuleitungen getauscht.
    Macht 100% Zuleitung überlastet. Alle Stecker waren innen völlig trocken.

    Zu den Drallklappen: Es gibt auch mind. einen Anbieter, der ASBs mit verstärkten Drallklappen anbietet. Diese kann ich aber nicht empfehlen, da sie zwar toll aussehen, die Drallklappen aber nicht passgenau sind und somit schlecht bis gar nicht dicht sind. Dann kann man sie auch ausbauen.

    EDIT: noch Bilder vom abgerauchten Stecker und wie er neu aussieht.
    Dateien
    • 071a.jpg

      (344,18 kB, 9 mal heruntergeladen, zuletzt: )
    • 071b.JPG

      (443,54 kB, 8 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von saft6luck ()

  • Ich habe letztes Jahr auch das Glühkerzensteuergerät gewechselt und die Drallklappen entfernt.

    Habe die Tage mal das alte Steuergerät aufgemacht um zu schauen was kaputt ist. Es wäre meiner Meinung nach sogar reparabel, jedoch lohnt es sich nicht wirklich, da das neue nur ein Paar € kostet. Ich denke das häufige Vorglühen zu diesem Problem führt.
    Die Zuleitungen sind einfach im Steuergerät abgetaucht. s. Bild.

    Habe auch ein Video auf Youtube wie man alles wechselt.
    Bin auch momentan dran die Thermostate zu wechseln und dazu wird es auch ein Video geben.
    Dateien
  • ZZ777 schrieb:

    Habe die Tage mal das alte Steuergerät aufgemacht um zu schauen was kaputt ist. Es wäre meiner Meinung nach sogar reparabel, jedoch lohnt es sich nicht wirklich, da das neue nur ein Paar € kostet. Ich denke das häufige Vorglühen zu diesem Problem führt.

    Die Zuleitungen sind einfach im Steuergerät abgetaucht. s. Bild.
    Nicht das häufige Vorglühen ist das Problem, sondern das Design von Beru. Dieses Steuergerät ist schließlich spezifikationsgemäß für diese Anwendung vorgesehen. Dass Glühkerzen defekt werden oder es kalt wird (hoho) und das Steuergerät dann häufig zum Einsatz kommt oder stärker belastet wird, entspricht dem Anwendungsfall.

    Entweder sind die Zuleitungen zu gering dimensioniert und/oder der Schutzmechanismus versagt kläglich. Eindeutiger Mangel am Steuergerät (von Beru).

    Eigentlich sollte man Druck auf BMW ausüben, dass dieser Mangel kostenlos behoben wird.
  • Hallo zusammen.

    Ich habe eben die Thermostate aus dem Wärmetauscher vom getriebe ausgebaut.

    Ich glaube die haben es hinter sich.
    Da ist nichts mehr mit abschleifen bzw. polieren.

    Es sind richtige Einkerbungen drin.

    Gibt es irgendwo Ersatz?
    Dateien
  • Tauschen ist tricky, geht aber, wenn man von vorne unter der LIMA durch langt und dem Kabel nach hinten folgt. Tief tauchen :D (Die Akustikabdeckung würde ich abmachen.)
    Man muss dann nur am Stecker ziehen, der ist nur eingeklemmt, nicht verriegelt. Wenn er verschmort ist, kann er das Problem sein.
    Einstecken geht eigentlich etwas schwieriger, weil man in die richtige Richtung drücken muss.
  • saft6luck schrieb:

    Tauschen ist tricky, geht aber, wenn man von vorne unter der LIMA durch langt und dem Kabel nach hinten folgt. Tief tauchen :D (Die Akustikabdeckung würde ich abmachen.)
    Man muss dann nur am Stecker ziehen, der ist nur eingeklemmt, nicht verriegelt. Wenn er verschmort ist, kann er das Problem sein.
    Einstecken geht eigentlich etwas schwieriger, weil man in die richtige Richtung drücken muss.
    Und immer dabei PFEIFEN ! Denn wer pfeift, kann nicht fluchen. ;)

    Wollte damit nur sagen:
    (Dreckspfrimmlige Arbeit, ohne Zugang, Sicht, Platz, ... - Der Entwickler diese Reparatur-/Montagestelle hat sicher sich was für Schrauber einfallen lassen!)

    Beste Grüße
    Schraubi x