DPF, E61, 525d, Automatik, Bj2007, 245.000 km

  • DPF, E61, 525d, Automatik, Bj2007, 245.000 km

    Moin,

    Habe eine Anfrage zur Reparatur meines E61, Automatik, 525d, Bj2007, 245.000 km. Vor etwa zwei Wochen habe ich die Fehler vom Dieselpartikelfilter bekommen (452A – Partikelmasse zu hoch, 480A Partikelfilter Filter überladen, 4D00 Abgas Drucksensor vor Partikelfilter Signal zu hoch, 481A Partikelfilter Filter überladen). Den Filter habe ich vor etwa 40000km ausbauen und von einer Fachwerkstatt reinigen lassen. Ich habe die Regenerierung via Diagnose gestartet und auch beobachtet, daß Sie aktiv war und nach etwa 20 Minuten Autobahnfahrt hatte ich keine Fehlermeldungen in der Motor ECU und die Regenerierung war abgeschlossen.

    Vorgestern habe ich mit einem befreundeten Mechaniker das Öl und die Filter gewechselt. Weil sehr viel Öl unter der Ansaugbrücke war haben wir das auch noch gereinigt und die Dichtungen von der Brücke gewechselt. Der Turbo hatte noch kein spürbares Spiel. Es sah so als als ob er viel Öl rausgedrückt hat.

    Wir haben dann noch mal die Fehler ausgelesen und die DPF Fehler waren wieder vorhanden. Bei einer folgenden Probefahrt zeigte das Diagnosegerät einen Differenzdruck am Partikelfilter von > 900mBar (Vollgas von 0 auf 100km/h).

    Ich denke damit ist klar, daß der DPF zu ist und der Turbolader aus diesem Grund das Öl rausdrückt oder liege ich da falsch?

    Bei ebay habe ich einen Berliner Händler artmaxturbo gefunden der der generalüberholte Turbolader und auch DPF verkauft. Hat jemand Erfahrung mit dem Händler? Würdet Ihr nur den DPF oder gleich den Turbolader mit wechseln?


    Gruß Tom
  • Mal langsam. Deine Annahme, dass der verstopfte DPF ein übermäßigen Ölaustritt an der Turboladerwelle verursachen kann stimmt soweit erstmal.
    Aber wenn kein Spiel in der laderwelle vorhanden ist und sonst auch keine weiteren Fehler am Turbo vorhanden sind( gerissenes Gehäuse, Abblasen von Abgasen etc.), dann gibt es keine Grund den Turbo zu ersetzen.
    Weiter zum DPF: wenn der gereinigte DPF (vorausgesetzt er wurde wirklich ordentlich gereinigt) nach 40.000km wieder zu ist, dann liegt die Fehlerursache wahrscheinlich woanders und der verstopfte DPF ist nur ein Folgefehler.

    Thermostate sind in Ordnung? Kommt er auf übre 75°C Kühlmitteltemperatur? Keine relevanten Fehler im fehlerspeicher der DDE (Drosselklappe, Temp.Sensor, etc)?

    Bevor du hier vorschnell sehr teure Teile wie Turbo und DPF verbaust, solltest du erstmal alle fehler beheben, die zu deinen Symptome führen. Ansonsten ist der DPF in schnellster Zeit wieder zu und dein Turbo wird auch wieder verstärkt ölen.

    Wenn die Fehler behoben und die Regeneration kein Erfolg bringt oder nicht angestoßen werden kann, auch nicht manuell, dann wirst wohl einen neuen DPF brauchen.

    Ich verweise mal auf diesen Thread, da habe ich schon etwas dazu geschrieben. Keine Leistung, AGR? Drallklappen?
  • Wenn die Fehler abgelegt sind, wird der Staudruck zu hoch sein, oder der DPF-Zähler wurde nicht zurückgesetzt und der Drucksensor ist defekt.
    480A und 481A wären üblich, 4D00 zeigt auf Drucksensor defekt.
    Daher: Staudruck erst mal im Stand messen, um einen defekten Sensor auszuschließen.

    Wie hoch ist der Ölverbrauch? Öl in der ABS kommt gerne aus der KGE, wenn dort kein Filter verbaut ist -> Geht durch den Turbo über LLK zur ASB.
  • saft6luck schrieb:

    Wenn die Fehler abgelegt sind, wird der Staudruck zu hoch sein, oder der DPF-Zähler wurde nicht zurückgesetzt und der Drucksensor ist defekt.
    480A und 481A wären üblich, 4D00 zeigt auf Drucksensor defekt.
    Daher: Staudruck erst mal im Stand messen, um einen defekten Sensor auszuschließen.

    Wie hoch ist der Ölverbrauch? Öl in der ABS kommt gerne aus der KGE, wenn dort kein Filter verbaut ist -> Geht durch den Turbo über LLK zur ASB.
    Danke für die Tips!
    Bisher hatte ich keinen messbaren Ölverbrauch. Seit einiger Zeit ist er "extrem"angestiegen.
    234000 1 Liter nachgefüllt
    238889 1 Liter nachgefüllt
    243115 1.5 Liter nachgefüllt. (vor etwa einem Monat)

    Ein zweiter Effekt der mir noch einfällt: Der Motor zeigt starke Vibrationen im Stand. Er fühlt sich dann eher wie ein Dreizylinder Motor an. Diesen Effekt ist mir erst jetzt richtig aufgefallen und ich weiß nicht wie lange das schon so ist.

    Das Reinigen des Partikelfilters habe ich in einer Bosch Werstatt durchführen lassen. Die haben laut Mechaniker den DPF-Zähler zurückgesetzt. Meine eigene Diagnose hat aber gezeigt, daß er nicht zurückgesetzt wurde und aus diesem Grund habe ich es dann selbst gemacht (vor etwa 30 Tagen im Zusammenhang mit dem per Diagnosetester initiierten Regenerierung. Danach waren die Fehler erst mal weg. Im Moment werden nur noch die Fehler "480A und 481A" angezeigt. Nach dem Löschen der Fehler und einer kurzen Testfahrt sind sie sofort wieder da.

    Wir haben eine Testfahrt gemacht und die Drucksensoren im Stand, Leerlauf und bei der Fahrt beobachtet. Leiter habe ich davon kein Protokoll aber folgende Werte des Differenzdruckgebers in Erinnerung:
    Motor an und im Leerlauf ca. 40-60 mBar
    Beschleunigung von 0-100: > 900mBar
    Motor aus = 9mBar

    Die Temperatur der Abgase vor dem Filter während der Testfahrt waren auch recht hoch. Beim normalen Fahren so um die 200 Grad. Beim Beschleunigen von 0 auf 100 km/h gingen Sie auf etwa 600 Grad hoch. Die Werte kann ich nicht wirklich einordnen aber ich denke, wenn der Partikelfilter frei wäre, dann dürften die Temperaturen auch nicht so hoch gehen....

    Zum KGE -> LLK -> ASB. Da war tatsächlich kein Filter verbaut. Beim Wechsel des Öl und der Filter (vor ein paar Tagen) habe ich aber ein Model mit Filter vom E39 verbaut. Der alte KGE sah aber noch sehr sauber aus (im Vergleich zur ASB). Ich denke nicht daß hier das ganze Öl rauskam.

    Noch eine Info: Ich wollte eigentlich die Drallklappen mit rausbauen um weitere Probleme zu vermeiden. Bei Meinem Model waren aber gar keine Drallklappen verbaut.
  • Sieht leider doch sehr nach Turbo aus. Das (verbrannte) Öl hat dann den DPF wieder zugesetzt + die Vibrationen können auch durch das viele Öl in der ASB kommen.

    Den Händler kenne ich leider nicht.

    P.S.
    - KGE ist ja nur Öl drinnen -> ASB kommen die Abgase dazu -> kann stark verkoken
    - Abgastemperatur ist erklärbar, wäre aber auch gut für die Reinigung des DPFs

    Noch eine Frage: Hattest du dir mit der Reinigung des DPFs viel Zeit gelassen, z.B. schon eine Leistungsreduzierung?
  • saft6luck schrieb:

    Noch eine Frage: Hattest du dir mit der Reinigung des DPFs viel Zeit gelassen, z.B. schon eine Leistungsreduzierung?
    Eine Reduzierung der Leistung konnte ich nicht wirklich feststellen.

    Ben-G schrieb:

    Die SI von BMW zu dem Fehler ist dir bekannt?
    An die Anleitung habe ich mich quasi gehalten. Der Punkt "Luftmassensystemtest durchführen" unter VIII ist mir allerdings nicht klar. Kann man das via Diagnose machen? Und zum Punkt "Plausibilität der Temperatursensoren überprüfen, den Abgasdrucksensor prüfen". Welche Werte sind hier plausibel?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alta_schwede ()

  • Gestern haben wir den Turbolader und DPF gewechselt. Beide Teile habe ich von artmaxturbo bekommen. Der Laden macht aus meiner Sicht einen guten Eindruck. Beide Teile sahen aus wie Neu und wurden nach eigener Aussage generalüberholt und haben zwei Jahre Garantie ( wenn ein Protokoll vorliegt und ein neuer Drucksensor eingebaut wird).
    Sie haben mir noch Einbau-hinweise und ein Protokoll mitgegeben in denen die Arbeiten dokumentiert werden können. Um Garantie zu gewähren muss laut Händler der Drucksensor mit getauscht werden. Insgesamt habe ich jetzt folgende Teile ersetzt:
    - Turbolader 400 €
    - DPF 300 €
    - 13627789219 - Drucksensor DPF
    - 13627801744 - Schlauch Drucksensor
    - 13627791600 - Lambdasonde
    - 11652348651 - BMW Turbolader Anbausatz

    Nach dem Tausch zeigt die Diagnose keine Fehler. Der Drucksensor vom DPF zeigt jetzt im Leerlauf ca. 16mBar.

    Zu den alten Turbolader: Nach dem Ausbau liefen aus der Ansaugöffnung Öl raus. Auch der Ladeluftkühler war voller Öl.

    Ob die Teile und die Garantie etwas taugen wird sich zeigen. Ich hoffe die Kohle war gut investiert.
  • alta_schwede schrieb:

    Beide Teile habe ich von artmaxturbo bekommen.

    alta_schwede schrieb:

    - DPF 300 €
    Was ich bei allen Anbietern von "Original BMW Eberspächer" DPFs vermisse, ist die Angabe, dass es sich um einen wiederaufbereiteten DPF handelt. Das steht nämlich nirgends. Mag sein, dass das Gehäuse original BMW/Eberspächer ist und das Kat und DPF Element ersetzt wurde, niemand kann oder will die Auskunft geben, was da rein gekommen ist bzw von welchem Hersteller.
    Ich finde das sehr Irreführend und sehe darin eigentlich eine Täuschung des Kunden.
    Wir werden sehen, wie lange das Ding hält!
  • Ben-G schrieb:

    alta_schwede schrieb:

    Beide Teile habe ich von artmaxturbo bekommen.

    alta_schwede schrieb:

    - DPF 300 €
    Was ich bei allen Anbietern von "Original BMW Eberspächer" DPFs vermisse, ist die Angabe, dass es sich um einen wiederaufbereiteten DPF handelt. Das steht nämlich nirgends. Mag sein, dass das Gehäuse original BMW/Eberspächer ist und das Kat und DPF Element ersetzt wurde, niemand kann oder will die Auskunft geben, was da rein gekommen ist bzw von welchem Hersteller.Ich finde das sehr Irreführend und sehe darin eigentlich eine Täuschung des Kunden.
    Wir werden sehen, wie lange das Ding hält!
    Genau, ich kann erst später beurteilen, ob die "Low Cost Teile" ihr Geld Wert waren.

    Stellt sich noch die Frage nach Alternativen. Die wären aus meiner Sicht:
    a) Eine Reparatur mit "Original Ersatzteilen" (damit wäre der BMW Dank der "Abschreckungspreise" von BMW ein wirtschaftlicher Totalschaden).
    b) Partikelfilter rausschmeißen und Steuergerät manipulieren. In einer einer Reportage der ARD wurde berichtet, daß in Deutschland nach einer Schätzung von Experten ca. zwei Millionen PKW mit ausgebauten DPF und/oder stillgelegten AGR Ventil durch die Gegend fahren. Bei Taxis die ja nur in der Innenstadt rumfahren gehört das inzwischen zum Standard. Meine Werkstatt hat mir das auch vorgeschlagen. Das Argument: 200km weiter hinter der Oder fahren die Autos auch ohne Rußpartikelfilter rum und die Freunde aus Polen haben damit automatisch weniger Probleme.
    c) Die Kiste verkaufen. Der Käufer wird dann vermutlich Variante II verfolgen :)

    Getäuscht und genötigt fühle ich mich von den Herstellern und deren Werkstätten. Aus meiner Sicht haben Sie die Technik nicht mehr im Griff und nutzen irrwitzige Preise für Ersatzteile als Hebel den ahnungslosen Kunden Neuwagen zu verticken.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alta_schwede ()

  • saft6luck schrieb:

    Was machen die Vibrationen?
    Leider sind die Vibrationen noch da. Ich glaube die habe ich seit einem Wechsel der Lichtmaschine. Eine Werkstatt hat vor etwa sechs Monaten die Lichtmaschine und dann noch die Scheibe die auf der Kurbelwelle sitzt getauscht. Das ganze macht auch manchmal im Leerlauf merkwürdige Geräusche. Ich werde jetzt noch die anderen Rollen und den Riemenspanner wechseln und hoffe, das sich das Problem damit löst.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alta_schwede ()

  • Der Maschinist schrieb:

    Von welchem Hersteller ist die Riemenscheibe?? Nur das orig. Teil bzw Corteco funktionieren, alle anderen verursachen negative Schwingungen

    Ben-G schrieb:

    Der Maschinist schrieb:

    Von welchem Hersteller ist die Riemenscheibe?? Nur das orig. Teil bzw Corteco funktionieren, alle anderen verursachen negative Schwingungen
    Contitech taugt doch aber auch?

    Laut Rechnung hat das Teil die Nummer TVD1050A von Gates / Preis 283€ Netto.
    Was meinst Du mit "Negative Schwingungen"? Bei mir erzeugt das Teil Bluthochdruck :)

    Gruß Tom
  • Bin jetzt etwa 600 km mit dem überholten DPF und Turbolader gefahren und habe mal die Sensorwerte mit der "deep odb" App aufgezeichnet (Fahrt in der Stadt ca. 7 Minuten). Kurz vorher bin ich Autobahn gefahren und habe noch gesehen, wie
    - die Anforderung für die Regenerierung von 1 nach 0 gewechselt ist
    - der Status der Regenerierung von 1 auf 0 gewechselt ist
    so das ich davon ausgehe, daß gerade eine erfolgreiche Regenerierung statt gefunden hat.

    Da ich keinen Vergleichs Werte habe kann ich aber nicht beurteilen wie gut oder schlecht die Werte jetzt sind. Kann mich vielleicht jemand mit Vergleichswerten versorgen?

    M57_DPFDiffPreasure_WaterTemp.PNG