BMW 530D e61, Automatik, Bj. 03/2007 Motor geht sporadisch aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BMW 530D e61, Automatik, Bj. 03/2007 Motor geht sporadisch aus

    Hallo Leute,
    ich bin der Markus, 32 aus Bayern und seit ein paar Wochen stolzer Besitzer eines BMW 530D e61 Automatik. Seit ungefähr vier Wochen geht der Bmw sporadisch aus, mal beim anfahren mal beim anhalten/ausrollen oder wenn man langsam fährt.
    KWS und NWS habe ich schon gewechselt.
    Bordspannung liegt bei 12,6 im Stand und 14,6 während der Fahrt
    Fehlerspeicher im Anhang

    Danke für eure Hilfe.
    Dateien
    • Fehler bmw.pdf

      (132,15 kB, 23 mal heruntergeladen, zuletzt: )
  • Da du die Sensoren getauscht hast: Hattest du einen Fehlereintrag zum einem der Sensoren?
    Wie geht der Motor aus? Langsam, stotternd, plötzlich? Wie startet er wieder?

    Scheint so, als ob die meisten Fehler den Ausfall des Motorsteuergerätes anzeigen.

    DDE-Relais ist ein guter Kandidat. Ansonsten schau mal nach Wasser im Kasten unter dem rechten Luftfilter (Motorsteuergerät). Auch das dort angeschlossenen Massekabel wird gerne nass und leitet das Wasser in den Kasten der Motorsteuerung. Ein Wackler am Massekabel wäre auch eine Ursache.

    Wenn der Fehler reproduzierbar ist/wird, mach doch mal ein Video beim Auftreten des Fehlers von den Anzeigen im Kombi.
  • Aus geht er plötzlich ohne Voranmeldung, lässt sich aber sofort wieder starten wenn man die Zündung aus und wieder einschaltet. Fehler sind dann auch weg.
    Wasser war auch keins in dem Plastikkasten.

    Die Sensoren haben wir auf Verdacht gewechselt weil mir jemand gesagt hat das der KWS nicht im Speicher steht.
    Wenn ein Injektor kaputt ist müsste es doch im Speicher hinterlegt sein?
    Ich schaue am Samstag nach Relais und Massekabel, da hat mein Bekannter Zeit.
    Könnte im schlimmsten Fall die DDE einen weg haben?
  • Analyse der Fehlerspeichereinträge:
    - von 24 Steuergeräten haben 5 in Summe 9 Fehler eingetragen, davon zeigen 7 direkt auf Kommunikationsfehler mit der Motorsteuerung
    - ZGM-KGM hat einen Servotronik Fehler bzgl. Motortimeout eingetragen -> könnte die Motorsteuerung verursachen
    - EGS moniert mehrfach, sehr aktuell das ausbleiben einer CAN-Botschaft von der Motorsteuerung
    - 4x DSC++ moniert mehrfach, sehr aktuell das ausbleiben einer CAN-Botschaft von der Motorsteuerung
    - 2x KOMBI moniert sehr aktuell das ausbleiben einer CAN-Botschaft von der Motorsteuerung
    - MASK2 sieht einen Fzg. Kodierungsfehler

    Offensichtlich bleiben also regelmäßig CAN-Signale der Motorsteuerung aus, z.B. bei 169.888km, 170.064km, 170.168km, 170.224km.

    Die mit Abstand wahrscheinlichste Ursache ist ein Ausfall der Motorsteuerung, insbesondere wenn der Motor aus geht.

    Fehler sind also zuerst in der Spannungsversorgung der Motorsteuerung (Relais, Masse, Wasser) oder in der Motorsteuerung (defekt/Reset) selbst zu suchen.
  • Das Relais habe ich schon hier bin nur noch nicht zum wechseln gekommen.
    Das Auto ist jetzt seit ca einer Woche nicht mehr ausgegangen, die Fehler tauchen aber trotzdem noch auf.
    Man merkt es daran das ein paar Lampen aufleuchten und er Gas wegnimmt, ausgegangen ist er wie gesagt aber nicht.
    Was jetzt noch dazu gekommen ist, das er eine Weile dreht bis der Motor angeht. Ist aber nicht immer.


    Habe eben nochmal ausgelesen, stehen schon wieder neue Sachen dabei ?(
    Dateien
    • Fehler BMW.pdf

      (122,94 kB, 3 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von busterb2002 ()

  • So lange das Fzg defekt ist, solltest du die Fehler nicht pauschal löschen, höchstens selektiv. So fehlt die Historie der gelöschten Fehler. Insbesondere den Status der Fehler kann man schlecht beurteilen, wenn sie gelöscht sind.

    Die Umweltdaten fehlen. Kannst du die Steuergeräte mit Fehler mal einzeln auslesen? Die Umweltdaten wären eigentlich überall hilfreich.

    Sollten keine anderen Probleme aufgetreten sein, deuten Beschreibung und Fehler weiterhin hin auf Probleme mit der Motorsteuerung:
    - Wechselcode Problem -> möglich: Wackelkontakt Motorsteuerung -> Reset während der Wechselcode ausgetauscht wird.
    - DSP Leistungsreduzierung: normal wäre Schlupf; alternativ: Drehmoment von der Motorsteuerung passt nicht zur Drehzahländerung -> Reset Motorsteuerung während des Betriebs.
    - MULF Spannungsprobleme: Generatorproblem? -> könnte durch Ausfall der Regelung durch Ausfall der Motorsteuerung verursacht sein ODER der Generator ist für den Ausfall der Motorsteuerung verantwortlich ODER MULF defekt.
    - CD-Wechsler: Sieht nach HW defekt aus. Gab es Auffälligkeiten?
    - MASK2 E18D: MULF defekt?
    - MASK2 sieht einen Fzg. Kodierungsfehler: Nachrüstung nicht richtig Codiert?

    Wäre echt gut, wenn du das Relais mal tauschen würdest, damit man den Fehler zumindest ausschließen könnte.
  • Ich selbst habe am Auto bis jetzt nur NWS, KWS und die Glühkerzen gewechselt.
    Ob der Vorgänger irgendwas codiert hat weiß ich leider nicht.
    Beim CD Wechsler hat der Schlitten gehangen, das habe ich aber schon gefixt.

    Komisch ist nur, ich kaufe das Auto und zwei Wochen später geht der Ärger los :thumbdown: .
  • Vermutlich war der Fehler schon vorhanden, ja. Im Fehlerspeicher hätte man es anhand der Kilometerstände sehen können, wenn der beim Verkauf nicht gelöscht wurde.

    Ansonsten kostet ein Relais ja nix, wenn es daran liegt. Wenn man das Auto dafür günstiger bekommt ...
  • Habe das Relais eben gewechselt.
    Anbei noch ein paar Bilder.
    Dateien
  • Das Massekabel war so, da hab ich nichts dran gemacht.

    Hier noch das Relais. Irgendwas daran verdächtigt?

    Nein, den unteren hab ich nicht angeschaut.
    Dateien