Diverse Fragen eines Neuling

  • Diverse Fragen eines Neuling

    Hi,

    bin seit gestern Besitzer eines E60 530i LCI und hab jetzt schon Fragen.

    1. hab gelesen, dass trotz fehlendem Raucherpaket unter dem Handschuhfach ein Zigarettenanzünder sein soll?! Finde den nicht.
    2. Fahrerseite vorn die Lautsprecher sind ohne Funktion
    3. nach dem Starten ruckelt das Auto, beruhigt sich jedoch nach ein paar Sekunden
    4. laut Händler muss ein Update aufgespielt werden, um das Navi freizuschalten, ist nur vorgerüstet

    Zwecks Ausstattung könnt ihr schauen nach CS87806.

    Vielleicht kennt auch wer den Vorbesitzer, welcher mit dem Kennzeichen MSP-MA umhergefahren ist.

    Danke euch im Voraus,

    Chris

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fozzy530i ()

  • hm. laut der VIN hat der Wagen "nur" ein Radio Professional.
    Das kann soweit ich weiß kein Navi.
    Dazu müsste Hardware getauscht werden...

    Zu den Lautsprechern, wenn die komplette Seite tot ist, liegt es entweder an der Verkabelung oder am Radio.
    Einfachste Prüfung wäre das Radio auszubauen und am Stecker die Pins vom Kabelbaum durchzumessen. zwischen dem + - Pin der Lautsprecherleitung muss ein niedriger, einstelliger Ohm-Wert als Widerstand anliegen.
    Ist dem so, ist mit hoher Wahrscheinlichkeit das Radio hin.

    Zu den anderen beiden Themen kann ich dir leider nichts sagen.
  • Wie mein Vorredner schon geschrieben hat, sieht´s so aus zumindest laut VIN, dass du gar kein Navi verbaut hast. Wie sieht´s denn aus? Hast im CCC Navigation als Auswahlmöglichkeit und auch das 2. DVD- Laufwerk?

    Bei den Lautsprechern (und lach mich jetzt nicht aus ) hast e geschaut, wie die Balance eingestellt ist oder?

    Was dern Zigagettenanzünder betrifft, kann ich dir nur sagen, dass ich bei meinem Dicken auch nur 2 Stk. im Fond hinter der Mittelarmlehne und den einen im Kofferaum gefunden habe.

    Zum Ruckeln beim Start weiss ich nix aber hier nind haufenweise Leute unterwegs, in Sachen Motor gut bewandet sind.
    Have fun, go fast :sabber:
  • Du hast, wie der Händler schon sagt, eine 12 Voltsteckdose ganz vorne links im Beifahrerfußraum unter der Abdeckung von dem Handschuhfach, Richtung Mittelkonsole. Mußt dich mal auf den Rücken legen dann siehst du die. Ist ein Deckel drauf.
    Bei den Lautsprechern solltest du erstmal die Einstellung überprüfen.
    Das Ruckeln würde ich beanstanden, könnte teuer werden. Mit dem Navi, das hast du hoffentlich schriftlich.
    Gruß Uli
  • Hey


    Das ruckeln nach dem Start könnten die Injektoren sein.

    Der Händler hat offensichtlich nicht das nötige Fachwissen.

    Fahr einfach mal zu einem BMW Händler und lass den Fehlerspeicher auslesen.

    Der kann dir beim Radio/Navi auch weiter helfen.

    Mit freundlichen Grüßen
  • Wegen Navigation interessiert mich wegen den Einträgen:
    S8S8Länderspezifische Navi Zusteuerung
    S8SAFreischaltung Navigation länderspez.

    S698Area-Code 2 für DVD



    Habe aber kein DVD-Laufwerk. Nur das obere. Bilder mache ich nachher. Im Hauptmenü steht Klima, Kommunikation, Boardinfo und Entertainment. Daraufhin der Händler, ein Softwareupdate und der Punkt Boardinfo wird gegen Navigation getauscht.

    Zu den Lautsprechern, ich denke, dass unter dem Fahrersitz der funktioniert, bin mir aber nicht sicher, in der Fahrertür ist jedoch Ruhe.

    Wegen dem Ruckeln schreibe ich den Händler an.
  • Du hast definitiv kein Navi, auch nicht nach einer "Freischaltung". Hat er dich wohl einfach verarscht.
    Die drei Einträge hat wohl jeder E60, das bedeutet aber nix. Willst du ein Navi musst du den Navi-Rechner und eine GPS-Maus einbauen.

    Unter dem Sitz ist nur ein Subwoofer, dementsprechend sollte da nur Bass herkommen.
  • Das mit dem rückeln hatte meiner auch kurz 2sek nach start dan war ruhe ! da waren die glühstifte hinüber , war aber winter ich weis nicht ob er im sommer auch rückeln würde mit defekten GK !

    Injektoren sind auch ein heißer tipp !

    Zum :D fahren und auslesen hast sicher noch gewährleistung vom händler und lass dir keinen schmafu erzählen vom händler anscheinend hatt er keine ahnung !

    Aabbeerr wenns ja eh so einfach ist mit dem navi soll er es ja machen weil versprochen hatt er es ja das es so einfach geht und bezahlt haste ja eig. Auch dafür ^^
  • So, da bin ich wieder. War am Donnerstag Fehlerspeicher auslesen, Nox-Sensor und Kühlmittelthermostat. Nox haben wir erstmal gelöscht, um zu schauen, ob er wiederkommt. Thermostat konnten wir nicht löschen. Jetzt der Oberhammer, der Vorbesitzer hat den Wagen mit Motorschaden verkauft, Riss im Motorblock. Hab den Händler jetzt angeschrieben, wie wir weiter verfahren wollen, da er mir dies nicht mitgeteilt hat.
    Wenn wer in meiner Nähe ist und die MKL erstmal ausmachen könnte?!
    Achso, er startet immer sofort, wenn kalt, dann kein Ruckeln, nur, wenn warm.

    Gruß Chris
  • Kommt drauf an ob das jetzt ein Haarriss ist oder ein sichtbares Riss. Vielleicht könnte man es noch kleben mit Polymermetal oder den Block einzeln kaufen.

    Ich weiß noch von meinem Scooter Zeit das wenn der Motor kalt war lief das ding ganz normal aber so bald er warm wurde fing er an zu stottern und ist ausgegangen, der hat falschluft gezogen, war auch aus Alu der Motorblock und gerissen. Muss aber nicht die Ursache sein beim 3.0l 6zylinder.
    Ja klar ruckeln die üblichen verdächtigen gibt's genug threds. :D

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Magic3 ()

  • Hi

    Hast du mit dem Vorbesitzer Kontakt aufgenommen oder woher hast du die Info ??

    Wenn der Wagen mit einem Schaden angekauft wurde müsste der Händler bei einem weiter Verkauf Dir das mitteilen oder es vorher reparieren.

    Evtl hat er es gemacht ( Rechnung Nachweis ) und dein ruckeln hat andere Gründe oder der Händler , was ich glaube, ist ein Schlitzohr.

    Was für ein Händler war es denn??

    Mit freundlichen Grüßen
  • Händler ist:

    AS Automobile
    Karl-Legien-Straße 11
    DE-45356 Essen



    Ja, hab gestern Kontakt mit dem Vorbesitzer aufgenommen. Er sagte, die Fehler Thermostat und Nox-Sensor waren schon bei ihm. Nur die MKL kam nie. Würde er mir auch alles schriftlich geben.