Navi CCC - Boot Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navi CCC - Boot Problem

    Hallo,

    habe auch das alt bekannte "Boot Problem" mit meinem CCC Navi. Habe bereits die Software flashen lassen, da die MP3 Wiedergabe vorher nicht möglich war. Hat aber keine Besserung ergeben. Danach habe ich per LWL-Brücke die TCU aus dem MOST-BUS genommen, ebenfalls keine Besserung. Nun habe ich noch die Kondensatoren neu bestellt und werde die tauschen. Sollte das ebenfalls keine Besserung bringen, was wäre dann der nächste Schritt bzw. die beste Lösung?

    Schöne Grüße
    Crazer09
  • Hatte das gleiche Problem. Habe Navi ausgebaut und reparieren lassen. War auch erfolgreich, Kosten 363 €. Nach Einbau wieder einwandfreie Funktion aber es ist von der Firma der Hinweis gekommen das Gerät bei BMW eventuell neu kodiert werden muss wenn einige Funktionen welche Fahrzeugspezifisch sind , fehlen.
    Bei mir war es die Sprachsteuerung welche nicht mehr vorhanden war.
    Bekanntlich ein Problem was nur mit einem Code welcher bei BMW gekauft werden muss (ca.400€) zu lösen ist.
    Mein Kodierer konnte das Problem aber anders lösen hat aber betont das dieses ein Glücksfall war.
  • Navi habe ich bei Rickem reparieren lassen. Wegen der Sprachsteuerung hatte ich hier vor Ort einen Bekannten welcher das Problem gelöst hat.
    Aber seit Donnerstag ist das CCC wieder ausgefallen mit gleichem Fehler wie vor der Reparatur hat also nur 3 Monate gehalten. Ich überlege jetzt direkt zu Rickem zu fahren damit das Problem vor Ort gelöst werden kann. Habe Garantieanspruch angemeldet, bisher aber noch keine Rückmeldung erhalten
  • war gestern in Düren um CCC reparieren zu lassen. Reklamation wurde ohne weiteres anerkannt. Gerät ist innerhalb von 4 Stunden vor Ort repariert worden. Mir sind bis auf die Anfahrt keinerlei Kosten entstanden!
    CCC läuft wieder einwandfrei allerdings geht die Sprachsteuerung wieder nicht das muss ich jetzt wieder anders lösen.