Klimaanlage kühlt erst nach 10 Minuten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kazama schrieb:

    Die Kühlflüssigkeit in der Klima hast du aber schon geprüft?
    Schreibt er doch im Eröffnungspost.

    @Commator, du solltest jetzt aus meiner Sicht mit dem bekannten Fehlerbild zu einer BMW- Werkstatt gehen die weiß wie die Klima den Lüfter beim Einschalten ansteuert. Was du mit Temperatursensor meinst ist mir nicht ganz klar, ist aber m.E. für die Steuerung der Motortemperatur verantwortlich, nicht für Klima.
  • Kazama schrieb:

    Die Kühlflüssigkeit in der Klima hast du aber schon geprüft?

    Commator schrieb:

    Habe deshalb heute mal meine Klimaanlage neu befüllen lassen fehlte aber nur ca.100 ml.

    Hat er. Das würde auch nicht das Verhalten des Lüfters erklären. Und genau dort würde ich auch ansetzen, wie Slider vorschlägt.

    Edit: Oh, zweite Seite nicht gesehen :wall: :lol:
  • Mich wundert das mit dem Lüfter ein wenig. Ich hab den bei kaltem Motor bei Motorstart noch nie laufen sehen, obwohl die Klima immer an ist und auch richtig gut funktioniert.
    Muss der Lüfter tatsächlich sofort anlaufen oder dauert es, bis der Kompressor genügend Druck erzeugt hat? Oder müssen noch weitere Randbedingungen passen?
  • Wenn ich den Schrauber richtig verstanden habe, hat die Klimaanlage ja eine Abschaltung wenn die Aussentemp
    Kalt ist,diese wäre wohl aktiv und würde dann auf die Motorwärme reagieren wenn das Fahrzeug ne weile gefahren ist.
    Also sprich der Fühler würde nicht auf die Aussentemp reagieren sondern nur auf die Motorwärme, verstehe ich nicht so ganz aber ich werde mal bei nem anderen Schrauber vorstellig mal sehen wss der für eine Theorie hat :D:blablabla:
  • 550iT schrieb:

    Ich habe bei mir das selbe Verhalten wie der TE. E-Lüfter läuft wenn er warm ist, bei kaltstart mit Klima Max. und den derzeitigen Temperaturen wird der aber nicht angesteuert.
    Und die Klima arbeitet erst nach 10 Min?!

    Hab bei mir heute geschaut (18°C): die Klima bläst nach ca. 10 sec. kalt, der E-Lüfter läuft aber noch nicht. Klima Max. könnte ich noch probieren. Später lief der Lüfter übrigens auch nicht (93°C) Kühlmitteltemperatur im Kombi, was für Lüfter <-> Motortemperatur noch ok wäre. Ist der evtl. einfach defekt und die Klima merkt es nicht????
  • Ob es auch 10 min sind kann ich nicht sagen und müsste erst testen aber es ist zumindest so, dass nach Motorstart und betätigen der Max. Taste erst mal ein paar Minuten; und nicht wenige Sekunden; nur warme Luft kommt. Fahre ich jedoch dann Geschwindigkeiten von ca. 80 km/h setzt auch die Kühlleistung allmählich ein. Das weist dann ja auf fehlende Kühlung des Kondensators hin. Im Stand habe ich das aber noch nicht längere Zeit getestet.
  • Muss mal die Diagnose anwerfen. So wie 530i das hier erklärt, sollte der Druck entscheidend sein -> Drucksensor defekt?! Ob allerdings im Stand der Lüfter sofort eingeschaltet wird, kann ich nicht herauslesen. Ist er an, läuft er jedenfalls mit mindestens Stufe 1, wenn die Klima an ist.
  • So, ich habe gestern die Klimaanlage neu befüllen lassen und siehe da.... von den 810g R134 waren noch 567g vorhanden. Jetzt läuft sie wieder wie sie soll und auch der Lüfter läuft wenn nach Kaltstart die Klimaanlage auf Max. eingestellt ist. Nur ist er sehr leise und nicht hörbar, wenn man das Ohr nicht direkt vor den Nieren hat.

    Also von meiner Seite aus ist nun wieder alles i.O.
  • Hab gerade mit der Diagnose gespielt: Lüfter lässt sich ansteuern, Druck ausgelesen, sind in Ruhe nur knapp 3 bar, bei laufendem Motor mit Klimaanlage an werden es nur wenig über 7 bar Druck -> kühlt (subjektiv) zwar ordentlich, da geht wohl aber noch was, offensichtlich :top: . Mal sehen was die Befüllung heute ergibt.
  • 550iT schrieb:

    So, ich habe gestern die Klimaanlage neu befüllen lassen und siehe da.... von den 810g R134 waren noch 567g vorhanden. Jetzt läuft sie wieder wie sie soll und auch der Lüfter läuft wenn nach Kaltstart die Klimaanlage auf Max. eingestellt ist. Nur ist er sehr leise und nicht hörbar, wenn man das Ohr nicht direkt vor den Nieren hat.

    Also von meiner Seite aus ist nun wieder alles i.O.

    Hallo,
    es ist völlig normal, dass eine Klimaanlage nach ca. 6-7 Jahren ca. 30% der Befüllung verliert.
    Dies ist grundsätzlich nicht zu vermeiden.
    Daher nimmt auch der Wirkungsgrad der gesamten Anlage deutlich ab.

    Daher ist es grundsätzlich sinnvoll eine Befüllung durchzuführen, auch wenn man keine "Probleme" hat.

    So beginnen übrigens Klimaanlagen zu stinken bzw. riechen ! <X
    Wenn der Wirkungsgrad nicht mehr optimal ist, bleibt immer ein erhöhter Anteil Feuchtigkeit im Klimagerät übrig.
    Dieser (in Kombination mit Bakterien) setzt sich an dem Verdampfer des Klimgerätes ab und es enstehen Gerüche !

    Daher sollte jeder auch eine Befüllung + Desinfektion durchführen lassen, um Ansätze von den Bakterien zu eliminieren :)
    Wird aber nur selten gemacht, da es ja keine "Pflichtwartung" ist, wie Ölwechsel 8)
  • Naja. Ich denke es kommt immer auf die Anlage drauf an. Unser Audi ist jetzt 11jahre alt. Nie eine klimawartung gemacht. Und sie tut immer noch was sie soll...theoretisch müsste sie nach 11 Jahren leer sein... :whistling:
    manchmal will man den Leuten auch das Geld aus der Tasche ziehen finde ich.
    Klar diffundiert was durch Schläuche aber das man das so pauschalisieren kann wage ich zu bezweifeln.
  • tomimarina schrieb:

    550iT schrieb:

    So, ich habe gestern die Klimaanlage neu befüllen lassen und siehe da.... von den 810g R134 waren noch 567g vorhanden. Jetzt läuft sie wieder wie sie soll und auch der Lüfter läuft wenn nach Kaltstart die Klimaanlage auf Max. eingestellt ist. Nur ist er sehr leise und nicht hörbar, wenn man das Ohr nicht direkt vor den Nieren hat.

    Also von meiner Seite aus ist nun wieder alles i.O.
    Hallo,
    es ist völlig normal, dass eine Klimaanlage nach ca. 6-7 Jahren ca. 30% der Befüllung verliert.
    Dies ist grundsätzlich nicht zu vermeiden.
    Daher nimmt auch der Wirkungsgrad der gesamten Anlage deutlich ab.

    Daher ist es grundsätzlich sinnvoll eine Befüllung durchzuführen, auch wenn man keine "Probleme" hat.

    So beginnen übrigens Klimaanlagen zu stinken bzw. riechen ! <X
    Wenn der Wirkungsgrad nicht mehr optimal ist, bleibt immer ein erhöhter Anteil Feuchtigkeit im Klimagerät übrig.
    Dieser (in Kombination mit Bakterien) setzt sich an dem Verdampfer des Klimgerätes ab und es enstehen Gerüche !

    Daher sollte jeder auch eine Befüllung + Desinfektion durchführen lassen, um Ansätze von den Bakterien zu eliminieren :)
    Wird aber nur selten gemacht, da es ja keine "Pflichtwartung" ist, wie Ölwechsel 8)
    Nur habe ich meine Anlage erst vor 2 Jahren befüllen lassen.... Also das finde ich dann schon etwas viel Verlust. Aber egal... jetzt läuft sie ja wieder.
  • Dann frage ich mich wer in unserer Familie und im Freundeskreis heimlich die Klimaanlagen befüllt. Das ist saubere Taktik mit Theorie und Geldverdienen gepaart. Weiter nichts. Die Luftführungen einer Klimaanlage sollten hin und wieder mal gereinigt werden. Und zwar nur aus dem Grund weil Schwitzwasser entsteht und es zu Schimmelbildung kommen kann. Dann stinkt es. Eine Klimaanlage ist ein geschlossenes System. Wenn da keine Undichtigkeiten im System sind braucht man überhaupt nichts nachfüllen. Da kann ATU oder ADAC oder AutoBild schreiben was sie wollen.
    Gruß Uli
  • uli07 schrieb:

    Dann frage ich mich wer in unserer Familie und im Freundeskreis heimlich die Klimaanlagen befüllt. Das ist saubere Taktik mit Theorie und Geldverdienen gepaart. Weiter nichts. [..]. Eine Klimaanlage ist ein geschlossenes System. Wenn da keine Undichtigkeiten im System sind braucht man überhaupt nichts nachfüllen. Da kann ATU oder ADAC oder AutoBild schreiben was sie wollen.
    Auf deiner Ebene: Hahaha, lustige Meinung - völliger Quatsch, aber deine Meinung. ODER: Es ist leider immer öfter undicht.

    Ein Reifen ist auch ein geschlossenes System und der verliert Luft, auch völlig ohne undichtes Ventil. Zauberwort heißt Diffusion.

    Die tritt an Gummischläuchen und Dichtungen auf, in Metallrohren eher nicht. Daher hält sich die Kühlflüssigkeit in Kühlschränken sehr lang (alles Metall, verlötete Verbindungen), im PKW aber nicht (auch hier viel Metall, aber auch Schläuche und Dichtungen). Es diffundieren je nach Qualität (bezogen auf die Diffusionsfestigkeit) der Schläuche durchschnittlich 7-8% (also ein Richtwert) des aktuellen Inhaltes pro Jahr (also immer weniger -> wird nicht leer).

    Das kann man in Frage stellen, oder als "Fake News" bezeichnen (Trump?), ist aber anerkannt im Automobilbereich (die ~8%) und auch wissenschaftlich belegt.

    Ich war heute übrigens Nachfüllen, es hat ca. 1/3 gefehlt, also ~230g (passt für ca. 8Jahre). Im Normalbetrieb hatte ich vorher nichts gemerkt. Der Lüfter läuft jetzt aber ca. 10 sec. nach Motorstart an.