Regensensor

  • Regensensor

    Hallo Leute habe ein Problem,
    seit ich denn Wagen gekauft habe war wohl der Regensensor defekt, ich wusste es vorher nicht ein Programmierer hat beim Fehler auslesen festgestellt das der Regensensor defekt sein soll.
    Meine Frage ist: habe lange zeit gegoogelt un habe nur antworten raus gefunden das der Sensor defekt sein kann oder Relais oder Steuergerät, wie kann ich es raus finden ??????
    Fehlermeldung sagt : RLS 129A

    Danke euch allen im Voraus ???
  • Hay also das sind die angaben bzw. Fehlermeldung laut INPA soweit ich weiß beim Vorgänger bei E39 wenn du am Regler gedreht hast wurde er schneller oder langsamer, bei E61 kann ich kein Auskunft geben.
  • Neu

    Hallo Leute ,
    wegen mein Regensensor hatte ich schon mal gepostet aber es ist alle wie gehabt, heute habe ich versucht denn Regensensor
    neu initialisieren aber es hat sich nichts geändert, habe noch einmal Fehler ausgelesen, es gab folgende Fehlercode raus:

    Datum: 16.07.2017 14:39:43
    ECU: RLS_E65
    JobStatus: OKAY
    Variante: RLS_E65
    -------------------------------------------------------------
    ERGEBNIS: 1 Fehler im Fehlerspeicher !
    -------------------------------------------------------------
    A129 keine optische Initialisierung möglich A129
    Fehlerhäufigkeit: 12
    1. Umweltsatz
    Kilometerstand 189688 km
    Zeit nach Klemme_I 0.00 min
    Aussentemperatur 20.00 Grad C
    2. Umweltsatz
    Kilometerstand 189688 km
    Zeit nach Klemme_I 0.00 min
    Aussentemperatur 20.00 Grad C
    3. Umweltsatz
    Kilometerstand 189688 km
    Zeit nach Klemme_I 0.00 min
    Aussentemperatur 21.00 Grad C
    kein passendes Fehlersymptom
    Testbedingungen erfuellt
    Fehler momentan vorhanden und bereits gespeichert
    Fehler wuerde kein Aufleuchten einer Warnlampe verursachen
    Fehlercode: A1 29 60 0C 5C 9F 00 78 5C 9F 00 78 5C 9F 00 7A
    =============================================================


    Was bedeutet das?????
    Danke um eure vorweg.
  • Neu

    Coni schrieb:



    Was bedeutet das?????
    Danke um eure vorweg.

    Der Fehler sagt, dass der Scheibenwischer optisch nicht erkannt werden kann, meist, da die Scheibe nicht richtig konfiguriert ist -> die Geschwindigkeitseinstellung sollte nicht funktionieren, evtl. kann auch die Regenerkennung deaktiviert sein und nur ein Wischen nach Intervall möglich sein. -> RLS kodieren.

    Hast du das Problem gelöst? Wie?