525d LCI: Injektoren 5 von 6 defekt?

  • 525d LCI: Injektoren 5 von 6 defekt?

    Hallo,

    unser e61 525d LCI lief sprang warm nicht so gut an.
    Nun meldet sich der DPF. Kühlwassertemperatur wird schnell erreicht.
    Die Prüfung der Injektoren war nun für mich aber Hit - siehe Anhang.

    3,4 und 5 waren beim Fahren alle im oberen roten Bereich.
    Die anderen schafften es kaum in den Grünen von unter herein (bis auf der 6.).

    Kann es tatsächlich sein, dass 5 von 6 im Eimer sind?

    Verblüffend find ich, dass ich vor 3 Wochen bei BMW war und kein Fehler in der Richtung mitgeteilt wurde...

    Anbei das Injektor Bild und der ausgelesen FS aus dem Motorsteuergerät.

    Kann mir vll jemand sagen was am sinnvollsten ist?
    Erst LMM tauschen? Oder sind die Injektoren definitiv im Sack?
    Der DPF scheint mir nun ein Folgeschaden zu sein.

    Bin für jeden Tipp sehr dankbar. :)

    Danke und Grüße
    Corvin

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von corv ()

  • Die Messung für die Mengenkorrektur wird im Leerlauf gemacht.
    Der Drucksensor vor dem Partikelfilter hat auch ein Problem und beeinflusst die Druckmessung über dem DPF.
    Die Luftmasse ist nicht plausibel, gegebenenfalls ist im Lade-Bereich vom Turbolader (LMM, Reinluftrohr) bis zur ASB etwas undicht.
  • Hallo,

    Danke für die Tipps.
    Ich werde nun zunächst auf Undichtigkeiten im Ansaugtrakt prüfen und eine Rücklaufmengenmessung vornehmen.
    Im Stand sagen die Injektorwerte deutlich schlimmer aus.

    Grüße Corvin
  • Eine Messung der Rücklaufmenge macht bei Piezo-Injektoren keinen Sinn.
    Bei der Messung der Selektiven Mengenkorrektur im Leerlauf unbedingt das AGR-Ventil stillegen (Unterdruckschlauch abziehen), um eine Verfälschung der Messung durch ein kaputtes AGR-Ventil zu vermeiden.

    Ist die Mengenkorrektur mit/ohne AGR-Ventil unterschiedlich und tendenziell besser, könnte das AGR Ventil kaputt sein.

    Danach kann man ggf entscheiden, welcher Injektor aufffällig ist.
    Nach einschlägigen Rückmeldungen aus verschiedenen Foren können Piezo-Injektoren nicht repariert werden (anscheinend auch nicht vom BOSCH Service).
    Daher sollte man sich überlegen, ob man dann nicht alle 6 wechselt und günstige Injektoren aus dem Aftermarket nimmt, wenn man schonmal dabei ist.
  • -.-
    Kann man nicht? Das ist natürlich ungünstig.
    Also kann ich höchstens das mit dem AGR testen und sonst alle raus und testen lassen?

    Was meinst du mit Aftermarket? Bei eBay gibt es scheinbar auch aufgearbeitete?

    Gibt es eine Empfehlung für einen Abzieher? Es gibt ja von bis...

    MIr schwant irgendwie, dass das ein teurer Spaß wird :-/
  • corv schrieb:

    -.-
    Kann man nicht? Das ist natürlich ungünstig.
    Messen kann man das natürlich, die Frage ist, ob das Messergebnis verwertbar ist oder nicht.
    In der Rücklaufleitung sind normalerweise 10bar Druck drauf, die fehlen natürlich bei einer "offenen" Leitung.

    Also kann ich höchstens das mit dem AGR testen...
    Damit würde ich anfangen, ist einfach zu bewerkstellen und man bekommt im Leerlauf schon Hinweise.
    Bei mir war das AGR-Ventil altersschwach und der Motor lief bei Leerlaufdrehzahl etwas unrund. Ein Injektor lief aus dem Ruder und das merkte man durch Ruckler.
    Nach dem Abstecken waren alle Injektoren wieder ok.
    ...und sonst alle raus und testen lassen?
    Genau. Die auffälligen Injektoren aufschreiben als Anhaltspunkt und dann alle zum BOSCH Service geben und testen lassen.
    Kostet zwar paar Euro pro Injektor, aber dann weiss man wenigstens wie die dastehen.
    Je nach Ergebnis kann man sich dann immer noch entschieden, ob einer oder alle getauscht werden.
    Klar, ist blöd, wenn dann alle Fratze sind.

    Was meinst du mit Aftermarket? Bei eBay gibt es scheinbar auch aufgearbeitete?
    Bei Mister Auto hab ich seinerzeit welche gesehen für einen recht guten Preis, die sind ggf sogar neu.

    Nun ja, Probleme mit den Injektoren sind immer kacke, ja. Bekannter musste 3 an einem 20 Jahre alten E39 neu machen lassen.
    Eigentlich der Overkill, aber er brauchte das FZG.

    Nachtrag:
    Ach so:
    Warm springt er praktisch nicht mehr an.
    Kalt aber ohne Probleme.
    Kurzes Googlen deutet wohl auf einen nachtropfenden Injektor hin (oder mehrere).
    Laut INet sind die für Motorschäden verantwortlich, hauptsächlich an den Kolben.
    Da würde ich wohl den Wagen stehen lassen und nach dem Testen den Schaden sofort beheben (lassen).

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas53639 ()

  • Hallo Andreas,

    wirklich erstmal vielen Dank für deine Hilfestellung.

    Grad erledigt.
    Sichtprüfung auf Undichtigkeiten ist erfolgt - nichts zu erkennen.
    Starten ohne Unterdruck am AGR war nicht möglich. Mit dann aber schon.
    Ich hab den Unterdruckschlauch dann abgezogen und er lief weiter.
    Anbei die Mengenkorrekturwerte.
    Deute ich richtig, dass dann wohl das AGR im Eimer ist?
    Kauft man da original BMW oder Zubehör?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von corv ()

  • Andreas53639 schrieb:

    Nachtrag:
    Ach so:
    Warm springt er praktisch nicht mehr an.
    Kalt aber ohne Probleme.
    Kurzes Googlen deutet wohl auf einen nachtropfenden Injektor hin (oder mehrere).Laut INet sind die für Motorschäden verantwortlich, hauptsächlich an den Kolben.
    Da würde ich wohl den Wagen stehen lassen und nach dem Testen den Schaden sofort beheben (lassen).
    Das wäre jetzt sehr uncool....
    Beim googlen danach hatte ich allerdings vorher mal gar nichts gefunden :-/
  • Also kein Starten ohne AGR ist auch verdächtig, kann aber auch durch die Injektoren bedingt sein.
    Wenn das Bild Leerlauf ohne AGR Ventil zeigt, wäre für mich der Injektor 4 so ziemlich "am Ende", also ein Kandidat für den BOSCH Service.

    Wegen dem AGR-Ventil:
    Ladeluftrohr rechts von der Drosselklappe abbauen und mit Endoskop/Lampe durch die Drosselklappe leuchten.
    Wenn das AGR-Ventil dahinter total zugeschmoddert/zugesifft ist, würde ich dies tauschen (geht von oben vorne mit entsprechendem Werkzeug, ASB muss nicht runter). Es wird halt nicht besser.
    Pierburg ist der Zulieferer und ok.

    Danach Mengenregelung nochmals prüfen, sollte dann auch mit AGR-Ventil wieder "ok" sein.
    Dann könnte man den Injektor angehen und ausbauen und prüfen lassen. Gegebenenfalls halt alle.
    Je nach Ergebnis den tauschen und wieder prüfen.

    Google bringt mit "bmw diesel startet nicht wenn warm":
    bmw-syndikat.de/bmwsyndikatfor…cht_an_3er_BMW_-_E46.html


    Nachtropfende Injektoren:
    motor-talk.de/forum/injektor-d…chaden-pech-t3186197.html
  • Deute ich richtig, dass dann wohl das AGR im Eimer ist?
    Eindeutig ja meiner Meinung nach. Dafür spricht auch der LMM-Fehler, der typischerweise auch bei fehlerhaftem AGR auftaucht. Genau den gleichen hatte ich auch, als mein AGR-Ventil wegen fehlerhaftem Unterdruckschlauch nicht mehr arbeiten konnte.
  • Hallo,

    mir ist der Sicherungsbügel für das Bauteil 6 an dem LMM auf die Motorraumverkleidung unten weggefallen. Leider komme ich da in der Tiefgarage so nicht ran.

    Soll in dem Schaubild die Nr. 7 der Sicherungsbügel sein?!
    realoem.com/bmw/de/showparts?i…N-BMW-525d&diagId=11_3468

    Ein anderes Teil, welches es sein könnte kann ich leider nicht finden.

    Grüße Corvin
    Dateien
    • Sauganlage.JPG

      (108,52 kB, 12 mal heruntergeladen, zuletzt: )