Konstruktionsfehler Heizung E6x?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Konstruktionsfehler Heizung E6x?

    Hallo,

    der E60 ist ja bekannt für eine schwache Heizleistung, gerade im Vergleich zum Vorgänger E39.
    Ich beschäftige mich länger mit dem Thema und bin nun auf ein Detail gestossen, was ich doch als Konstruktionsfehler bezeichnen würde...

    Im Anhang habe ich ein Schnittbild des E60, da sieht man gut, wie hoch der Wärmetauscher verbaut ist. Entweder auf dem Niveau der Oberkante des Kühlmittelausgleichsbehälters oder sogar darüber... :O
    Der Wärmetauscher ist beim E60 liegend eingebaut, der Ausgleichsbehälter selbst ist im Schnittmodell nicht zu sehen, die Position ist aber bekannt bzw. am Rest im Motorraum abzuleiten.


    Wie soll da dann ordentlich Wasser in den Wärmetauscher kommen? Gerade wenn der Behälter nicht 100% voll ist oder das Auto mal nicht waagrecht steht. Wenn der Wärmetauscher über dem Ausgleichsbehälter sitzt, kann man gar nicht ausreichend Wasser einfüllen?

    Wenn ich bei meinem N52 den Kühlwasserkreislauf neu befülle, höre ich die ersten Kilometer nach dem Entlüften den Wärmetauscher gluckern - bedeutet dass er nicht voll gefüllt ist.

    Bei allen anderen BMW sitzt der Wärmetauscher logischerweise deutlich tiefer, damit werden diese auch schön geflutet...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zlatko ()

  • Hä?

    Bei welchem Auto sonst ist:

    - der Wärmetauscher ebenfalls liegend verbaut
    - der Wärmetauscher so weit oben verbaut, dass er nahezu bündig mit dem Verschlussdeckel(!!) des Ausgleichsbehälters auf einer Höhe liegt

    Ich kenne keines!

    Vorschriften zur Entlüftung sind beim N52 mit elektr. Wasserpumpe recht einfach - da kann man eigentlich nichts falsch machen...
    Wenn dann noch etwas Wasser im Kreislauf fehlt, wird alles was darüber liegt nicht mehr wirklich mit Wasser versorgt? Erst wenn sich die Flüssigkeit ausdehnt und Platz sucht, gehts auch nach oben...

    Original von Ronny G.
    Zlatko ...empfindest du die Heizung echt als zu schwach ? Oder wieso kommst du auf die Idee dich damit zu befassen ?


    Ja, es dauert zu lange, bis der Wärmetauscher ordentlich warm ist...
    Beim Diesel kompensiert das der integrierte PTC Zuheizer im Form eines Heizstabes direkt im Wärmetauscher.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zlatko ()

  • Als Beispiel z.B. fast alle Audis.
    Dort liegt der HWT sogar weit über dem AGB.
    Deswegen ist dort auch vorgeschrieben zur Entlüftung den AGB aus der Befestigung zu nehmen und 10cm höher zu halten beim Entlüften.
    Für die Werkstatt gbts da als Spezialwerzeug einen Stutzen zum Einschrauben in dne AGB um den Kühlwasserstand zu erhöhen.

    Beim BMW E60 reicht es den AGB bis zum Rand voll zu machen.

    Ob der HWT liegt oder steht ist relativ egal.
    Wichtig ist dass der Rücklaufstutzen an höchster Stelle angebracht ist, dann entlüftet der gut.
    Durch den Pumpdruck können dann auch problemlos Positionen oberhalb des AGB entlüftet werden.
  • Dann verstehe ich die physikalischen Gesetze wohl nicht ganz...
    Wenn der Wärmetauscher über dem Ausgleichsbehälter liegt und ich später den Ausgleichsbehälter öffne und es kommt mir KEIN Wasser aus dem Behälter überlaufend entgegen nehme ich an, dass im Wärmetauscher auch kein Wasser sein kann?
  • Nein ihr versteht ie physikalischen Gesetze in diesem Fall nicht richtig.
    Das Wasser kann nicht aus dem HWT strömen wenn dort nichts nachfliessen kann. Sonst müsste darin ein Vakkuum entstehen.
    Daher hält der Umgebungsdruck das Wasser im HWT.

    Der gleiche Effekt wird z.B. bei Pipetten genutzt.

    PS:
    Hier gleich das erste Experiment zeigt den zugrundliegenden Effekt des Umgebungsdrucks:
    Mechanik der Flüssigkeiten

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Troma_Fanboy ()

  • Okay, da scheint etwas drann zu sein...

    Ich hatte bisher immer folgendes bemerkt, im Zusammenhang mit meinem Problem:

    Ausgleichsbehälter bis zur Unterkante vom Stutzen aufgefüllt, zugedreht und Entlüftung gestartet. Während der Entlüftungsphase gluckert der HWT hörbar im Innenraum vor sich hin.

    Schon hier passt doch was nicht, oder? Das Geglucker verschwindet zwar nach ein paar Fahrten/Tagen, aber ich weiß ja nicht, ob es nur leiser wird oder ob alle Luft aus dem HWT geht.

    Auf jedenfall ist die Heizleistung nicht gut, bzw. der vordere Bereich des HWT zur Fahrzeugfront hin ist merklich wärmer als der Rest.

    Ich werde nun das Wasser komplett ablassen, den Behälter losschrauben und soweit als möglich anheben und so auffüllen und entlüften. Nach ersten Versuchen heute sollte ich so etwa 10 cm höher kommen. Wenn ich so amgehoben langsam befülle und auf jedenfall über dem HWT liege, sollte hier ja gar nicht viel Luft drinnstecken...
  • Das Gluckern ist gewissermaßen schon normal, wenn vorher der Kreislauf geleert wurde.

    Bei dem Aufbau des Heizkreises denke ich nicht das dir das anheben des AGBs viel bringt.
    Die Luft kann aus dem HWT nicht raus, das ist das Hauptproblem. Bei Audi gibts ein Entlüftungsloch an einem Schlauch direkt am HWT, quasi direkt an der höchsten Stelle.

    Man zieht dort den Schlauch etwas vom Stutzen ab, soweit dass das Loch frei ist. Dann hebt man den AGB an und füllt solange Kühlwasser ein bis an dem Loch blasenfrei das Wasser austritt. Jetzt den Schlauch wieder komplett drauf und den AGB im Halter befestigen.

    Bei deinem BMW fehlt dir die Entlüftungsöffnung über welche die Luft entweichen kann.

    Das Prinzip beim E60 basiert darauf über die Wasserpumpe die Luft aus dem HWT rauszudrücken. Auf eine andere Art und Weise kommt die Luft da nicht raus.
    Deswegen auch diese Entlüftungsprozedur.

    Frage:
    Hat dein Motor auch die Zusatzwasserpumpe für den Heizkreis?
  • Alle E60 mit N52 und damit elektr. Hauptwasserpumpe haben keine Zusatzwasserpumpe mehr.

    Meiner hat sie auch nicht. Nur durch die Nachrüstung einer Standheizung habe ich eine zusätzliche Pumpe im Heizkreislauf erhalten, eben die Umwälzpumpe der Standheizung unmittelbar vor dem Heizgerät.

    Diese lässt sich auch als Zusatzwasserpumpe aktivieren, habe ich auch getan. Bedeutet, bei mit läuft diese Umwälzpumpe immer mit, unabhängig vom Standheizbetrieb. Sie wird vom Klimabedienteil analog einer Zusatzwasserpumpe angesteuert.

    Mit dem Anheben und vorsichtigem(!!) Befüllen möchte ich erreichen, dass der Behälter der höchste Punkt ist und sich im HWT gar nicht viel Luft sammelt.
  • Naja, wenn kein Wasser im HWT ist muss Luft drin sein, die muss sich nicht erst dort sammeln. Diese Luft bekommst du nicht durch anheben des AGB raus sondern du kannst sie nur "durchdrücken".

    Bei einem Auto mit mechanisch angetriebener Wasserpumpe hätte ich dazu Autobahn empfohlen.
    Bei meinem hätte ich auf eine defekte ZWP getippt.
    Aber da du soeine normalerweise gar nicht drin hast und sogar durch eine zusätzliche Umwälzpumpe verstärkt hast denke ich sollte hier kein Problem bestehen.

    Dann bliebe noch das Wasserventil oder deine Hauptwasserpumpe als Fehlerquellen übrig.

    Du hattest geschrieben dass der HWT bei dir hinten kalt bleibt, wie kommt man denn am besten an den ran um das festzustellen?
  • Original von Troma_Fanboy
    Dann bliebe noch das Wasserventil oder deine Hauptwasserpumpe als Fehlerquellen übrig.


    Wurde beides erneuert, kein Unterschied. Die Ventile arbeiten auch fehlerfrei, sieht man, wenn man die Schläuche abzieht und sie ansteuert.
    Auch ist die Temperatur an den Schläuchen vor und nach den Ventilen gleich hoch, das habe ich via Thermometer geprüft.

    Original von Troma_Fanboy
    Du hattest geschrieben dass der HWT bei dir hinten kalt bleibt, wie kommt man denn am besten an den ran um das festzustellen?


    Der Temperatursensor der HWT sitzt ca. mittig.
    Ich spüre einfach, dass sie austretende Luft an den Frontscheibenöffnungen immer am wärmsten ist, nach hinten/unten hin wird die Luft an den Austritten deutlich kälter...
    An der Scheibenöffnung kommt auch nach kurzer Fahrt schon warme bzw. nicht mehr kalte Luft, an den anderen Austritten dauert es ewig im Vergleich.

    I-Drive ist auf komplett warm und auch alle Stellantriebe funktionieren. Ich hatte mir mal extra einen zweiten Heizkasten gekauft und diesen zerlegt - es kann nur an einem ungleichmäßig erwärmten HWT liegen, da alle Austritte aus dem gleichen Raum mit Wärme versorgt werden. Es gibt dazwischen keine Klappen oder Stellmotoren die irgendwas hätten beeinflussen können, schon gar nicht an den Fußraumdüsen.

    Ich kann auch seit jeher folgendes messen:

    - Motor Kühlwassertemp bspw. 60 Grad in der Aufwärmphase
    - nur Scheibenaustritte an der Heizung offen -> Temp am HWT Sensor: etwa 50 Grad
    - öffnen ich nun Mitten- und Fussraumausströmer sackt die Temperatur am HWT auf 30 Grad ab, ohne dass ich das Gebläse erhöhe..!!

    Problem tritt auf beiden Seiten auf!

    Entweder sind die HWT dicht, oder es ist eben Luft im System! Letztere These hatte ich schon vergangenes Jahr und habe mir an der Audi Teiletheke ein T-Stück samt Entlüftungsschraube gekauft und dieses im Rücklauf des HWT integriert. Ich komme am Schlauch aber nicht an die höchste Stelle, eine Entlüftung über diese Schraube brachte somit nie irgendeinen Erfolg - es gluckerte immer noch und aus der Schraube kam/kommt immer blasenfrei Kühlwasser.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zlatko ()

  • Die Symptome sprechen dafür dass entweder der Volumenstrom durch den HWT zu gering ist, oder dass dieser vllt. Undicht wäre und Luft ziehen kann, denn dann kann das Wasser wieder rauslaufen.

    Da du ein gluckern hörst (ich gehe davon aus dass der Kühlkreislauf vorher nicht entleert wurde) hast du Luft im HWT.
    Die höchste Stelle ist wohl der HWT selbst, dort müsste dann die Entlüftungsschraube sitzen.

    Wie sieht denn die Situation aus wenn du den Wagen richtig heiss gefahren hast? (am besten auf der Autobahn)
    Gluckerts dann noch immer? Ist die Luft aus den Mann-Anströmern dann immernoch kühler als aus den Scheibenanströmern?
  • Es gluckert nur die ersten Fahrten/Tage nach einer Entleerung des Kühlsystems und dem anschließenden Entlüftungsvorgang. Danach höre ich zumindest kein Gluckern mehr.
    Es verschwindet also schon.

    Wenn der Motor dann mal RICHTIG warm ist wird auch sehr gut geheizt, den Temperaturabfall von etwa 25 Grad (!!) wenn ich andere Ausströmer als nur die der Scheibe öffne, habe ich aber immer und auch dann.

    Da kann es locker passieren, dass bei strammer Gebläsestufe die Temperatur an den HWT von 75 auf 50 Grad sinkt und danach beim Schließen der Austritte wieder ansteigt. Recht schnell sogar, so 1 Grad pro Sekunde in etwa.

    Ist bei heißem Motor aber alles halb so wild, da mit 50 Gad HWT Temperatur sehr gut geheizt wird.

    Nur wenn das Ganze in der Aufwärmphase von 35 auf 10 herunterfällt sieht das schon anders aus!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Zlatko ()

  • Dann denke ich nicht das du noch Luft im HWT hast.

    Die Frage ist jetzt wo der Sensor genau sitzt der die HWT Temperatur misst? Im Kühlwasser sitzt er ja nicht, eher im Luftstrom. Da können die 25K Abfall schon hinkommen wenn du die Lüftung voll aufdrehst.

    Ich hab mal bei mir heute getestet, die Luft aus den Scheibenausströmern ist deutlich heisser als die aus den Mann-Ausströmers.
    Bei warmem Motor und höchster Temperaturstufe sogar so heiss das ich meine Hand nicht ranhalten kann.
    Die Luft aus den Mann-Ausströmern ist meistens nicht viel mehr als lauwarm. Im Fond fast kalt.

    Ist der Rücklauf vom HWT bei dir warm?
  • Hast Du die Mittenausströmer auch im I-Drive komplett auf rot?
    Die Sensoren sitzen recht mittig an den HWT im Luftstrom, ich drehe das Gebläse auch keineswegs voll auf. Es reicht auch bei geringer Gebläsestufe ein Öffnen der Mittel- und Fussebene und die Temperatur sinkt merklich - Gebläsestufe bleibt unangetastet.

    Hatte auch andere E6x - meist Diesel - zum Vergleich. Ein 545iAT war auch dabei, nirgendwo konnte ich an denn HWT Sensoren einen derartigen Abfall messen!

    Wg. dem Rücklauf müsste ich nochmal genau messen, meine aber: ja! Kaum Unterschied zu den Vorlaufleitungen zum HWT hin...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zlatko ()