Nach Lambdasonde wechsel => Partikelfilter-System Fehler Code: 004667

  • Nach Lambdasonde wechsel => Partikelfilter-System Fehler Code: 004667

    Hallo Leute,

    Besitze einen BMW E61 BJ.2007/Mai. Es handelt sich um einen 520d mit M47 Motor und 200.000km auf der Uhr.

    Ich habe seit einiger Zeit bemerkt das sich der ÖL-Stand dauernd erhöht bei mir, ab und zu spüre ich bei 2.000 Umdrehungen ein kleines "ruckeln" aber nichts schlimmes.

    Ich habe mir die Carly BMW App zugelget und den Fehlerspeicher mal ausgelesen:


    Folgende Fehler sehe ich:
    => Lambdasondenheizung Code: 00447B
    => Partikelfilter-System Codes: 004667 / 00480A / 00481A

    Ich möchte jetzt meine Lambdasonde wechseln aber ich habe gelesen das beim Tausch der Lambdasonde die Werte für die Mengenmitteladaption (HFM, Lambdasonde, AGR) zurückzusetzen sind. Was passiert wenn ich das nicht mache?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edin5334 ()

  • Die Lampdasonde ist nicht für den Anstieg vom Ölstand verantwortlich

    Gibt mehrere Möglichkeiten dafür

    entweder ein falsches Fahrprofil - zu viel kurzstrecke
    Dann regeneriert das Fahrzeug und du schaltest den motor aber schon wieder aus

    + fehlende Glühkerzen weil defekt

    oder einen alten Datenstand des Motorsteuergerätes
    Biete im Süd-D Raum ( Karlsruhe ) Diagnose und Reparaturen an
  • danke für die rasche antwort! ich fahre kaum in der stadt, nur autobahn!

    es ist tatsächlich auch ein glühstift defekt laut carly app, aber warum steigt da der ölstand?

    bisher wurde mir immer gesagt das aufgrund der defekten lambdasonde die regeneration des DPF nicht funktioniert und das der eingespritzte diesel für die regeneration nicht verbrennt und sich mit dem öl vermischt (frag mich nicht wie) :D

    jetzt bin ich komplett ratlos, dachte das ich mit einer neuen lamdasonde das problem gelöst habe.....
  • Wie sieht es denn mit deinen Thermostaten aus ?

    Kühlmitteltemperatur über 85C ?

    Youtube -> Geheimmenü E60 -> kühlmitteltemperatur

    Der Glühstift hat nicht direkt was damit zu tuen. Die Glühkerzen sind bloß für die Regeneration wichtig.

    Der Andere fehler bezüglich Partikelfilter sollte man wissen was damit gement ist. Mit dem Carly zeugs kann ich da nichts deuten

    Aber vielleicht meldet sich noch jemand der den Code kennt
    Biete im Süd-D Raum ( Karlsruhe ) Diagnose und Reparaturen an

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maggo369 ()

  • hi leute, habe heute die Lambdasonde erfolgreich getauscht!

    MeinTipp: wenn ihr eine Hebebühne habt geht es von unten leichter (22 Schlüssel), ich habe sogar die Abdeckungen unten nicht entfernt und konnte die Sonde ganz einfach tauschen. Öl wurde auch getauscht!

    In der Zwischenzeit wurde mir gesagt das ich die Kühlmitteltemperatur checken soll, leider sieht es so aus:

    Autobahnfahrt=> bei Aussentemperatur 15Grad => Kühlmitteltemperatur nur 77° (bei 140kmh konstant 20km)

    In der Stadt geht die Kühlmitteltemperatur auch auf 88° hoch

    Welches Thermostat soll ich jetzt tauschen? AGR oder Motorthermostat oder doch beide?

    Die Heizung funktioniert im Auto ganz normal!

    Kann man irgenwie die Thermostate testen?
    Welche Marke wird empfohlen, habe öfters gelesen nur BEHR soll man bestellen, gehört HELLA zur Behr?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edin5334 ()

  • Hallo edin5334,

    ich habe den gleichen 5er (2007, 520d, 204.000 km) wie du und vor ein paar Tagen habe ich ein kleines "ruckeln" beim Leerlauf festgestellt. Die Fehlersuche hat genau wie bei dir die gleichen Fehler angezeigt. Ist das Ruckeln bei dir nach dem Tausch der Lambdasonde weg? Müsstest du auch bei dir die Werte für die Mengenmitteladaption (HFM, Lambdasonde, AGR) zurückzusetzen?

    Noch vor der Sache mit der Lambdasonde stellte ich auch fest, dass sich der Ölstand bei mir erhöht. Genau so wie bei dir habe ich ca. 77 C auf der Autobahn gehabt. Nach dem Tausch beider Thermostate stimmt die Temperatur, aber trotzdem merke ich immer noch eine leichte Steigerung des Ölstands. Fahre überwiegend die Autobahn ca. 40 km hin und dann 40 km zurück. Ist bei dir nach dem Tausch der Thermostate wieder alles OK mit dem Ölstand?

    Danke.
  • Hi Robec,

    sorry habe deine Antwort jetzt erst gesehen!

    Nein der ÖL-Stand steigt noch immer :( aber ich bin ratlos!

    Im Fehlerspeicher habe ich jetzt folgendes immer stehen:


    Gluehkerze Zylinder 4 Code: 004242 Partikelfilter-System Code: 004667

    Ich merke beim fahren gar nichts kein Ruckeln oder so und habe auch sonst keine Probleme :S

    Vielleicht hat ja jemand eine Idee.
    Hast du etwas verbessert an deiner Situation?
  • Neu

    Hallo edin5334,

    nein, leider hat sich nichts geändert. Der Öl-Stand steigt immer noch. Ich habe schon bei BMW die Hochdruckpumpe auf Garantie ausgetauscht sowie die beiden Thermostate gewechselt. Nachdem der Motor den Öl eingezogen hat und ich auf der Autobahn stehen geblieben bin, hat man an dem Fahrzeug alles mögliche untersucht und keine Uhrsache für die Steigerung des Öl-Stands gefunden. Bin echt ratlos.

    Meine Lösung: Ölwechsel nach ca. 7.000 km.
  • Neu

    Ich fahre immer noch den ersten DPF. Der 5er war mit 30 tkm gekauft. Bei ca. 60 tkm bis heute die Ölvermehrung-Problematik. War nie gereinigt worden. Regeneriert wird nur durch das System. Laut Carly-App liegt die Aschemasse bei ca. 36 g. Was die Abgastemperatursensoren angeht - keine Fehler beim Auslesen.