Beifahrer Scheibe geht plötzlich nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beifahrer Scheibe geht plötzlich nicht mehr

    Hallo alle zusammen.
    Kann mir hier jemand helfen, bie mein E60 530d Baujahr 2003, geht plötzlich das beifahrer fenster nicht mehr auf und ab. Wenn ich aber über den Schlüssel die Komfort Bedienung Drücke Funktioniert das Fenster.

    Grüsse lkh0808
  • Warst du schon mit I**A dran und hast geschaut, ob die Taster in der Diagnose als "gedrückt" erkannt werden?

    Irgendwie hört sich das strange an...
    In der Funktionsbeschreibung der Komfortfunktion ist NICHT mit aufgeführt, dass der Einklemmschutz DEAKTIVIERT wird; Somit kann es an dem eigentlich nicht liegen.

    Was eigenartig ist: Der linke Fensterheberschalterblock hängt über den LIN-Bus am TMFA.
    Der rechte Block hängt direkt am TMBF.
    Somit kommt eigentlich auch ein Kabelbruch nicht so recht in Frage, denn wenn die Kabel zum rechten Taster defekt wären, müsste das Fenster sich über den linken bedienen lassen.
    Wenn die Kabel vom linken Schalterblock defekt wären, dürfte gar kein Fensterheber mehr gehen.

    Steht im Fehlerspeicher denn irgendwas drin?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von freakmaster ()

  • Original von 545-BMW
    Kbm platt.

    Gruß
    Izo


    Wie kommst du denn da drauf? :)
    Das KBM ist nur für die hinteren Fensterheber zuständig, nicht für die vorderen ;) :trinken:

    @lkh0808:
    Beschreibung der Initialisierungsprozedur:
    Fenster mit dem Bedienschalter in der jeweiligen Tür vollständig schließen. Wenn das Fenster den oberen Anschlag erreicht hat, den Schalter für ca. 5 Sekunden gezogen lassen.

    Wegen Fehlerspeicher auslesen: Du musst nicht unbedingt zu BMW um das machen zu lassen.
    Such dir einen Codierer hier aus dem Forum. Der kann dir da auch helfen...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von freakmaster ()

  • @545-BMW: Ich bitte um Aufklärung :)
    Verstehe ich die Systembeschreibung falsch und das KBM funkt doch mit in die vorderen FH rein?

    Is nicht bös gemeint aber etwas mehr Infos als "KBM platt" wären schon schön, um zu verstehen wo der Zusammenhang ist :trinken: :pop:
  • Nun ja, ist ja schwer das Fenster zu schliessen wenn der Schalter nicht Funktioniert. Aber danke für die Anweisung.
    Codierer in Raum Flensburg habe ich noch keine gefunden, dann muss ich nach Hamburg Fahren, und dann kann ich ebenso gut zu BMW fahren. Oder???
  • Also initialisieren ist nicht möglich, da das Fenster "NULL" auf den Taster reagiert.Weder Fahrer, noch Beifahrertaster.
    Mit der Komfortöffnung fährt das Fenster herunter, aber sobald ich den Schlüssel rum drehe, geht es wieder zu.
    Und das bei dem Wetter :bad: .
    Keiner hier einen Vorschlag, oder eigene Erfahrungen, die helfen könnten?

    Gruß aus Hamm, Lutz.
    :nixsag:
  • Im Fehlerspeicher war kein Eintrag :motz: , nun werde ich wohl oder übel die ganze Karre stromlos machen müssen.
    Vielleicht hilft das ja.
    Allerdings muss ich sagen, hier habe ich nur die Möglichkeit mit T..que auszulesen.
    Bin nicht so gut ausgestattet wie viele andere hier. :?:
    Gruß Lutz
    :nixsag:
  • So, auch wenn das Thema schon sehr alt ist, bin ich euch noch eine Antwort schuldig.
    Denn ich habe den Fehler gefunden ^^ .
    Es war bei mir der Schalter in der Beifahrertür defekt.
    Kostet beim Bayerischen Autohändler ca 30 Euro.
    Ich habe jedoch den Schalter zerlegt und folgendes festgestellt:
    Im Schaltergehäuse befindet sich eine kleine Gummimatte mit Kontakten.
    ( Wie in einem alten Taschenrechner. )
    Diese war verknickt, so dass der Kontakt ständig auf SCHLIEßEN gedrückt war.
    Daher auch das Phänomen, dass ohne Zündung das Fenster
    ( per Fernbedienung ) zu öffnen war, sobald aber Zündung eingeschaltet wurde ( Schalterfunktionen abgefragt ) das Fenster sofort geschlossen wurde.
    Schon als ich den Stecker vom Schalter abgezogen hatte, ging alles über die Fahrertür zu bedienen.
    Also Gummimatte gerade gemacht, eingesetzt und Schaltergehäuse zusammen gesetzt. Stecker dran...
    Und siehe da - alles geht.
    Jetzt bereits seit mehreren Wochen.
    Also spare ich mir die 30 Doppelpack und freue mich.
    Ich hoffe es hilft auch in Zukunft dem / der einen oder anderen weiter. :thumbsup:
    Gruß aus Hamm, Lutz.
    :nixsag: