[GELÖST] E61 LCI - Xenon rechts flackert kurz und geht dann aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [GELÖST] E61 LCI - Xenon rechts flackert kurz und geht dann aus

    Abend allerseits!

    Hab da mal wieder ein Problem :(

    Seit gestern spinnt mein rechtes Abblendlicht. Wenn ich das Licht einschalte, dann geht das linke Xenonlicht ganz normal und das rechte flackert nur kurz und geht dann aus und im Boardcomputer kommt "rechtes Abblendlicht ausgefallen". Dann schalte ich das Licht aus, wieder an, das linke Xenon geht nach wie vor normal, das rechte Licht flackert wieder nur kurz und geht dann wieder aus und erneut die genannte Fehlermeldung.

    Steuergerät? Vorschaltgerät? Brenner? ...?

    Wenn ich den Fehler mit IS.A auslese, komme ich da an brauchbare Infos oder kommt da nichts sinnvolles bei rum?

    Danke und Gruß,
    Chris



    >>>> PROBLEM GELÖST <<<<<
    DOKUMENTATION MEINER ARBEIT: BMW E60-E61 Xenon Reparatur


    45i_pz9xGTQ

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Bayaro ()

  • So war es bei uns auch. Der Stecker des rechten Xenon - Scheinwerfers war einfach nur locker. Dieser wird von unten an den Xenonbrenner gesteckt. Vielleicht hast du ja auch Glück und es ist auch nur der Stecker...
  • Hi Matze!

    Muss ich dazu den Scheinwerfer ausbauen oder komme ich da so dran? Kann ich den anfassen ohne Stromschocks zu bekommen? *g*

    Also einfach mal alle in Frage kommenden Stecker lösen und wieder richtig dran stecken? Oder gibt's da nur einen der in Frage kommt?

    Es fing gestern an, als ich ziemlich schnell auf der Autobahn unterwegs war und einige Bodenwellen waren...danach Licht aus und wieder an und dann hatte ich ca. 60km Ruhe und alles ging. Heute war es dann etwa 2km nach dem losfahren und trotz Licht aus/an ging der Fehler nicht mehr weg...

    Danke und Gruß,
    Chris
  • Danke für eure Beiträge!

    Zum Xenon gehören ja so einige Teile, muss mir erst mal ein Video oder so etwas in Art suchen, wo ich erkenne was genau was ist und dann kann ich mich am Wochenende ans rumtauschen machen...

    Oder hat da jemand von euch eine gute PDF/Anleitung/Video für einen Laien wie mich?
  • Anleitung habe ich leider keinen.

    Hinter Scheinwerfer hat einen Deckel den man einfach wegnehmen kann. Dann kommst du mit dem Hand hinein und musst den Stecker abziehen. Als letztes muss man wahrscheinlich den Xenon von klammern befreien.

    Es geht noch gut zum demontieren. In ca. 5min hättest den einen Xenon draussen.
    Im Moment weiss ich nicht mehr viel. Ist schon lange her.

    Hoffe das nicht an teuren Teil der Defekt liegt.
  • ich denke er meint den Xenonbrenner....

    Den erkennst du eigentlich recht leicht aber du musst den Scheinwerfer dafür ausbauen. Müssten 4 Schrauben sein soweit ich das im kopf habe die du von oben aber siehst.

    Teste erstmal mit IS*A das dürfte dir dann sagen was los ist aber mehr als Licht defekt steht da eig. ned drin und das wissen wir ja schon

    Denke es wird entweder der stecker sein oder dein Brenner hat sich verabschiedet.
  • Original von Tschonke
    ich denke er meint den Xenonbrenner....

    Den erkennst du eigentlich recht leicht aber du musst den Scheinwerfer dafür ausbauen. Müssten 4 Schrauben sein soweit ich das im kopf habe die du von oben aber siehst.

    Teste erstmal mit IS*A das dürfte dir dann sagen was los ist aber mehr als Licht defekt steht da eig. ned drin und das wissen wir ja schon

    Denke es wird entweder der stecker sein oder dein Brenner hat sich verabschiedet.


    Bin auch eigentlich der gleicher Meinung, dass es am fast nur am brenner liegen kann oder eben Stecker.
  • Ein defekter Brenner macht sich in der Regel lange vor dem Ausfall durch einen lila Farbstich bei eingeschaltetem Licht bemerkbar. Ich vermute hier ein defektes Vorschaltgerät, das Flackern ist der versuchte Zündvorgang. Den Sitz des Steckers kann man mal prüfen, halte ich aber für unwahrscheinlich.
  • Original von Matze_530d
    So war es bei uns auch. Der Stecker des rechten Xenon - Scheinwerfers war einfach nur locker. Dieser wird von unten an den Xenonbrenner gesteckt. Vielleicht hast du ja auch Glück und es ist auch nur der Stecker...


    Ich habe einfach die drei Schrauben des Scheinwerfers gelöst und konnte diesen somit ein Stück bewegen. Danach konnte ich mit der Hand an den Xenonbrenner erreichen. Der Stecker ist, meiner Meinung nach, schlecht platziert, da dieser von unten an das Vorschaltgerät gesteckt wird und somit jeglicher Erschütterung ausgesetzt ist. Diesen Stecker habe ich dann wieder festgesteckt. Zur Sicherheit einfach die Batterie abklemmen.
  • Versuch 2:
    - Brenner getauscht - taaaadaaaa - alles wieder ok :)



    Jetzt noch auf der anderen Seite tauschen, damit es gleichmäßig ist :(


    Danke für eure Beiträge!!!

    Gruß,
    Chris

    PS: Stelle gleich noch Bilder online, dem Brenner war sogar anzusehen, dass es platt ist :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bayaro ()

  • Original von Bayaro
    Versuch 2:
    - Brenner getauscht - taaaadaaaa - alles wieder ok :)



    Jetzt noch auf der anderen Seite tauschen, damit es gleichmäßig ist :(


    Danke für eure Beiträge!!!

    Gruß,
    Chris

    PS: Stelle gleich noch Bilder online, dem Brenner war sogar anzusehen, dass es platt ist :D


    Glückwunsch wars also doch der Brenner..... was für welche Verbaust du nun?

    Auf das Bild bin ich gespannt :trinken:


    Original von Slider
    Ein defekter Brenner macht sich in der Regel lange vor dem Ausfall durch einen lila Farbstich bei eingeschaltetem Licht bemerkbar. Ich vermute hier ein defektes Vorschaltgerät, das Flackern ist der versuchte Zündvorgang. Den Sitz des Steckers kann man mal prüfen, halte ich aber für unwahrscheinlich.



    :rollen: - wäre er nach dir gegangen wärs der Brenner ned gewesen dann hätte er den nicht Überprüft und immernoch den Fehler....

    Vorsicht bitte mit solchen Aussagen :trinken:
  • Sooo...wie versprochen ein paar Bilder und ich hab mal eine Dokumentation geschrieben. Wenn sie von euch für gut befunden wird, vlt. kann man die irgendwo anpinnen oder noch woanders abspeichern?


    Links der defekte Brenner + rechts der nicht defekte Brenner (in der Mitte erkennt man beim defekten den dunklen Bereich in der Birne)


    Hier sieht man den dunklen Bereich nochmal besser...



    Und hier meine Dokumentation (für den Anhang war sie leider zu groß):
    BMW E60-E61 Xenon Reparatur
    > Ich übernehme keine Haftung für Schäden an Leib oder Sache! Auf eigene Gefahr nachmachen!

    Und nochmal als Video für die Ewigkeit :)
    45i_pz9xGTQ
    > Ich übernehme keine Haftung für Schäden an Leib oder Sache! Auf eigene Gefahr nachmachen!


    Gruß,
    Chris

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Bayaro ()